Gadgeteros Laneros HWCol

Acer travelmate no enciende

Tema en 'Windows 7 y Versiones Anteriores' iniciado por mhg, 3 Julio 2009.

  1. mhg

    mhg Lanero reconocido

    Mensajes:
    635
    El computador estaba funcionando bien, pero despues de un rato se apago la pantalla pero seguia encendido el pc. Lo apague precionando el boton de encendido por unos segundos, y cuando lo fui a encender de nuevo, solo enciende las luces como por 10 segundos y de ahi vuelve y se apaga. Hay veces en las que enciendo y se queda solo con las luces encendidas pero nada pasa.. el computador es nuevo.. :S

    Anuncio


    Alguien me ayuda?

    Acer travelmate 2480.
    Gracias muchachos.
  2. |Nc| Silop

    |Nc| Silop Lanero novato

    Mensajes:
    481
    mn mn eso seguro ke es un problema de hard, puede ke sea algo con la bateria si no enciende o con la fuente de aliementacion, ke en las notebook se joden seguido... tocaria testear parte por parte del hard a mano y asi descartar ke puede ser,,, seguro ke el soft no tiene nada ke ver..
  3. mhg

    mhg Lanero reconocido

    Mensajes:
    635
    Gracias por la respuesta.
    Pues he probado ponerlo a funcionar sin la bateria y tengo el mismo problema. Igual cuando conecto la corriente se enciende el indicador en el pc y cuando lo tengo con la bateria carga normal..

    He probado tambien cambiandole la memoria ram pero nada.. podra ser algo con el disco duro? voy a probar quitandoselo, aunque honestamente lo dudo bastante.. deberia cargar las bios, al menos.

    Estoy atento ante cualquier sugerencia, gracias.
  4. mhg

    mhg Lanero reconocido

    Mensajes:
    635
    Pues no.. sigue fregado el aparato.. alguna otra sugerencia??
  5. miguelleo90

    miguelleo90 Lanero reconocido

    Mensajes:
    74
    Si dices que tanto con el adaptador de potencia y la bateria te pasa lo mismo, verifica si el adaptador te esta arrojando los voltajes necesarios, rectifica en el tag de información del adaptador los valores con que trabaja, los de entrada (input) y los de salida (output), los de entrada son alternos y los de salida son directos, has la prueba con un tester midiendo en el conector que va hacia el portatil y mira a ver com te va con eso.
  6. SinisteR

    SinisteR Lanero novato

    Mensajes:
    821
    Te recomiendo llevarla a un tecnico especializado en Notebooks ya que so es o: la entrada donde enchufas el chable de energia que se jodio, o la placa base....pero tambien como te dijeron puede ser el adaptador de energia el que enchufas a la Notebook, puede estar mandando mal los voltios (dañado) reemplazalo o anda a una tienda de computacion y prueba con uno universal si no tienen el oiriginal, y que le pongan los V voltios y los Ma MiliAmpers a los que tiene tu adaptador, por ejemplo no es la tuya ya que no la vi, pero el universal se regulan los voltajes, los Ms son casi siempre de 3.6Ma (Amperes o A multiplicalo por Mil serian A3600 y 19V o sea fijate que el adaptador tenga los Ma de tu adaptador original y los voltios se regulan con una perillita. (esto es un ejemplo aclado no son ni los Ma ni los V de tu portatil.....
    En resumen, anda a una tienda de computacion, pide que te prueben con un adaptador universal para notebooks y que se fijen los Ma y los V y prueba.
    Si no es eso pues se jodio la entrada de energia, o la placa base...

    Saludos
    SinisteR:)

Compartir esta página

Certain XenForo add-ons by Waindigo™ ©2011-2014 Waindigo Enterprises Ltd.