Gadgeteros Laneros HWCol

ERROR al instalar Windows 7 RTM 7600

Tema en 'Windows 7 y Versiones Anteriores' iniciado por Zaqk, 25 Julio 2009.

  1. Zaqk

    Zaqk Lanero reconocido

    Mensajes:
    287
    Bajé la ISO del Win 7 RTM 7600 16385 64 bits.
    Luego quemé la imagen en un DVD, y bootié bien, el asunto es que se queda en 0% expandiendo archivos y luego me tira el siguiente error:

    Windows no puede instalar los archivos requeridos. Asegúrese de que todos los archivos requeridos para la instalación estén disponibles. Reinicie la instalación. Código de error: 0x80070570


    Quemé la imagen en tres oportunidades: una con Alcohol, otra con PowerISO y otra con IMGburn, y siguió el error.

    Anuncio


    Tengo un Core2Duo E7200 , 2 GB Ram, disco 500 GB.
    Uso Windows XP SP3 32bits

    Espero me puedan ayudar :)
     
  2. jhoanhs

    jhoanhs Lanero reconocido

    Mensajes:
    555
    Es mejor que se baje otra iso si no estoy mal la ultima es la 16386 yo la monte en mi portatil y al pelo, si su maquina no soporta 64 bits mejor baje la x86 que es la de 32 bits.

    Saludos.
     
  3. Zaqk

    Zaqk Lanero reconocido

    Mensajes:
    287
    Compa según tengo entendido ya esta confirmado por MIcrosoft que Windows 7 7600 16385 es la RTM FINAL....

    y segun tengo entendido mi maquina si soporta 64 bits
     
  4. STRELOK

    STRELOK Lanero reconocido Lanero VIP

    Mensajes:
    3,554
    Aca el asunto no es si soporta 32 o 64 bits el punto esta en que si ha quemado la Iso tantas veces y le sigue fallando pues entonces es que la ISO esta dañada, pruebe en otro PC o baje otra a ver si le sirve ;)
     
  5. rafael_intro

    rafael_intro Lanero novato

    Mensajes:
    26
    Lo mas seguro es que la ISO este dañada, descarga otra. Suerte
     
  6. mfrl

    mfrl Lanero novato

    Mensajes:
    106
    trate de quemar la iso a un máximo de 2x, si no funciona Instale en una maquina virtual para probar
     
  7. Johnny Deacon

    Johnny Deacon Lanero reconocido

    Mensajes:
    2,011
    Si estas mal, la ultima es la 16385 la Oficial RTM
     
  8. Zaqk

    Zaqk Lanero reconocido

    Mensajes:
    287
    Bueno la he descargado de 2 webs diferentes. de w7h y de x-caleta.........y no creo que sea velocidad de quemado...la queme a 1x.

    será que alguien me puede mandar un link que esten seguros que funcione por MP.

    se los agradeceria mucho


    Como es eso de una maquina virtual :S

    salu2:p
     
  9. Johnny Deacon

    Johnny Deacon Lanero reconocido

    Mensajes:
    2,011
    Descargatela mejor de aqui
     
  10. Zaqk

    Zaqk Lanero reconocido

    Mensajes:
    287
    miren lo que acabo de encontrar

    http://support.microsoft.com/kb/942365/


    claro que yo no uso vista, sino XP SP3


    ACLARO que las iso fueron bajadas y quemadas desde un sistema con XP SP3, pero los voy a instalar en un equipo con un disco duro nuevo, que no tiene ningun sistema operativo instalado y de hecho las particiones las hago en el momento que voy a instalar el WIndows 7
     
  11. Johnny Deacon

    Johnny Deacon Lanero reconocido

    Mensajes:
    2,011
    Y eso que tiene que ver con Windows 7? ahí dice que ese problema se corrijió con la Sp1 de Windows Vista...no tenias un problema al instalar la RTM? entonces que es lo que buscas?
     
  12. Zaqk

    Zaqk Lanero reconocido

    Mensajes:
    287

    SI SI, con la RTM, pero buscando en google, hay gente que tiene el mismo problema que yo al instalar la RTM, y le pusieron esa solucion. Pero buenos ya estoy descargando nuevamente. Cuando vuelva a intentar les cuento. Por cierto recomiendenme con que quemo la iso.
     
  13. Zaqk

    Zaqk Lanero reconocido

    Mensajes:
    287
    :enojado: me rindo con windows 7....esta vez me puso problema como 2 veces con el mismo error, pero a la tercera si "instalo"...pero cuando ya estaba en la parte final, me sale un mensaje que no puede configurar unas opciones de windows algo asi...y me dice que debo reiniciar la instalacion.....probe con vista de 64 bits y tampoco...lo mas raro es que me sale lo mismo............sera que es la board? es una Intel DG31PR........no le he actualizado la bios, pq me da miedo tirarmela....que sugieren?

    PD: Por cierto, tanto vista como 7 traen una opcion como para buscar problemas y me sale que tengo problemas de Hardware....pero el Disco Duro no creo que sea pq es totalmente nuevo, y con XP instala perfectamente.....AYUDENME PORFAAAAAAAAAA:(
     
  14. Andres1981

    Andres1981 Lanero novato

    Mensajes:
    57


    La única es probar quitando componentes, con otro disco, con el video integrado si tiene tarjeta o algún problema de memoria. Esas instalaciones de W7 joden mucho por hardware aunque si dice que es el RTM ese tiene una base de datos grande de drivers.
     
  15. Zaqk

    Zaqk Lanero reconocido

    Mensajes:
    287
    Bueno ya esta comprobado que el problema es de hardware......instale el w7 en otro pc y cero problemas, nada de missing files y nada de hardware problems. De hecho el disco duro está en perfecto estado, puesto a que meti el disco en el otro pc y ahi fue que lo instale.

    ya la verdad no se que hacer....creo que me rindo con windows 7 por el momento...incluso vista...pq tampoco me lo deja instalar...me sale el mismo error
     
  16. the_eduardojeb

    the_eduardojeb Lanero novato

    Mensajes:
    32
    probaste cambiar el lector de dvd?
    a veces esos lectores (quemadores) leen a la perfeccion el cd pero no el dvd, o en otro caso es que la marca del dvd que usas para quemar no es de muy buena calidad y con otro lector mas eficaz si funciona pero no con el tuyo, prueba usando el lector de la otra maquina que usaste y donde hubo cero problemas ...
     
  17. Cofla25

    Cofla25 Lanero reconocido

    Mensajes:
    324
    hombre desde el daemon tools lo mas facil despues borra la imagen y listo si sigue el problema con el daemon pues es la pura imagen de dvd
     
  18. cmalanche

    cmalanche Lanero novato

    Mensajes:
    1
    hola yo tengo instalada la 7260 pero como se si es la ultima? es decir no se que numero es XXXXX ??

    gracias
     
  19. skymaster

    skymaster Lanero reconocido

    Mensajes:
    993
    nombe el problema es mas facil d elo que cree, ami tambien me salia ese error, y lo que hice fue eliminar la particion desde la instalacion de win7 y crear una nueva y enseguda me salio.... haga eso y seguramente le sale....
    ami me paso y crei que era el disco pero no...perfecto despues de eso.. espero le sirve se cuida.....
     
  20. francisco j1

    francisco j1 Lanero novato

    Mensajes:
    1
    Lo que yo no secomo desistalo el windows 7
     

Compartir esta página

XenForo add-ons by Waindigo™ ©2014 Waindigo Enterprises Ltd.