Gadgeteros Laneros HWCol

Error en Tarjeta de audio Realtek codigo 10

Tema en 'Tarjetas - Placas' iniciado por Frijolito, 18 Diciembre 2007.

  1. Frijolito

    Frijolito Lanero novato

    Mensajes:
    28
    Saludos a todos, tengo una laptop acer, aspire 5710z, esta biene con windows vista Home Premium, el problema que tengo es que el windows vista no es de mi total agrado y quise regresar a windows XP professional (compre mi cd key original), y despues de instalarlo, me reconce algunos drivers, la mayoria los baje de la pagina de la acer incluyendo el de audio, pero al querer instalar el de audio no me lo reconoce, entoces lo instale manualmente desde panel de contro, agregar nuevo hardware y lo instalo pero ahora me sale que el dispositivo no puede iniciar debido a un codigo 10.

    Ya he estado buscando por internet y no encuentro solucion, por ahi me decian que microsoft saco un parche para win xp sp2 que afecta a las tarjetas realtek entonces queria saber si es cierto esto y de donde puedo descargar el parche para evitar este error o si alguien me pude decir como quitar el parche que afecta a las T. realtek o en su defecto si hay otra solucion para esto.

    Anuncio


    Muchas gracias.
  2. Andres_HLan

    Andres_HLan Lanero reconocido

    Mensajes:
    433
  3. Frijolito

    Frijolito Lanero novato

    Mensajes:
    28
    Hola Andres_HLan gracias por tu consejo y ya lo intente pero no funciono me sigue marcando el mismo error, pero de todas formas muchas gracias
  4. Konen

    Konen Lanero reconocido

    Mensajes:
    7,206
    Instala el everest y ashi te muestra los drivers q necesitas, y los bajas... asi hago yo siempre

    Aios:)
  5. Frijolito

    Frijolito Lanero novato

    Mensajes:
    28
    ya lo intente con el everest, sandra y aida32 y ninguno de los programas me dice el controlador de que necesito.
  6. Hellknight

    Hellknight Lanero novato

    Mensajes:
    39
    La mayoría de las laptops requieren de la instalación de un driver de bus de audio antes de podérsele instalar los drivers del audio como tal... y no, no me refiero a los drivers del chipset. Son otros muy específicos.
  7. Konen

    Konen Lanero reconocido

    Mensajes:
    7,206
    El Everest te muestra el nombre del chip de sonido, con solo tener el nombre basta para buscarlo en google.com. o mas facil en www.driverguide.com. ahi se encuentran la mayoria de drivers...

    Aios:)
    A 2 personas les gusta esto.
  8. Frijolito

    Frijolito Lanero novato

    Mensajes:
    28
    Gracias a todos por sus respuestas, hasta el momento nose porque el everest no me reconocia el sonido pero Hellnight tiene razon, me baje UAA (universar audio architecture) con esto xp detecto la tarjeta de sonido y luego el modem y walaaaa despues de reiniciar el equipo ya tenia audio.
    Muchas gracias a todos!!!
  9. Fedee

    Fedee Lanero novato

    Mensajes:
    1
    Grax

    che les digo la verdad!! estuve buscando por todos lados como arreglar este problema...

    la verdad son unos genios... es horrible tener la compu sin sonido... :S



    si la llevaba al tecnico me iba a cobrar $30 mangos para reinstalar windows... pero lo pude solucionar solo gracias a ustedes....

    jejej


    esto no me paso en mi notebook... sino en mi pc q es normal...

    asi q esto sirve para las laptop y para las pc normales...




    devuelta se los digo...
    ETERNAMENTE AGRADECIDO
  10. lauritha182

    lauritha182 Lanero novato

    Mensajes:
    1
    el mismo

    wow pss yo estoy descargandolo aver si me funciona pero
    result aque la mia no es laptop es pc normal esque al formatearla ya saven ..:huh:
  11. HRC-ZACHY

    HRC-ZACHY Lanero reconocido

    Mensajes:
    5,102
    tambien puede instalar los drives que trae la board ahi vienen todos, claro que si no tiene el disco ahi si le toco bajarlos, mire que sean compatibles con su equipo.

    gracias a Konen por esa pagina de drives no me la sabia¡¡ uno desde ahi puede chekear el equipo a ver cual le hace falta?
  12. Nazhoxd

    Nazhoxd Lanero novato

    Mensajes:
    1
    Tengo el mismo problema y no logro solucionarlo, descargue el UAA y el el driver de audio, pero me sigue saliendo el error del codigo 10, ya no se que hacer y el problema me tiene totalmente estresado xd me podrias ayudar porfavor?
  13. Neon Strive

    Neon Strive Lanero Empírico

    Mensajes:
    3,832
    Descargue el Driver Genius, lo pone a escanear drivers y que los descargue, y luego instala el driver de sonido descargado.

Compartir esta página

Certain XenForo add-ons by Waindigo™ ©2011-2014 Waindigo Enterprises Ltd.