Bienvenid@ a Laneros.com

¿Deseas interactuar con más de 375.000 Laneros?

¡Regístrate ahora!

Explorer 7 no abre en nuevas pestañas

Tema en 'Windows 7 y Versiones Anteriores' iniciado por carmaestre, 13 Enero 2007.

  1. carmaestre

    carmaestre Lanero novato

    Registrado:
    12 Marzo 2004
    Mensajes:
    13
    Me Gusta recibidos:
    0
    Pues eso cuando le doy abrir en nueva pestaña, me abre todo el rato nuevas ventanas, ademas no bloquea las ventanas emergentes teniendo el bloqueador puesto. Lo he desinstalado e instalado varias veces y nada. Ademas es la version oficial en un XP validado. A que puede deberse?

    Anuncio

     
    #1
  2. elpayasopogo

    elpayasopogo Lanero novato

    Registrado:
    7 Agosto 2004
    Mensajes:
    557
    Me Gusta recibidos:
    43
    Se debe a que es un mal navegador :p ... utilice Mozilla Firefox 2 ( www.mozilla.com )

    Pero si quiere aferrarse al IE7 pruebe la configuración de las pestañas, por ahí hay una opción en la que puede configurarse para que OBLIGUE a que todo se abra en una pestaña nueva y no en ventanas diferentes, debe ser en Tools/Herramientas y Options/Opciones
     
    #2
  3. carloscaliche

    carloscaliche Lanero reconocido Lanero VIP

    Registrado:
    4 Septiembre 2006
    Mensajes:
    666
    Me Gusta recibidos:
    109
    compadre debes de configurar el internet explorer dependiendo de lo que realmente quieres
    para las pestañas debes de hacer los siguiente:

    Herramienta->Opciones de internet-> En la pestaña General hay la opcion de Fichas hay das en configuracion y cuadras dependiendo de tus necesidades.

    para la lo de las ventanas emergentes
    Herramienta->Opciones de internet->y a las pestaña Privacidad en esta pestaña en la parte inferiro esta las opciones de bloqueo de ventanas emergentes.y puedes configurar segun las necesidades. espero que te sirva esto y si cualquier duda no dudes en comentarlo.
     
    #3
  4. elpayasopogo

    elpayasopogo Lanero novato

    Registrado:
    7 Agosto 2004
    Mensajes:
    557
    Me Gusta recibidos:
    43
    Haaag, ya deberían cerrar este post, me c@g@ que los que preguntan de un derrepente se desaparezcan.
     
    #4
  5. carmaestre

    carmaestre Lanero novato

    Registrado:
    12 Marzo 2004
    Mensajes:
    13
    Me Gusta recibidos:
    0
    Vamos a ver, esta todo configurado para q solo abra nuevas pestañas y para q bloquee los elemenos emergentes, aun asi no funciona. Como nuevos datos he de decir que he descubierto q al instalarlo de nuevo al principio funciona correctamente, pero a cabo de un rato misteriosamente deja de funcionar y no hace caso a la configuracion puesta. Creo q fue despues de activar el antipishing, pero ya no se q pensar.

    Siento no haber podido responder antes, al que le c@g@ eso le recomiendo que se tome las cosas con un poquito mas de tranquilidad, no sea q le de una ulcera.

    Saludos
     
    #5

Compartir esta página