Gadgeteros Laneros HWCol

La computadora no me detecta el teclado

Tema en 'Periféricos' iniciado por gringo27, 9 Octubre 2006.

  1. gringo27

    gringo27 Lanero novato

    Mensajes:
    6
    hola gente! bueno tengo un problema con mi teclado, no me anda!!!! mi computadora no me lo detecta, ni si quiera en aministracion de dispositivos... no es un teclado nuevo, es el mismo q vengo usando desde hace tiempo. bueno ya no se que hacer, si pueden ayudarme se los voy a agradecer

    Anuncio

  2. Raséc

    Raséc Guest

    intenta soplando (limpiando) un poco los puertos y si no funciona intenta con el cd de la board... el recuerdo q' tengo de la ultima vez q' me paso es de estar comprando un teclado usb por q' los puertos murieron...... jejeje
    Intanta con lo basico como limpiar y despues ve mirando las otras soluciones
  3. CSI

    CSI Lanero novato

    Mensajes:
    2,167
    pruebe el teclado en otra maquina a ver si no fue que se daño
    A 2 personas les gusta esto.
  4. [VCR] MrSaDisTicS

    [VCR] MrSaDisTicS Lanero novato

    Mensajes:
    3,478
    prueba con otro teclado si no te sirve entonces se te daño el puerto del teclado de ser asi te compras un convertidor de ps2 a usb y pones el teclado a usb o en el peor de los casos te compras un teclado nuevo usb saludos
  5. HRC-ZACHY

    HRC-ZACHY Lanero reconocido

    Mensajes:
    5,100
    a mi me paso lo mismo pero con el raton, lo tenia conectado al com 1 y de un momento a otro lo dejo de reconocer me salia el aviso que no se habia podido detectar limpie el puerto y nada y funcionaba normalmente en la pc de mi hermano me toco comprar uno usb y problema solucionado, pero el com si quedo muerto¡¡¡ eso ya es la board que saco la mano me supongo.
    suerte y salu2
  6. gringo27

    gringo27 Lanero novato

    Mensajes:
    6
    probe otros teclados en la computadora pero igual no anda ninguno, y le puse el teclado q no me andaba a otra computadora y anda perfectamente... no puede ser un virus??? gracias por la ayuda!
  7. CSI

    CSI Lanero novato

    Mensajes:
    2,167
    puede ser que se le daño el puerto del teclado, comprese el adaptador a usb o el teclado usb. A mi me paso eso pero con el mouse
  8. gringo27

    gringo27 Lanero novato

    Mensajes:
    6
    hola gente! bueno aca estoy de nuevo... le comento que compre el adaptador de ps2 a usb, pero la compu me dice que hubo un problema de mal funcionamiento y que no tiene driver. me lo instala como dispositivo desconocido. Que es lo que pasa??
  9. Raséc

    Raséc Guest

    Ese es el problema, q' tu oc no tiene los drivers adecuado para correr bien el adaptador, buscate bien en la red haber si lo encuentras... voy a buscar y si los encuentro te aviso pero no es seguro...
  10. gringo27

    gringo27 Lanero novato

    Mensajes:
    6
    bueno... nose que hacer ya, la verdad que a mi no me parece q se haya quemado el puerto, porque sino por lo menos me apareceria en la parte de "administración de hardware" teclado o por lo menos tendria la opcion de intalar el driver de teclado. Tambien les comento que cuando entro a teclado en panel de control, hardware, no me anda ni el solucionador de problemas ni la opcion propiedades. Nose diganme ustedes amigos que son los que saben
    Saludos
  11. Raséc

    Raséc Guest

    Los puertos ps2 son demasiado sensibles y se dañan muy facil, a mi ya me paso primero con el del teclado y despues con el del raton, es muy probable q' dañado si este... si tienes el cd de la board conecta tu teclado y despues corre la opcion keyboard en el cd y el intentara buscar los drivers necesarios!!!
  12. gringo27

    gringo27 Lanero novato

    Mensajes:
    6
    el problema es q no tengo el cd de la board y no tengo idea q board es tampoco... estuve averiguando y no hay drivers para el adaptador, es plug & play, y cuando lo conecto me dice q es un problema de malfuncioonamiento y q windows no lo reconoce. como seguimos??
  13. kP-MaqP

    kP-MaqP Lanero reconocido

    Mensajes:
    8,625
    para saber cual es la board con el programa CPU-Z le puede ayudar.
    Virus no es.
    o está dañado el puerto en la board
    o ese windows está pesimamente instalado ,porque si no reconoció el adaptador USB ta como fregado. Y entre otras...que Windows usa?? :s
  14. gringo27

    gringo27 Lanero novato

    Mensajes:
    6
    uso windows XP home...
  15. KELLY22

    KELLY22 Lanero novato

    Mensajes:
    1
    Hola tengo un problema con mi teclado el pc no me lo reconose despues de haber destapado el teclado para limpiarlo, estaba muy sucio y no se si cometi el error de destaparlo espero me puedan ayudar
  16. MaxChobi1

    MaxChobi1 Lanero novato

    Mensajes:
    51
    Hola Amigos Laneros,
    Les hago una cosnulta porque me ha estado volviendo loco. Un amigo instalado un teclado logitech iluminated keboard y luego de la instalación funciona perfecto (Windows Vista) pero luego de apagarla windows no inicia mas. Solamente inicia cuando deconecta el teclado y conecta uno PS/2.
    La mother es una Gigabyte GA-EX58-Extreme, el teclado el Logitech Iluminated Keyboard 920-000914.
    Alguno tiene idea sobre que es lo que esta ocurriendo?
    Las siguientes alternativas se han probado:
    - reinstalar windows desde cero
    - cargar nuevmente los drivers del teclado
    - reinstalar los drivers de la placa base
    - habilitar desde bios USB keyboard...

    nuevas ideas?

    Desde ya les agradezco su ayuda.
    Slds

Compartir esta página

Certain XenForo add-ons by Waindigo™ ©2011-2014 Waindigo Enterprises Ltd.