Mi computadora no detecta discos duros ni IDEs ni SATA solo detecta la lectora de cd

Tema en 'Tarjetas - Placas' iniciado por carlitos27r, 20 Noviembre 2008.

  1. carlitos27r

    carlitos27r Lanero novato

    Registrado:
    27 Abril 2008
    Mensajes:
    19
    Me Gusta recibidos:
    0
    Hola amigos laneros:
    Mi computadora de un momento a otro se planto y se quedaba solo en boot from cd.
    cuando la prendía no cargaba el windows por q me saia un mensaje solo para entrar por medio de cd.
    asi que modifique en las opciones del setup (bios) presionando la tecla suprimir al prenderlo y me aparesca la pantalla del setup para que el primer boot sea el disco duro y no la lectora de cd guarde los cambios y reinicie.
    y hasta ahora me sigue saliendo "boot from cd:"

    Luego pense que se trataba de un virus asi que intente instalar nuevamente el windows xp y al momento de seleccionar la opcion instalar me aparece una advertencia diciendome que no se puede instalar por que no se encuentra ningun disco duro.

    lo siguiente que hice fue sacar el disco duro(sata) de mi pc y lo coloque en otra computadora ysorprendentemente esta si lo reconocia y estaban todos los datos intactos.

    con eso queda claro que el disco no estaba mal asi que le coloque un disco duro IDE a mi pc que esta fallando y tambien no lo reconoce.

    desde entonces cada ves que prendo mi pc nunca llega a entrar a windows por q me salen mensajes que no hay ningun tipo de disco duro y solo pide que metan un cd.


    estos son los mensajes que me da ni bien prendo la computadora.

    IDE CHANEL 0 MASTER

    VERIFYNG DMI POOLDATA
    BOOT FROM CD:

    Anuncio


    DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER

    y ahi se queda cada vez q hago enter sale lo mismo una y otra vez

    Bueno mi pregunta amigos laneros es que puede estar fallando? por que mi computadora no reconoce ningun disco duro?
    Hay alguna manera de configurar el setup,ah tambien fui a una opcion dentro del setup para detectar automaticamente los discos duros y no detecta nada
    Sera un problema de la placa ???(mi placa es PCCHIP P13G+)
    tambien probe con el disco de instalacion del ubuntu y este tambien no reconoce ni un disco presente en la pc
    como pueden ver los cd si arrancan muy bien pero no detecta ni un disco duro


    Bueno les pido que me ayuden con este problema y me ayuden a encontrar las posibles fallas y soluciones.

    estare atento a sus respuestas
    gracias =)
     
    #1
  2. Neon Strive

    Neon Strive Lanero Empírico Miembro del equipo Lanero VIP

    Registrado:
    23 Mayo 2005
    Mensajes:
    4,094
    Me Gusta recibidos:
    8,343
    Ya has probado cambiando el cable de bus de datos? Tanto el de SATA como el de IDE?
     
    #2
  3. carlitos27r

    carlitos27r Lanero novato

    Registrado:
    27 Abril 2008
    Mensajes:
    19
    Me Gusta recibidos:
    0
    si, el cable sata lo puse lo probe en mi otra pc y si funciona y el otro cable para ide lo use de otra pc y nada
    Sera un problema de la placa?
     
    #3
  4. Н∑RX

    Н∑RX Lanero reconocido

    Registrado:
    11 Diciembre 2006
    Mensajes:
    284
    Me Gusta recibidos:
    74
    mm , esos problemas suelen solucionarse resteando la bios, basta con sacar la pila, o mover los jumpers 10 segundos, si no se soluciona, puede ser un problema de la board,
     
    #4

Compartir esta página