Bienvenid@ a Laneros.com

¿Deseas interactuar con más de 375.000 Laneros?

¡Regístrate ahora!

Mi pc de repente no carga ninguna pagina de internet...

Tema en 'Windows 7 y Versiones Anteriores' iniciado por streamercrow, 28 Septiembre 2008.

  1. streamercrow

    streamercrow Lanero novato

    Registrado:
    20 Octubre 2007
    Mensajes:
    149
    Me Gusta recibidos:
    4
    Hola !!!

    Mi problema es el siguiente:

    Estoy trabajando normalmente en Windows XP en internet y no hay ningun problema pero de repente la pc como que se congela tantito (como 3 segundos) y luego ya no carga ninguna pagina de internet... y le doy al enlaze que sea y no pasa nada, ni siquiera me sale la pantalla de error de conexion ni nada... simplemente no avanza y si reinicio navegador ahora no me sale ni la pagina de inicio y esta la pagina en blanco y escriba lo que escriba en la barra de direcciones, no hace nada...
    descarte que fuera un error del navegador porke uso mozilla firefox y tambien me pasa con internet explorer y hasta instale el Google Chrome nadamas para ver si este tambien y pasa lo mismo... tengo que reiniciar el pc para volver a usar internet

    luego pense que seria problema del servicio de internet pero tampoco porque tengo el servicio prodigy infinitum que utiliza un Modem router 2 Wire y tengo una pequeña red en casa (mi pc, la de mi hermano y otra para todos) y en todas funciona bien el internet...

    luego me fije en el modem y el led que indica mi pc dice que si esta conectada...
    luego me fui a panel de control - conexiones y si aparece la red de infinitum como conectada!!

    no se que hacer... espero me puedan ayudar sin tener que formatear...
    ya le pase el nod32 actualizado a la fecha, el antispy Ad-aware y el ccleaner y el problema persiste...

    Anuncio


    ha por cierto... en los procesos tengo tres procesos llamados IEXPLORER.exe aunque no tenga abierto el navegador siempre estan ahi y aunke los termine se abren de nuevo instantaneamente...

    saludos!!! espero me ayuden....


    Hace algun rato (como 2 semanas) que no se porque paso si no instale nada ni actualize nada pero no he visto problemas similares al mio


    Mi pc
    windows Xp sp 2
    10gb Disco duro
    256 mb Ram
    Intel celeron 800 mhz
     
    #1

Compartir esta página