Bienvenid@ a Laneros.com

¿Deseas interactuar con más de 375.000 Laneros?

¡Regístrate ahora!

por que mi maquina se tarda mucho aplicando la configuracion del sistema al iniciar?

Tema en 'Windows 7 y Versiones Anteriores' iniciado por ruica, 14 Julio 2004.

  1. ruica

    ruica Lanero novato

    Registrado:
    14 Julio 2004
    Mensajes:
    3
    Me Gusta recibidos:
    0
    mi computadora tiene windows xp y se tarda mucho "aplicando la configuracion del sistema", hay alguna forma de acelerar un poco eso, se tarda como 3 o 4 min

    Anuncio

     
    #1
  2. Alexeyev

    Alexeyev Lanero novato

    Registrado:
    6 Enero 2004
    Mensajes:
    817
    Me Gusta recibidos:
    28
    que caracteristicas tiene tu maquina?
     
    #2
  3. ruica

    ruica Lanero novato

    Registrado:
    14 Julio 2004
    Mensajes:
    3
    Me Gusta recibidos:
    0
    es una hp con 512 de ram hd de 80 gb, procesador de 2.4 y ademas le acabo de poner el xp profesional.
    se empezo a poner qasi cuando la uni al dominio del trabajo
     
    #3
  4. swoko

    swoko Lanero reconocido

    Registrado:
    12 Diciembre 2003
    Mensajes:
    1,036
    Me Gusta recibidos:
    111
    A mí me ha pasado eso también con varios equipos, cuando se unen al dominio el proceso de login es terriblemente lento, lo más cómico es que de 10 equipos idénticos con la misma imagen, le pasa a 3 o 4.

    Algun experto en Windows Server que nos de una idea?
     
    #4
  5. Alexeyev

    Alexeyev Lanero novato

    Registrado:
    6 Enero 2004
    Mensajes:
    817
    Me Gusta recibidos:
    28
    tal vez algun proceso te este genreando trafico en esa IP con la que se logean al servidor deberias de checar eso
     
    #5
  6. Darth Spigia

    Darth Spigia Lanero reconocido

    Registrado:
    1 Marzo 2004
    Mensajes:
    4,331
    Me Gusta recibidos:
    413
    debe ser esoo.. se está demorando por la autentificación en la red (que te den el IP)
     
    #6
  7. Lord_MarduK

    Lord_MarduK Lanero novato

    Registrado:
    29 Julio 2004
    Mensajes:
    1
    Me Gusta recibidos:
    0
    hola, estuve viendo este post y a mi me pasa lo mismo, soy uno de los 2 administradores de una red de 14 computadores, unos con windows 2000 y otros con windows xp, mas un servidor con windows 2003 server... resulta que desde hace 2 dias algunas de las maquinas han tenido problemas al iniciar a traves del dominio del servidor... tardandose 5 minutos o mas... que puedo hacer? ya no soporto la presion de los jefes de esta empresa... si alguien sabe a que se debe esto, por favor responda... de antemano muchas gracias...
     
    #7
  8. Furruni

    Furruni Lanero novato

    Registrado:
    11 Agosto 2004
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Prueba lo siguiente:

    Pon que el servidor de DNS de dichas maquinas sea el servidor de tu dominio. Luego en el servidor, en la configuración de DNS tienes que activar los reenviadores de consultas y poner la direccion de un servidor DNS que te facilite tu ISP.
    El fallo está en que a veces intenta buscar el servidor por nombre para autentificarse y al preguntarle a un servidor DNS externo, este no sabe nada de tu dominio y le tiene mareado durante x minutos mientras intenta resolver el nombre.

    A mi eso me funcionó con un windows 2000 server, a la hora de "cargando su configuracion". Ahora estoy con un 2003 server y el problema de que tarde Aplicando su configuracion...

    Si averiguo algo postearé por aqui.

    Salu2

    Furruni
     
    #8
  9. camasi

    camasi Lanero novato

    Registrado:
    20 Diciembre 2003
    Mensajes:
    217
    Me Gusta recibidos:
    4
    Si su servidor de dominio almacena un profile para su usario, el sistema antes de cerrar copia sus archivos al servidor (documents & setings de su usuario) y al iniciar el sistema los vuelve a traer del servidor.

    Posibles soluciones: 1. hable con el administrador para que no le guarden su profile en el servidor.
    2. Mantega la carpeta documents & seting de su usario en el equipo local lo mas pequeña posible. Por ejemplo configures los programas para que no dejen cosas alli (el outlook todo lo pone alli)
    3. No se conecte al dominio, sino que trabaja como workgroup pero puede ejecutar desde el servido el script de inicio o copiarlo localmente y modificarlo de acurdo a sus necesidades. En la primera conexion con el servidor le pide login y password y la usara para el resto de accesos.
     
    #9
  10. Furruni

    Furruni Lanero novato

    Registrado:
    11 Agosto 2004
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Hombre.... yo soy el administrador del servidor de ese dominio y quiero poner perfiles móviles por diferentes motivos. De todas formas, cuando tarda mucho en "Cargando su configuracion" es porque el perfil es grande. Pero cuando tarda en "Aplicando su configuracion" es por otro motivo. No estoy del todo seguro de porque pero ando buscando la solución por Microsoft y demás sitios.

    Salu2
    Furruni
     
    #10
  11. Pikachu_Patapi

    Pikachu_Patapi Lanero reconocido

    Registrado:
    25 Octubre 2002
    Mensajes:
    1,350
    Me Gusta recibidos:
    943
    caballeros tengo el mismo problema... y buscando en google hay muchisima gente en el mundo con el mismo problema..
    no es maquina ni rendimiento de red (tengo una red giga y tambien pasa lo mismo)
    osea que el problema es en 2003 server....
    osease que necesitamos a un experto de 2003 server.. a mi me late que es problema de permisos o una cosa que de "control de cambios de archivos" que se activa en los clientes xp.....
     
    #11
  12. Pikachu_Patapi

    Pikachu_Patapi Lanero reconocido

    Registrado:
    25 Octubre 2002
    Mensajes:
    1,350
    Me Gusta recibidos:
    943
    con el permiso de los administradores de laneros voy a crear otro foro de este mismo tema pero con otro nombre por que creo que esta mal explicado.....
     
    #12
  13. WILFILECAS

    WILFILECAS Lanero novato

    Registrado:
    24 Octubre 2004
    Mensajes:
    185
    Me Gusta recibidos:
    0
    Pero Como Se Llama El Foro?

    Porque Yo Tengo En Este Momento El Mismo Problema Y No Se Como Solucionarlo
     
    #13
  14. WILFILECAS

    WILFILECAS Lanero novato

    Registrado:
    24 Octubre 2004
    Mensajes:
    185
    Me Gusta recibidos:
    0
    Para Poder Entrar Y Arreglar El Problemita¡¡¡¡¡¡
     
    #14
  15. Pikachu_Patapi

    Pikachu_Patapi Lanero reconocido

    Registrado:
    25 Octubre 2002
    Mensajes:
    1,350
    Me Gusta recibidos:
    943
  16. Furruni

    Furruni Lanero novato

    Registrado:
    11 Agosto 2004
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Me respondo a mi mismo años despues

    Hola, No se si habrá alguien con el problema este todavia, pero por si acaso te puede ayudar, aqui va la solución.
    El problema es 100% de DNS. Cuando un equipo hace login pregunta al servidor controlador de dominio si existe ese usuario que intenta hacer login y si la contraseña es correcta. Si no hay conexion, hay unas contraseñas "pre-cacheadas" de anteriores logins y va directamente a por ellas con lo cual no tarda en arrancar. El problema viene cuando si hay conexion. Pregunta a su servidor dns por el nombre del servidor controlador de dominio que este tiene. Si el servidor dns es el de tu ISP, lo mas probable es que desconozca por completo la direccion IP de tu servidor. Entonces le devuelve que no conoce al servidor y puede tardar un buen rato hasta que desiste y usa las contraseñas precacheadas o hasta que busca el servidor "broadcasteando" su nombre netbeui por la red.
    En cualquier caso, lo que debes hacer es siempre que montes un controlador de dominio, monta el servicio de servidor dns en el. Solo en grandes redes hay que separar ambos servicios. Cuando configures el servicio de DNS te preguntará que si quieres instalar reenviadores. Aqui le debes decir que si y que utilize el dns que te proporcione tu ISP. El mismo servidor debe usar como servidor dns a si mismo y si el desconoce la direccion por la que preguntan, entonces reenviará la consulta a internet.
    Tambien es importante para que funcione correctamente el dns y unos equipos puedan localizar a otros, que en propiedades de sistema, donde el nombre del PC, pulses en cambiar nombre y en las opciones avanzadas. Aqui te pregunta cual es el sufijo dns del nombre del equipo. Aqui hay que ponerle el nombre del dominio completamente cualificado: por ejemplo midominio.local o midominio.com si así lo elegiste. Con esto ya cada vez que un equipo conecte al servidor, este reflejará en el dns una entrada con el nombre del equipo que ha conectado y su direccion IP.
    Espero que le sirva a alguien.
    Saludos,
    Rafa Calvo
    MCP Windows 2003 Server
     
    #16
  17. |Nc|Tyncho

    |Nc|Tyncho Lanero reconocido

    Registrado:
    18 Marzo 2006
    Mensajes:
    1,409
    Me Gusta recibidos:
    445
    AMIGO! Espero que te sirba y te de una mano en tu duda!
    Podes acelerar el encendido de Windows XP por medio del
    editor de registro. Para ello hacemos lo siguiente.
    Inicio -> Ejecutar. Poner regedit y aceptar.
    Seguir la siguiente ruta HKEY_CURRENT_USER -> Control Panel ->
    Desktop y busca allí la clave WaitToKillAppTimeout. Haces un
    doble clic y cambias el valor de 20.000 (el de por defecto) por 4.000.
    Ahora vas a HKEY_LOCAL_MACHINE -> System -> Current Control -> Control
    y buscas WaitToKillAppTimeout y volves a sustituir 20.000 por 4.000.
    Ahora Windows XP en caso que una aplicación no responda al apagar el
    equipo, forzará su cerrado de forma mucho más rápida
    saludos y espero haberte sido util!
     
    #17
  18. GuMaN

    GuMaN Lanero reconocido

    Registrado:
    28 Abril 2004
    Mensajes:
    8,492
    Me Gusta recibidos:
    568

    mira k siempre recorde tu post y hoy k enciendo el pc y lo veo, respondiendote a ti mismo 2 anyos despues me parecio comico, ya k el problema se sucitaba simpre en el logueo, con eso no se puede hacer mucho excepto l k tu hiciste , pero pr lo k probe a mi no me dan los mismos resultados , en mi caso sigue lento000!
    en fin k gusto k hayas solucionado tu problemas al fin tu foro saldra de mi mente!


    nota el wait to kill app time out no sirve para esta action pues el caso de logueo es uniko e importante k se haga completo y si se detiene el proceso antes de lo normal (en segundos) se tiende a danyar el sistema!
     
    #18
  19. Oss

    Oss Lanero novato

    Registrado:
    31 Agosto 2009
    Mensajes:
    1
    Me Gusta recibidos:
    0
    consulta adicional

    Buen Dia Rafa,

    Esta muy, muy bien tu comentario, pero te comento que a mi me pasa exactamente lo contrario, tengo un portatil y cuando hago login conectado a la red lan lo hace de forma muy rapida y sin problemas, el tema ocurre cuando intento iniciar secion fuera del dominio, no deberia de tener problemas ya que la contraseña y la informacion de usuario estan almacenados en cache pero puede llegar a tardar hasta 20 minutos en la pantalla de aplicando configuracion personal, te has topado alguna ves con un caso como este, tendras idea de como solventarlo..?

    Gracias de antemano y espero tus comentario.

    Atte.

    Oswaldo Cardenas
     
    #19
  20. hjunin2005siste

    hjunin2005siste Lanero novato

    Registrado:
    8 Octubre 2009
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Gracias

    Gracias a este foro me oriente para la solución de este problema.
    El escenario era el siguiente
    60 equipos con windows xp sp2
    1 servidor de dominio windows 2003
    1 servidor de archivos windows 2003
    Los equipos tienen ip fija
    1 equipo presentaba la misma falla que se puso en este foro, se demoraba mucho aplicando la configuración del equipo

    El problem se soluciono quitando la dirección del servidor DNS de las propiedades de l protocolo TCP /IP
    Luego reseteando la tabla de enrutamiento route /f
    y colocando nuevamente la dirección del servidor DNS en las propiedades del protocolo
     
    #20

Compartir esta página