¿Mi programa P2P se volvió loco?

matuk

Lanero Regular
Se unió
4 Ago 2006
Mensajes
25
Hola LANeros... Es mi segunda pregunta que hago en el sitio, y por eso les pido que me disculpen si hago algo mal :\ . Antes que nada felicito a todos por mantener esta comunidad tan activa y útil.

Mi problema ocurre al utilizar Ares 1.9.6. Antes de conectarme cierro mi Firewall ZoneAlam para que no me bloquee al Ares. Mi problema es el siguiente: cuando pongo a descargar un archivo, la descarga comienza inmediatamente a una velocidad de descarga de 50~60 kb/s, que es normal en mi conexión de 512 kbs/s de Speedy (Telefónica Argentina). Uso un modem ruteable, junto con 2 pcs. Pasado un tiempo (digamos 5 minutos), la velocidad de descarga comienza a caer rápidamente, hasta llegar a 0, quedando en ese valor hasta que cierro Ares. Cuando lo reinicio, sucede lo mismo, pero en un periodo mucho menor.

Además de dicho problema, cuando Ares está descargando (inclusive a velocidades bajas, como 4 kb/s), no puedo navegar (ni en Firefox, ni en Opera, ni en Internet Explorer), ni tampoco puedo descargar mi correo en Outlook. Es decir que todos los puertos se bloquean. Me sugirieron abrir el pueto que usa Ares en mi Ruter y así lo hice, pero noté una diferencia con el puerto que tengo abierto de Emule. En el puerto de Emule, mi módem detalla una "x" cantidad de mb transferidos desde que se abrió el puerto, pero en el puerto que abrí para Ares, me dice que se han transferido 0 mb. Eso es imposible porque he bajado muchas cosas de ares. He comprobado que el puerto especificado en Ares sea el mismo que en el módem, que tiene abierto el puerto TCP.

Datos de mi PC: winXP (SP2, con actualizaciones automáticas activadas), Zone Alarm (actualzado), Avira AntiVir 7, firewall de Windows desactivado, y creo que nada más.

Por favor si alguien sabe como ayudarme, le agradecería muchísimo su respuesta...
Matías :)

PD: lo modifiqué porque después de escribir esto actualicé mi Ares a las nuevas versiones repentinas que salireron. Sigo con el problema...
 

walindo

Lanero Reconocido
Lanero VIP
Se unió
21 Mar 2006
Mensajes
701
viejo me sucedio el mismo problema y la solucion magica fue cambiarle el puerto al ares..
si estas detras de un modem, abrele un nuevo puerto al modem y posteriormente utilizalo en el ares, espero te sirva-
 

.::BillGabo::.

Lanero Reconocido
Se unió
6 Nov 2006
Mensajes
2,041
a mi me pasa con el modem q me dejo la ISP, la verdad estoy seguro q es eso.....por q he tenido otros antes y no me molestaba hasta q me pusieron este......tengo un greatspeed, el problema no de tu pc......es del modem ese ,,,,,,,,,estoy seguro.......

ojala te lo cambien......suerte
 

Oesoto

Director de Comunidad
Miembro del equipo
Lanero VIP
Se unió
28 Abr 2004
Mensajes
26,990
El problema es el router que tiene. Luego de unos minutos de usar Ares toda la conexión se cae y por eso tampoco puede navegar ni acceder a los servicios de correo. A mi también me pasa en ocasiones con Ares y mi router Dlink y hasta el momento no he podido encontrar una solución, solo como a la tercera vez que intento conectarme el servicio se estabiliza. Lo unico que usted puede hacer por el momento es tener Firmwares actualizados y la versión de Ares actualizada. Intente también lo de cambiar el puerto, uno nunca sabe.
 

matuk

Lanero Regular
Se unió
4 Ago 2006
Mensajes
25
Muchas gracias pero el problema no se soluciona, seguiremos intentando. Les aviso en cuanto encuentre alguna info, pero el sabelotodo (Google) no me puede solucionar este problema:'( (hasta ahora:p ).
 

-=> LaZ_^_RuZ <=-

Lanero Reconocido
Se unió
19 Dic 2005
Mensajes
266
Aclárame el panorama:

1. ¿Ya verificaste si es problema del "half open connections"?
2. Después de cerrar Ares, ¿cuánto tiempo pasa para que te puedas volver a conectar?
3. ¿Es posible modificar en el modem el tiempo máximo para matar una conección tcp/udp?
 

matuk

Lanero Regular
Se unió
4 Ago 2006
Mensajes
25
Perdon por la tardanza pero te respondo:
1. ¿Ya verificaste si es problema del "half open connections"?
Rta: no, bajé un programa que habre el doble de conexiones en WXP SP2.
2. Después de cerrar Ares, ¿cuánto tiempo pasa para que te puedas volver a conectar?
Rta: alrededor de un minuto, a veces mas, a veces menos.
3. ¿Es posible modificar en el modem el tiempo máximo para matar una conección tcp/udp?
Rta: no se a que haces referencia con eso, pero ya tego el puerto de mi ares (12399) abierto, sólo el TCP, en mi modem.
Espero que eso responda a todas tus dudas... Sigo en contacto... (Ahh! el problema no se soluciona todavia, jeje).
Muchas Gracias a todos!

EDIT:
Hola nuevamente... verifiqué todo pero sigo con el mismo problema... si a alguien le ha pasado lo mismo y encontró una solucion... por favor deje un mensaje.
PD: actualicé mi Ares a la version 1.9.9. Y muchas gracias a todos los que responden!!
 

|ARG| Biby

Lanero Reconocido
Se unió
1 Nov 2005
Mensajes
180
Algunas veces el ares viene con regalitos, como q suenan relinchos, depende de donde lo bajes. la solución es desinstalarlo, limpiar todo del registo y poner otro q ayas bajado de otra pag.
Yo tengo el aresregular 195 q pesa 1,19 MB y corre como la seda y puedo navegar al mismo tiempo.Si alguien lo quiere se los paso, no problem.:|
 

matuk

Lanero Regular
Se unió
4 Ago 2006
Mensajes
25
Con una nueva actualización del programa para modificar los archivos originales de Windows XP sp2, he podido hacer que windows acepte hasta 1024 conexiones salientes (que antes eran 20). Eso ha mejorado un poco la situación, pero no del todo; el problema sigue estando. Se que modificar los archivos de windows de esta manera, puede ser riesgoso para la seguridad del equipo, sin embargo, tengo un muy buen firewall y confío en que me esta protegiendo.

Muchas gracias por todas las sugerencias que me han dado!. Sigo esperando por si alguien tiene otra solución, y me pongo a disposición para el que tenga el mismo problema.

PD: actualicé mi ares a la versión 2.0.4.

Muchas gracias a todos,
Matías
 
Arriba