¿Un Virus se Cargo mi MOBO?

pata_de_jaguar

Lanero Reconocido
29 Feb 2004
2,337
Ayer me consegui una PC a medio morir(no creí que moriría) :(
señores doctores, aqui les pongo un Paciente, para que derterminen que la mato:
- Datos generales del Paciente.
Mobo PC-chips 758LMR Socket 370.
Pentium 3 666 Mhz; 128 MB RAM Markvision PC133.
un disco Duro Quantum 20 GB, CDRW BenQ 48x16x48, CD-ROM LG 52x.
Floppy 3.5", Sistema Operativo Windows 2000 Beta, Sin Actualizar.
Fuente ATX 350 Watts.
Norton Antivirus y systemworks 2004, virus, muchos virus. :muerto:
- Sintomas:
El CPU(sopongo que era el SO) perdia, a unos momentos de encenderse, la señal del teclado como del raton.
al Iniciar el CPU, marcaba error en el CMOS
No dejaba Instalar ningun Antivirus(casi Obvio).
La Mobo no reconocia los CD-ROMs, o los hacia cuando se le inchaba.
- Tratamiento Otorgado.
Paso 1 : Eliminar Virus.
Por lo general, elimino los virus con un matador de procesos o en caso extremo desde un disco de booteo. sospechosamente el virus iniciaba una y otra vez, de la forma que lo haya checado(incluso verificando el MBR), por lo que supongo que estaba incrustada en la bios(ahora lo supongo, pero en el momento solo me apresure a dar un sagrado formateo).
El floppy no Funcionaba, asi que se prosiguió a cambiarlo, advirtiendo no tocar otro componente y con su debido cuidado.
-------------------------------------------------------------------
- Despues de cambiar el floppy...
- - No Beep.
- - No nada.
- - No señal de Vida.
paso 2: al no mostrar
primero pense que era la memoria(al no dar beep, eso fue lo que pense) pero la cambie por una funcional y ni papas.
Despues verifique la Fuente de poder y ni papas.
segui a desmembrar los componentes del PC y verificarlos uno por uno, cuidando de no tocar el CPU.
Todos correctos, solo me falta verificar la mobo el CPU, pues no tengo componentes a la mano(pasta Termica, otros CP y Otra Mobo Sock 370). :muerto:
Teoria.
- - ¿Virus en la Bios?. <--- es la que yo creo. :confused:
- - ¿La Mobo ya tenia media pata en la tumba?

¿a alguien la ha pasado?
¿Alguien me puede ayudar?
¿Alguna Idea Coherente?. :S
Nota: debido a que no pude Instalar ningun Antivirus no pude identificar al virus, pues tambien toma nombres comunes como midocumento.pif
 

ISAexpress

Lanero Reconocido
12 Feb 2005
5,819
pues que la maquina tiene virus, jejeje al parecer si, pero que se aloje en la bios, nop
esos virus de bios eran viejisimos, para pc 486 y esas cosas de cavernicolas.
restea el bios, si no te funciona, esa mobo tenia una pata en la tumba, pero de que un virus la daño, no , eso no.
algunas veces esas board solo con mirarlas o limpiarlas se dañan, parecen xfiles pero es asi, por eso es que dicen que son malisimas
 
D

Darth Spigia

Guest
Ese PC ya debería estar en el deshuesadero :) !!! para mí que ya estaba en las ultimas
 

pata_de_jaguar

Lanero Reconocido
29 Feb 2004
2,337
ISAexpress dijo:
por eso es que dicen que son malisimas
sospecho eso, pues me paso con una PC Chips 5xx con un P MMX 200 Mhz, pero lo del virus si puede. hay variantes del chernobyl que jalan cualquier dia u otros que tambien se meten en la Bios, hay tantos que no se cual fuera. y jalan en cualquier x86.