Algunos problemillas con los sensores de ubuntu.

davidjhi

Lanero Reconocido
8 Ene 2007
136
Este tema es sobre los sensores, lm-sensors de ubuntu.

Yo tengo una pc con un athlon 4800 x2, y con la ultima version de ubuntu instalada.

Hace poco lo hice un poco de overclock a la maquina, le subi de 2.5 ghz de fabrica a 2.7 ghz, lo que me interesa es checar las temperaturas en ubuntu para ver si no se sobrepasan. Para esto instale los lm sensors y los configure, y puse el applet de monitor de temperaturas.

El problema es que creo que el applet me miente, ya que sin trabajo me muestra temperaturas de alrededor de 10 grados centigrados, y a plena carga apenas llega a 40 grados.

No se si esten mal los sensores, o sea la temperatura real del procesador, ademas agrego que el ventilador parece correr siempre a la misma velocidad.

Les voi a pegar lo que me dice el comando sensors.

Esto es cuando esta con carga maxima:

server@SERVER:~$ sensors
k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp: +35.0°C
Core0 Temp: +39.0°C
Core1 Temp: +34.0°C
Core1 Temp: +38.0°C

it8716-isa-0290
Adapter: ISA adapter
VCore: +1.33 V (min = +0.00 V, max = +4.08 V)
VDDR: +1.90 V (min = +0.00 V, max = +4.08 V)
+3.3V: +3.31 V (min = +0.00 V, max = +4.08 V)
+5V: +5.03 V (min = +0.00 V, max = +6.85 V)
+12V: +12.16 V (min = +0.00 V, max = +16.32 V)
in5: +3.18 V (min = +0.00 V, max = +4.08 V)
in6: +0.10 V (min = +0.00 V, max = +4.08 V)
5VSB: +4.95 V (min = +0.00 V, max = +6.85 V)
VBat: +3.07 V
fan1: 3139 RPM (min = 10 RPM)
fan2: 0 RPM (min = 0 RPM)
temp1: +46.0°C (low = +127.0°C, high = +60.0°C) sensor = transistor
temp2: +54.0°C (low = +127.0°C, high = +127.0°C) sensor = transistor
temp3: +52.0°C (low = +127.0°C, high = +60.0°C) sensor = thermal diode
cpu0_vid: +0.638 V


Como ven, maximo llega como a 38 grados, ademas algo ke noto es que me salen 4 procesadores, cuando solo tengo dos.

Ademas al ultimo, de la lista, salen unos sensores llamados "temp1" "temp2", que me muestran unas temperaturas mas acordes.... seran estos los sensores reales??


Bueno aqui esta el sistema sin mucha carga:

k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp: +13.0°C
Core0 Temp: +12.0°C
Core1 Temp: +13.0°C
Core1 Temp: +16.0°C

it8716-isa-0290
Adapter: ISA adapter
VCore: +1.10 V (min = +0.00 V, max = +4.08 V)
VDDR: +1.90 V (min = +0.00 V, max = +4.08 V)
+3.3V: +3.33 V (min = +0.00 V, max = +4.08 V)
+5V: +5.03 V (min = +0.00 V, max = +6.85 V)
+12V: +12.22 V (min = +0.00 V, max = +16.32 V)
in5: +3.20 V (min = +0.00 V, max = +4.08 V)
in6: +0.10 V (min = +0.00 V, max = +4.08 V)
5VSB: +4.97 V (min = +0.00 V, max = +6.85 V)
VBat: +3.07 V
fan1: 2170 RPM (min = 10 RPM)
fan2: 0 RPM (min = 0 RPM)
temp1: +44.0°C (low = +127.0°C, high = +60.0°C) sensor = transistor
temp2: +42.0°C (low = +127.0°C, high = +127.0°C) sensor = transistor
temp3: +33.0°C (low = +127.0°C, high = +60.0°C) sensor = thermal diode
cpu0_vid: +0.538 V


Como ven, dice que esta en alrededor de 13 grados, se me hace muy extraño, ya que la temperatura ambiente de por aqui es como de 27 grados, no deberia estar tan frio, ademas de que tiene el disipador en stock y esta overclokeado.

Aparte de las temperaturas, tengo otra duda.

En el aplett tambien tengo el monitor de frecuencias, con el que veo a que velocidad esta el cpu y puedo elegir el escalado de frecuencias entre 1 ghz hasta 2.50 ghz, mi duda es, si ahora el micro llega hasta 2.7 ghz gracias al overclock, el monitor de frecuencias lo va inmpedir??, no hay forma de actualizar este applet para que muestre las frecuencias reales??.

Gracias de antemano, espero que alguien pueda ayudar.
 

Los últimos temas