aMule se murió....

Kurush_Ishraqi

Lanero Reconocido
2 Oct 2006
254
Buenas.

Consideré si poner esto en el foro oficial de p2p... pero no me pareció buena idea; mi pregunta no tiene en realidad qué ver con eso en el fondo, sino con linux. Así que...

Pues nada, él funcionaba bien: ya me había descargado sendos videos y tal, y estaba feliz buscando herramientas para pasarlos a vcd y bueno; le dí al Smart actualizar todo y él en efecto me actualizó todos lo que podía actualizar. Entre ellos estaba el aMule.

Hoy lo abro... y resulta que aparece el ícono de que está cargando, pero luego nada; desaparece. Busqué en el Smart versiones anteriores, intentando devolverme, pero nada. He buscado en foros, pero al parecer nadie ha tenido ese problema.

¿Alguien sabe qué pasa, o cómo lo puedo solucionar?

Muchas gracias.
 

Kurush_Ishraqi

Lanero Reconocido
2 Oct 2006
254
es extraño. Le doy en la terminal

user@casa:~> aMule
bash: aMule: command not found
user@casa:~>

pero abro la herramienta que aparece en el menú, "Run Command", copio "aMule" y pasa lo miso: el burrito saltando y el relojito ese, pero luego desaparece.

Corro la terminal como root, pero me aparece lo mismo: bash: aMule: command not found

Entro a la carpeta .aMule y de nuevo:

user@casa:~> cd .aMule
user@casa:~/.aMule> aMule
bash: aMule: command not found
user@casa:~/.aMule>

No sé qué pasa.
 

Kurush_Ishraqi

Lanero Reconocido
2 Oct 2006
254
Disculpad la estupidez. jejeje...

Lo qeu me aparece es esto:

user@casa:~> amule
Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.6 (no debug,Unicode,compiler with C++ ABI 1002,wx containers) ,
and your program used 2.6 (no debug,Unicode,compiler with C++ ABI 1002,wx contai ners,compatible with 2.4).
Abortado
user@casa:~>
 

lordhellriser

Lanero Reconocido
31 Mar 2004
1,519
instale la libreria Wxwidget compatible con esa version de amule. no se que distribucion maneje pero por ahi creo que es la cosa.
 

Kurush_Ishraqi

Lanero Reconocido
2 Oct 2006
254
listo. Muchas gracias lordhellriser.

En los paquetes que me ofrecían el Smart y el Yast2 no aparecía la versión actualizada del wxGTK. El problema fue eso; que yo llevé el amule a la versión 2.6.3 y el wxGTK estaba aún en la 2.6.2; en fin, lo bajé y me tocó también actualizar una paquete, el exbat1. Ahora tengo el amule funcionando, y este tema puede darse por terminado.
 

Tus temas seguidos