Asus 7900 GTX, problemas

samurai_3000

Lanero Regular
2 Nov 2006
27
Hola A Todos Los Amigos Laneros.com

Alguien A Solusionado El Probela De Estas Tarjeas Con El Chip 7900 Gtx?
Splinter Cell Chaos Theory Con Shader 3.0 ¡ Colgada!
Ghost Recon 3 ¡colgada!

Sera Mi Tarjeta? La Tendre Que Mandar A Cambiar?
 

byteheadx

Lanero Reconocido
26 Abr 2004
1,708
Tienes que dar mas detalles del problemas asi como detalles de tu sistema (procesador, board, memoria, disco, Sistema opertativo, Drivers, etc) para poderte colaborar.... de lo contratio queda muy dificil.



PD: WELCOME TO LANEROS.
 

hudson

Lanero Reconocido
9 Ene 2004
1,892
samurai_3000 dijo:
Hola A Todos Los Amigos Laneros.com

Alguien A Solusionado El Probela De Estas Tarjeas Con El Chip 7900 Gtx?
Splinter Cell Chaos Theory Con Shader 3.0 ¡ Colgada!
Ghost Recon 3 ¡colgada!

Sera Mi Tarjeta? La Tendre Que Mandar A Cambiar?
A que te refieres a "colgada"????? mas detalles screenshots
 

samurai_3000

Lanero Regular
2 Nov 2006
27
problemas asus 7900 gtx!!!!!!!!! 2

Mil dusculpas a los amigos laneros.com miren que mande un mensaje hace un dia pero no li hice como deve ser mil disculpas.

Miren amigos laneros mi problema es el siguiente tengo dos tarjetas asus con el chip nvidia 7900GTX uuuuummmm!!!!!!!! que pinta pero su performancia me decepsiono.
juego splinter cell chaos theory con las opciones shader 3.0 no pasa ni 10 minutos y todo se congela tengo que resetear el pc lo mismo pasa con far cry y ghost recon a.w.
aaaahhh!!!!!! los driver de asus no se pueden instalar a la hora de instalarlo me salta un mensaje diciendo (el programa de instalasion de nvidia no puede localizar ningun controlador compatible con el hardware actual) pero los bajados de la pagina de nvidia si los instala.
Ya probe con single y dual video card y nada igual cualquier juego que usa shader 1.0,1.2 y el 3.1 se congela.
ya probe todos los controladores desde 7xxx hasta los ultimos y nada amigos esto si que duele pagar para para no satisfaser.

mi sistema:
cpu: fx 57 amd
memoria: 1024 ddr 400
discos duros: maxtor ata primario de 160 el secun.....250
mainboard: asus a8n-sli premium
sonido: audigy ex.
fuente: 600w

Bueno amigos laneros espero puedan darme una manito.

Gracias Laneros.com y a todos los usuarios.
Un saludote y adios amigos laneros
 

Doom007

Lanero Reconocido
27 Ene 2005
5,124
jajajaja men me paso exactamente lo mismo q tu tengo una 7900gt y no se dejaba cambiar los driver tienes q desisntalarlos reiniciar la maquina utilizar el driver cleaner y borrar todo del registro de nvidia y luego instalas los driver q creas mas apropiados para tu placa de video ... suerte.. cuentanos como te va...
 

-Willy-o2

Lanero Reconocido
8 Dic 2004
1,025
samurai_3000 dijo:
eso de los 12v uuummm me disculpa pero como lo mido?

gracias por su ayuda!!!!!

hola y bienvenido

jeje nop no hay que medir nada en tu fuente de alimentacion por ahi debe de tener la pegatina que dice marca, modelo, de cuantos watts es y eso por ahi en ese pegatina hay un cuadro que te dice los voltajes y los amperios en cada voltaje y riel
en dicho cuadro buscas a un tal +12v y seguramente abajo del cuadro dice por ejemplo 18 A quiere decir 18 amperios

aqui te dejo una imagen

attachment.php



ysobre tu problema en general pueden ser conflictos de drivers que aveces sucede sonara algo extraño pero sucede
 

Archivos adjuntos

  • prueba.JPG
    prueba.JPG
    73.6 KB · Visitas: 737

samurai_3000

Lanero Regular
2 Nov 2006
27
willy-02- gracias.

-willy-02
gracias amigo le agradezco su intres por ayudarme hoy veo lo de la pegadita.

un saludo y gracias.
hasta la proxima
 

ISAexpress

Lanero Reconocido
12 Feb 2005
5,819
samurai_3000 dijo:
ISAExpress
gracias por preocuparse de mi problema.

Pero mi fuente es de 600w!!!!!!!!!!!!!

saludos mi amigo ISAExpress.
son reales??
bueno, si tienes dual channel, prueba quitandolo, o usando una sola memo,,,
bajale la frecuencia a la vcard, para salir si es la que te da los problemas.
=)
 

samurai_3000

Lanero Regular
2 Nov 2006
27
elluisro!!!!!!!!!!!!!!!!!

hola elluisro!!!!!!!

veo que eres pro en esto de los pc por mi cabeza nunca paso eso de 750w pero con amperajes bajos!!!!!!!!!!!!!!!!

gracias amigo estoy sigiendo sus pasos.
 

samurai_3000

Lanero Regular
2 Nov 2006
27
ISAExpress

hola isaexpress como le va amigo lanero isaexpress baje las velocidades de 650 de reloj lobaje a 500 memoria real de memoria es 800 lo baje a 750.

pero igual se me congelan los juegos.

que dolor de cabeza amigo mis tarjetas nuevas pero me son inservibles no se si por ahora o para siempre al menos que asus haga algo me las cambie o me digan espere hasta que lo arreglemos bah!!!!!

estos de nvidia ya se estan pasando de la raya con sus productos nuevos que dicen ser sus ultimas maravillas pero para nos (DONDE ESTA LO MARAVILLOSO)

SALUDOS ISAEXPRESS POR AI NOS VOLVEMOS A VER Y MUCHISIMAS GRACIAS.
 

samurai_3000

Lanero Regular
2 Nov 2006
27
overclock!!!!!!!!!!!

Hola atodos los amigos del foro laneros. amigos tengo una pregun para los amigos laneros diganme si le hago overclock al asus 7900gtx la garantia ya no sirve? asi se lo haya hecho solo un par de veses? respuesta amigos. adios compañeros del pc.
 

samurai_3000

Lanero Regular
2 Nov 2006
27
ISAExpress

Hola ISAexpress ISAexpres le cuento retire la vga secundaria coloque las ver.91.47 de nvidia lanse splinter cell chaos theory y en sus opciones utilise shader 3.0 resolusion 1280x1024 se cargo el juego con el mensaje shder 3.0 no paso ni un minuto y se reinicio el pc lo mismo paso con los driver mas recientes de nvidia 93.71.

cambie ambas tarjetas siguiendo los mismos pasos pero nada el pc se reinicia.


que dolor de cabeza dime ISAexpress puden ser las tajetas falladas?

bueno gracias ISAexpres hasta la prox.....bye
 
3 Jul 2004
10,834
viejo revise amperajes... si se reinicia solo cuando se le exige graficamente es por falta devoltaje, daño de las tarjetas.. pero si solo es en esos3jugos y otros juegos pesados van bien entonces puede ser la copia del juego que este mala y deja una mala instalacion

Importante el cable que va conectado a la video desde la fuente debe ser exclusivo.. osea ese mismo no se debe compartir ni con discos duros, ni unidades, ni siquiera un ventilador... y revisar que el amperaje en 12V sea de por lo menos 35A ya que usted tiene un proc y un par de tarjetas que exigen buena corriente (FX 57, dos DD, y un par de 7900GTX)