Auxilia Disco duro claketeando en winXP

trillia

Lanero Reconocido
Se unió
21 Ago 2004
Mensajes
106
¡¡¡¡Auxilio!!!, alguien puede darme una pista y (si dios quiere) ayudarme a encontrar una solución:

Compre un disco de 120 GB marca hace 3 meses, me pasaron de emergencia los archivos del disco viejo a este porque porque habia que formatear. Se puso mañoso con el sistema de archivos desde el comienzo pero una vez que respalde mis datos y lo lo formatee, parecia haberse solucionado el problema (hacia un ¡clanck! muy sonoro, la luz del disco quedaba encendida de forma initerrumpida y la computadora quedaba congelada por tiempo indefinido, no podia reiniciar usando el teclado y entonces tenia que resetear, en algunas ocaciones el sistema quedaba trabado en medio del reinicio del reseteo y tenia que volver a resetear, en otras ocaciones el sistema daba error y no tenia acceso al disco, asi que apagaba a lo macho, con el interruptor, dejaba reposar unas horas y luego marchaba hasta la proxima clacketeada).

Despues de un par de meses el problema ha regresado, estoy trabajando en cualquiera de los discos se escucha el clanck y al ratito todo se congela. Para peores llegue al estado en que le disco fastidia al reiniciar del reseteado y no he podido entrar por winXP. Desesperada use la entrada alterna: Win98 y hasta ahora no ha pasado nada (bueno no he tocado el disco D/I, el del sonidito por nada de este mundo), pero quisiera que alguien me diera una pista de que puede estar pasando.

A continuación describo la máquina:

DD 80Gb IDE Westerndigt 7200 RPM (particiones C, E y F, Win98 en C,
WinXP Home en E, 20Gb,20Gb y casi 80GB en cada partición respectivamente)

DD 120 Gb MAXTOR IDE 7200 RPM (particiones D e I, solo datos y programas voluminosos)

PIII Tarjeta Microstar 815 ATX a 933 socket7 en un case PIV

512 de RAM PC 133

TVideo ATI All in Wonder 128
Sonido Sound Blaster Live!

Todas las particiones estan en FAT32, para tener acceso desde Win98.

En una anterior configuración antes del formateo E ocupaba solo 8 GB en NTFS y no se habia presentado este problema, al menos a traves del DD.

El disco problematico es el de 120 GB

Gracias por cualquier pista, idea o ayuda :( :( :muerto: :( :(
 

zoo

Moderador
Lanero VIP
Se unió
19 Jul 2004
Mensajes
5,864
Para mí ese disco está muriendo. Si tiene la oportunidad de sacarle respaldo a los datos que tiene almacenado allí hágalo y vaya pensando en comprar uno nuevo.

Saludos
 

ISAexpress

Lanero Reconocido
Se unió
12 Feb 2005
Mensajes
5,878
ese problema siempre lo he visto en los WD, pero bueno es un maxtor.
cambie de psu, cuando el disco se le pide que responda aumenta el consumo y se queda corto la psu y se congela o se apaga,,, si tiene para probar otra psu con mas watts pruebe
 

trillia

Lanero Reconocido
Se unió
21 Ago 2004
Mensajes
106
ISAexpress dijo:
ese problema siempre lo he visto en los WD, pero bueno es un maxtor.
cambie de psu, cuando el disco se le pide que responda aumenta el consumo y se queda corto la psu y se congela o se apaga,,, si tiene para probar otra psu con mas watts pruebe


Podria ser esta la razon, la fuente de poder empieza a chasquear cada vez que enciendo la maquina, se calma, pero cuando le da la yeyera suena varias veces ¿tambien podrian ser demasiados cachivaches pegados por regleta en el mismo toma corriente?. Como tenia sospechas en el suministro de energia voy a replantearme el cableado (no tengo muchas opciones) ¿Alguna recomendación para psu aguanta abusos?.
 

dA_vO

Lanero Reconocido
Se unió
24 Abr 2003
Mensajes
5,993
Hola!

Si no es la psu, ese disco esta muriendo, hace 2 años tube un Maxtor que me empezo haciendo eso, y al cabo de unos dias se murio.:(

Salu2!
 
Arriba