ayuda board pc 100 sis 530 amd-k6/2

afpts

Lanero Novato
22 Sep 2006
7
tengo una board pc-100 sis 530 amad-k6/2, la prendo y queda en el primera pantalla, y no sigue se queda ahi, ya cambie los jumper se los puse nuevos, limpie el procesador, la bios la quite y coloque nuevamente, la pila se la cambie y sigue lo mismo. necesito una ayudita para que siga normalmente, el disco duro esta en buen estado los buses de datos estan bien y nada.

gracias
 

Win_0

Lanero Novato
16 Nov 2005
74
mi hermano su problema parece grave , yo en su caso le haria un flash a la bios para mirar si arranca, el problema es que en el estado en que esta el equipo no lo puede hacer sobre la bios , tendra que sacarla y hacerle el flash en un programador de memorias , en todas las universidades donde dictan electronica hay uno o la otra opcion es que lo mande a hacer en la carrera 10 con calle 21 bogota en algunos locales de eso centro comercial hay gente que lo hace
 

paloma104

Lanero Regular
19 Oct 2007
1
respuestA POSIBLE

Mira Fijate Que Cuando No Prende A La Primera Estapa, Es Porque No Pasa La Estapa Audible Eso Significa Que Esa Etapa Verifica El Cpu, La Memoria Y El Video Si No Tiene Eso No Te Da Pantalla Proba Cambiando La Memoria Por Otra Y Despues Sigueel Video Normalmente Tiene Una Placa De Video No ? No Trae Onboardfijate Y Contame,, Paloma 104,, A Tu Servicios,
 

Dhelthax

Lanero Reconocido
25 Ago 2004
1,629
Intento solamente conectando board procesador y memoria sin nada de discos unidades y dispositivos pci???
 

HRC-ZACHY

Lanero Reconocido
2 Dic 2004
5,378
y usted depronto no movio el orden de arrancar los discos desde la BIOS? me refiero primero tiene que estar el IDE-0 luego cd rom y despues flopy, fijese que no haya movido eso desde la bios o mire que el disco duro este como master y no como esclavo. fijese a ver¡