Win7 Ayuda con el explorer

guajiro2004

Lanero Reconocido
12 Mar 2004
4,273
Hola, lo que me sucede es que me conecto de manera normal a internet via telefonica pero a la hora de abrir el explorador no me muestra ninguna de las paginas, osea las paginas no cargan y no se a que se debe, alguien me puede ayudar? intente descargar una actualizacion del explorador pero solo esta la 6 y cuando lo voy a instalar me dice que ha encontrado una version mas reciente? alguien sabe de donde descargar un version mas reciente? tengo win xp solo, sin servipack
 

GuMaN

Lanero Reconocido
28 Abr 2004
6,512
bueno en el sp2 trae una nueva , pero solo si tienes una clave valida puedes instalar el sp2!
instala otro navegador como opera y le quitas la marca de identificarse como i.e.!!!
 

MaxTec

Lanero Reconocido
9 Mar 2004
402
Puede sonar medio obvio pero muchas veces pasa!
Fijate que cuando abras las paginas del explorer en "Archivo" la opcion "Trabajar sin Conexion" no este marcada con la solapa!
Suerte y salu2 ;)
 
19 Jul 2004
5,803
guajiro2004 dijo:
Hola, lo que me sucede es que me conecto de manera normal a internet via telefonica pero a la hora de abrir el explorador no me muestra ninguna de las paginas, osea las paginas no cargan y no se a que se debe, alguien me puede ayudar? intente descargar una actualizacion del explorador pero solo esta la 6 y cuando lo voy a instalar me dice que ha encontrado una version mas reciente? alguien sabe de donde descargar un version mas reciente? tengo win xp solo, sin servipack
Cuando tenía conex. DIal Up. A mí me pasaba lo mismo (sometimes). Lo que hacía era colgar la conex y volver ha hacerla y así podía, no siempre funcionaba, pero insistía varias veces hasta que lograba hacer que el browser funcionara.

En mi opinión, me parece un error en la conex. mas no del IE. Pero GuMan podría tener razón, pues nunca probé cambiar de browser, pues hace muchos años existía solo IE y NetScape, el cual no me gustaba para nada. :S Entonce, como dicen por allí: Tocar no es entrar :D Descargue un nuevo browser, cancele las conex cuando den problemas y mire a ver como le va. Suerte!

Saludos
 

MAPSI

Lanero Reconocido
26 Ene 2005
1,193
Que tiempos aquellos, cuando me tenia que conectar por el teléfono un ratito pues no tenia ni tarifa plana ni curvo ni na, jejej por minutos, pues debes de probar, hasta que se te conecte, pues lo hace cuando quiere, y mucho cuidado de no tener marcado trabajar sin conexión.Suerte
 

GuMaN

Lanero Reconocido
28 Abr 2004
6,512
bueno es k dial up ni idea aki se usa adsl desde k recuerdo la coneccion mas baja implicaba a1 megabit , pero en alguna oportunidad se me kedo sin conectar y solo cambiar el browser bacan , en los ultimos tiempos si no tienes el sp2 se te mete al pc un bicho k no deja restablecer la coneccion, es facil de botar pero te molesta mientras no instales los upgrades para el ie!
 

Fsaiyan

Lanero Reconocido
13 Ene 2004
881
a mi me paso eso hace un tiempo, y al fin descubri que era...... borra los archivos de la carpeta TEMP, pero los que se encuentras en C:\Documents and Settings\"TU USUARIO"\Configuración local\Temp........ borra todos esos archivos y veras que funciona.

NOTA: borra todos los temporales de todos los usuarios que tengas en e PC, hasta los de administrador etc.....