ayuda con q3 point release v 1.32

Estado
Cerrado para nuevas respuestas.

NerothoS

Lanero Reconocido
10 Jun 2003
600
bueno yo soy un ignorante en todo esto por eso les pido ayuda para este error de consola que me saca cuando abro el game
"User Interface is version 4, expected 3"

tienen alguna sugerencia???? les agradeceria mucho la ayuda




HF
 

ZeSx66

Moderator
Miembro del equipo
3 Jun 2001
3,953
eso de incompatibilidad entre versiones... mi recomendacion reinstale el PR1.32 sino le funciona reinstale el q3 en limpio y luego el PR1.32...
 

NerothoS

Lanero Reconocido
10 Jun 2003
600
bueh, reinstalando el point release no me dio, tonces toca reinstall el game.... thx por el suport
 

NerothoS

Lanero Reconocido
10 Jun 2003
600
ke suk, me toco desinstalar el point release, porke necesito krack (no es copia del original). alguna otrra sugerencia?
 

JuanSebastian_

Lanero Reconocido
6 Jun 2002
1,599
Eso a mi me ha pasado cuando queda la actualización mal hecha...

Trate de pedir el ejecutable de alguien que ya tenga la actualización bien puesta y reemplacelo... (spelling??:p)
 

NeoEcoS

Lanero Reconocido
11 Jun 2003
345
toes... que Nero, segun tengo entendido ya lo arreglaste, como le hiciste ???
 

NerothoS

Lanero Reconocido
10 Jun 2003
600
pues desinstale el point release mientras consigo otro para seguir el consejo de blood forger, porke eso de estar sin quake es como maluco
 
Estado
Cerrado para nuevas respuestas.