Ayuda urgente con Linux!!

Vidson

Lanero Activo
Se unió
16 Dic 2009
Mensajes
14
Hola a todos, mi problema es que al instalar DEBIAN al iniciarlo me sale este error y no e podido arreglarlo e buscado mucho y nada que encuentro la solucion... lo mismo al instalar ubuntu tambien me sale.. el problema aver si alguien me lo podria ayudar a solucionar porfavor.. aqui dejo una imagen de lo que me sale
link de la imagen http://i46.tinypic.com/2ntw7ly.jpg
 

JAO

Lanero Reconocido
Se unió
22 Abr 2005
Mensajes
3,302
eso es el monitor, esta recibiendo una resolucion o una tasa de refresco que no soporta, conecte otro monitor y baja esos valores
 

Vidson

Lanero Activo
Se unió
16 Dic 2009
Mensajes
14
conecto otro monitor.. y los bajo y luego conecto el que tengo y me anda bien??... otra cosa como los bajaria?
 

JAO

Lanero Reconocido
Se unió
22 Abr 2005
Mensajes
3,302
pues es curioso que en la instalacion de ese error porque las instalaciones hasta donde se corren a una resolucion standard de 800x600, quiza entonces esta mandando una tasa de refresco muy alta y por eso el monitor la bota

si, haga lo que acabo de decir, completa la instalacion con otro monitor, luego en opciones de pantalla pone 800x600 y tasa de refresco a 60Hgz puede ser
 

L4N.Crack

Lanero Reconocido
Se unió
2 Nov 2006
Mensajes
1,338
mmm no entendí... @.@
lo de la imagen le sale despues de haberlo instalado o durante el proceso de instalación?

si el debian ya esta instalado y le sale lo de la imagen:
trate de entrar por una terminar presione "Control-Alt-F1" o "Control-Alt-F2" a ver si responde.
si aparece la pantalla negra se logeas como su y editas el archivo
/etc/X11/xorg.conf
y luego reinicias las X
buscas en inet como se configura dicho archivo.

o de esta otra forma, esta guía te puede servir:
http://debiantotal.blogspot.com/2008/02/reconfigurar-servidor-grfixo-xorg-en.html
 

Vidson

Lanero Activo
Se unió
16 Dic 2009
Mensajes
14
es despues de la instalacion pero ahora ya no viene el archivo /etc/X11/xorg.conf
se a removido... en las nuevas versiones... nada que puedo solucionar esto...
y JAO una ves pida prestado algun monitor que ago como cambio esos valores.. como es la cosa hay ejejej
 

Desiderantes

Lanero Reconocido
Se unió
18 Sep 2008
Mensajes
403
ud puede crear el xorg.conf con los parámetros que considere necesarios.

EDIT: Se removió el XORG????? Acaso ud usa Wayland o Y????
 

|CSR|alejoman

Lanero Reconocido
Se unió
24 May 2004
Mensajes
761
Responder:
Originalmente Escrito por Vidson
es despues de la instalacion pero ahora ya no viene el archivo /etc/X11/xorg.conf
se a removido... en las nuevas versiones...

quien le dijo eso o donde lo vio? o.o
pase link o algo yo no me lo creo xD

A mi me paso con xubuntu 8 y ubuntu 9. toco crear el xorg.conf
 

Vidson

Lanero Activo
Se unió
16 Dic 2009
Mensajes
14
bueno creo el xorg.. pero con lo qnecesito y le doy control x creo q es para cerrar y me sale lo de guardfar y le doy si y no me deja...
 

Desiderantes

Lanero Reconocido
Se unió
18 Sep 2008
Mensajes
403
si no le deja guardarlo, creo q es porque no ejecutó el editor como root, o con los privilegios suficientes (como sudo). pruebe darle sudo gedit en consola, (pide su contraseña)y de ahi cree el xorg.conf y guardelo en la ubicación correcta.
 
Arriba