Win7 Ayudita!

Estado
Cerrado para nuevas respuestas.

Kamy

Lanero Regular
21 Sep 2002
26
Holas!
Necesito ayudita con un problemita!
Resulta y pasa, que el sabado pasado estuve organizando el pc de mis abuelitos, lo conecté, todo muy bien. Pero, no SUENA!!!!
Revisé que los parlantes estuvieran bien conectados, revisé el volumen, revisé los drivers y parecen estar funcionando bien.
No sé que más hacer!!!!
:confused:
Gracias!
 
4 Mar 2002
6,875
Conecte los parlantes a otro equipo rara vez se dañan pero uno nunca sabe...

Bueno y respecto al volumen si tiene controles avanzados fijate bien que no tenga la casillita de Digital Output Only activada pues si es asi, no sonaran nunca porque son analogicos....(creo pues considerando que es el pc de tus abuelos no van a tener los ultimos Altec Lansing).
Eso es todo lo que esta a mi alcance por ahora.

Nos cuenta pues a ver como te fue ok?
 

JulianD

Lanero Reconocido
13 Abr 2001
9,557
uhmm..... Si, lo mejor es encontrar el problema por descarte... Conectale los bafles a otro PC, y conecta el PC a otros bafles... Ahi se da cuenta uno si el problema son los bafles, o el PC... Si es el PC (lo más seguro), entonces ya la cosa es más dificl de encontrar... Pueden ser drivers mal instalados o incorrectos, como ya dijiste lo del volumen, entonces descartemos eso...

Otra cosa, antes de que el problema sucediera, funcionaban los bafles? Que fue exactamente lo que hiciste cuando decis: "organizando el pc de mis abuelitos" ? Moviendolo de sitio, o reinstalandole el sistema operativo.. eso ayuda a solucionar el problema.
 

Tamashii

Lanero Reconocido
14 Jun 2001
246
Me gustaria saber que sistema de sonido tenes? Es decir, el chip o tarjeta de sonido.

He observado que las C-Media incorporadas son un complique. Incluos aunque XP tenga sus controladores al dia, ponen muchos problemas por que internamente generan conflictos con los dispositivos del COM, asi sucede en el colegio donde estudiaba, el equipo principal tiene una incompatibilidad severa entre modem y tarjeta de sonido, esta siendo investigado y es el chip de sonido C-Media.
 

ODDG

LANero Fundador
Lanero VIP
13 Abr 2001
1,548
Mmmmmm ahí perdonan no leí mucho sus respuestas porque necesito hacer algo... pero creo tener una posibilidad.

Fijate que la correa de "audio" esté conectada a la main board, o en algunos casos la cazan mal ó la montan al revez.
 

=LT=totobany

Lanero Reconocido
12 Feb 2002
1,237
Me inclino por la opcion del descarte, por ahora seria la manera mas rapida de conocer cual "no" es el problema.

:reir:
 

SolidDuncan

Lanero Regular
11 Sep 2002
99
Si encuentras que es el pc, creo que deberias empezar por revisar que este funcinando el audio, te puedes fijar en el administrador de dispositivos del panel de control
 

Kamy

Lanero Regular
21 Sep 2002
26
El pc estaba en una finca, en la finca si sonaban los bafles.
Lo que quiero decir con "organizando" es conectandolo, mirando que funcionara bien, etc.
La tarjeta de sonido se llama SoundMax.
 

AFQR-BARBAX

Lanero Reconocido
26 Dic 2001
447
Oe pues yo no se mucho de esto pero no sera algo de controladores algo asi le ocurrio al pc de mis abuelos y cuando se los arreglaron le dijeron que era eso.
 
Estado
Cerrado para nuevas respuestas.