BIOS a7v133 en placa a7v133-C

Estado
No está abierto para más respuestas.
N

noan

Guest
Tengo la placa asus a7v133-c, quiero actualizar mi BIOS pero no se bien cual poner, mi BIOS actual es la 1004 de la asus a7v133. ¡¡¡ Como puede ser posible !!!, si yo tengo la placa a7v133-c.

Me encuetro en un lio por q enasus tengo las dos actualizaciones, para la asus a7v133 y a7v133-C.
He intentado meter la a7v133-C pero me avisa de q no corresponde con la actual, ya q esta es a7v133. Esto es de locos, yo tengo la placa a7v133-C, ¿como puedo tener la Bios de la a7v133?
Ayudadme, please.

Saludos
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,511
Pues.. no se... Porque no intentas usar la aplicación de Asus para bajar las actualizaciones de tu bios... Porqué estas seguro de que tienes la a7v133-c?
 
C

cL-CyBeRKiLLeR

Guest
Mira si tenes dudas al respecto simplemente usa un programa que viene en el cd asus que actualiza la bios desde internet y ese no se equivoca, ojo que si le pones la que no es, pueda ser que la board bootee mal o simplemente no botee

si no tienes el cd de asus simplemente bajate el programa desde el internet, la pagina de asus
 
N

noan

Guest
Hola
El cd me dice q tengo la BIOS y la placa a7v133, si ejecuto el update del cd me baja la BIOS de la a7v133.

Yo estoy seguro de q tengo la a7v133-c por varias razones:
1- lo pone en la placa
2- son diferentes una de otra ya q la a7v133-C solo tiene dos puertos ide y la a7v133 tiene 4 y alguna siferencia mas visible.
3.-en la caja pone a7v133-C.

No se q hacer, estoy en un mar de dudas.
Hecharme un cable
saludos
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,511
Hmmm raro.. Pero si Enigma dice que el Auto update no se equivoca, es por algo.....

O será que la bios para la A7v133 y la A7v133-c son la misma?
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,511
Estaba leyendo en otra parte, y encontré esta actualización.

Es la última para tu board, A7V133-c

Bajala aquí.
 

Kain

Lanero Reconocido
Se unió
16 Jul 2001
Mensajes
1,985
Pues eso está muy raro, yo le recomiendo que se baje el sandra y vea que board tiene
 
N

noan

Guest
Ya encontre la solucion, era una tonteria pero es q estaba acojonado con q me saliera mal.
Mi placa (a7v133-C)salio despues de la a7v133 y como eran muy parecidas le metieron la misma BIOS y el mismo cd de update. Pero ahora ya le hicieron actualizaciones para ella en especial.
 
Estado
No está abierto para más respuestas.
Arriba