BOARD no reconoce discos duro en la BIOS

ph03n1x

Lanero Reconocido
Se unió
20 Abr 2011
Mensajes
810
Necesito la ayuda de un lanero sabio en los temas de ensamble de computadoras ya q, hace poco vendi una board q esta en perfectas condiciones, la deje de usar 2 semanas la guarde en su bolsa electro estatica y caja mientras q se vendio, y luego el q compro la board no le dio respuesta alguna en los SATA, no le detecto ningun disco duro, e escuchado q eso suele suceder cuando se cambia el CPU cosa q paso, ya q yo la tenia armada con un 3770k y el comprador un 3570k q es el q le sigue, dice NO SE ENCONTRO NINGUNA UNIDAD DE ALMAENAMIENTO HAZ CLIC PARA CARGAR EL CONTROLADOR. estas son las imagenes del fallo

la board es una GA-Z77X-UD3H

IMG-20190911-WA0041.jpg

IMG-20190911-WA0037.jpg

IMG-20190911-WA0036.jpg
 

Neon Strive

Lanero Empírico
Se unió
23 May 2005
Mensajes
5,944
No entiendo esa última foto. Solo que los cables Sata están desconectados (lo cual ya sería obvia la falla, no?)

Hay varias cosas que puede hacer:
- Actualizar la BIOS, para descartar que sea tema de incompatibilidad.
- En la BIOS, cambiar la forma de conexión de los discos duros de AHCI a IDE (o Legacy)
- Durante la instalación de Windows 7, cuando aparezca la pantalla que no se encontró los controladores del disco duro, dar clic en Buscar y seleccionar los manualmente. El controlador los puede descargar desde la página web oficial de la mainboard.
- Las versiones de Windows 8 y superior ya traen controladores AHCI integrados. Si el equipo lo soporta, pruebe a instalar Win8 o mejor, Win10.
- Descarte si el problema es en realidad el disco duro, cable Sata o la conexión SATA. Ponga otro disco, cambie el cable y conectelo en varios puertos para descartar.
- Ponga la BIOS en configuración de fábrica, en caso que sea alguna mala configuración
 

JohanLopez

Lanero Activo
Se unió
17 Dic 2018
Mensajes
1
1. Verifica que la USB con el S.O esté conectado en un puerto 2.0 y no en un 3.0.
2. Intenta probando con otro sistema operativo.
 
Arriba