Como Actualizar la version del OpenGL?

Estado
Cerrado para nuevas respuestas.

joselvargas.e

Lanero Reconocido
14 Jul 2006
148
Necesito ayuda!
No se como actualizar mi version de OpenGL, es que en este momento tengo la 1.1 y necesito tener la la 1.2 para porder correr las aplicaciones de java3d.

Alguien que sepa porfa.
 

GuMaN

Lanero Reconocido
28 Abr 2004
6,512
mira puedes bajarte el opengl desde el emule, es un archivo chico
pero para instalarlo debes desinstalar el otro!
nota el de emule se diferencia con el de la pagina web por un detalle.....no tienen limite de uso!
el de la pagina debes de pagarlo,pero aun asi esta limitado!
 

DarkPoe

Lanero Reconocido
22 Dic 2004
2,721
Segun mi entendimiento, el OpenGL no se baja de ninguna pagina, viene con los drivers de la tarjeta de video... OpenGL no es un API integrado en windows (en el vista si) asi que los drivers vienen con el archivo de OpenGL para ser trabajado... busca en los archivos de setup de los drivers y veras...
 

GuMaN

Lanero Reconocido
28 Abr 2004
6,512
yo lo uso, para poder jugar algunos games 3d en mi makina k no tiene aceleracion 3d!
y si se baja de una pagina
ahora estoy buscando la direccion, por k casi nadie en toda la net la conoce y eso k yo la encontre buscando un problema con medalla de honor
aqui el link de descraga
ftp://ftp.scitechsoft.com/gld/beta/gldirect-5.0.3.exe
aqui la pagina de donde la acabo de encontrar la original no me carga
http://www.stereovision.net/reviews/gldirect/gldirect.htm
ojo!!!
la tarjeta debe ser compatible con opengl si no mejor ni lo instales !
otra cosa recuerda lo k dije es un trial pero en la mula puede k tengas suerte!
 

joselvargas.e

Lanero Reconocido
14 Jul 2006
148
GuMaN dijo:
yo lo uso, para poder jugar algunos games 3d en mi makina k no tiene aceleracion 3d!
y si se baja de una pagina
ahora estoy buscando la direccion, por k casi nadie en toda la net la conoce y eso k yo la encontre buscando un problema con medalla de honor
aqui el link de descraga
ftp://ftp.scitechsoft.com/gld/beta/gldirect-5.0.3.exe
aqui la pagina de donde la acabo de encontrar la original no me carga
http://www.stereovision.net/reviews/gldirect/gldirect.htm
ojo!!!
la tarjeta debe ser compatible con opengl si no mejor ni lo instales !
otra cosa recuerda lo k dije es un trial pero en la mula puede k tengas suerte!
Huuyy...men .. muchisimas gracias, con eso qued{o todo solucionado, ahora si me siento a trabajar.
Oesoto dijo:
No veo la relación entre OpenGL y Java3D, lo que necesitas mas bien es la API de Java3D instalada para ejecutar los programas hechos con ella.
Pues hombre, no se cual será la relacion pero al actualizar la version del OpenGl me corre normalmente, no se si tenga que ver que los objetos que estoy importando lo hice en trueSpace 3 , pero eso me decia algo asi: "OpenGL_version=1.1 requerido 1.2 ", y solucione el problema.
Muchas gracias por su aportes, el problema fue resuelto intalando esto:
ftp://ftp.scitechsoft.com/gld/beta/gldirect-5.0.3.exe
 
Estado
Cerrado para nuevas respuestas.