Conexión de Red_AYUDA_

leodp77

Lanero Activo
Se unió
21 Abr 2009
Mensajes
1
Hola a todos. Soy Leo y tengo un problema con mi conexión LAN. Espero puedan ayudarme en mi problema.
Tengo 2 máquinas conectadas entre sí por cable cruzado.
El servidor, máquina conectada a internet, usa una placa de red onboard y el cliente una placa de red PCI.
El SO de ambas máquinas es el Windows UE.
Lo que me resultó más curioso fue que en la placa de red PCI no se enciendan las 2 lucesitas sino 1.
Es decir, si les pongo IP manual me aparecen como conectadas, pero con IP automática me aparece el servidor conectado y el cliente en conectividad limitada o nula(hablando siempre de la conexión de red).
Lo que se sigue de esto es que envían peticiones pero no recibe. Es decir se pierden los datos enviados y ninguna de las dos los recibe.
Lo que quiero es compartir archivos e internet. Pero si no puedo compartir archivos tampoco podré hacer lo segundo.
Les agradezco la ayuda y espero una pronta respuesta.
Leodp77
 

adeboc

Lanero Reconocido
Se unió
14 Jul 2004
Mensajes
903
Si pones una IP como automatica debes de tener un servidor DHCP. Una pc debe de tener IP por ejemplo 192.168.1.1 y la otra 192.168.1.2 la mascara de red debe de ser la misma para ambas 255.255.255.0 en el no se como tengas tu internet pero la conexion de internet debes de compartirla (para este caso ya no aplica IP manual) . Al compartirla conexion de internet, la IP de tu servidor debe de ser automatica , y te avisara que la ip sera 192.168.0.1 terminado debes de reiniciar tu pc conectas tu otra pc al cable y le cambias la IP a automatica y debe de funcionar todo bien. para os archivos compartidos debes de revisar tu firewall.
 
Arriba