Duda con ATI Radeon 3100

Makkubex

Lanero Regular
20 Nov 2006
64
Holas. Bueno mi duda es la siguiente:

Hace unos dias cambie el mother de mi pc (que era ASUS), por un ECS A780VM-M2. El mother nuevo tiene una placa de video integrada ATI Radeon 3100 de 256 mb.

El problema es que mi placa anterior era una ASUS EN6200TC512 de 512 mb, PCI express, no integrada, y nunca tube problemas a la hora de ver videos en internet. Pero con esta nueva placa, cuando pongo algun video en internet para ver, la ventana donde lo estoy viendo se lentea.
Agrego que tengo 1 gb de memoria, de los cuales la placa integrada me chupa 32 mb (ya que por las dudas la configure en el BIOS para que tome lo minimo de memoria y funcione solo con sus 256 mb, antes me tomaba 128 de la memoria ram). De todas formas el problema persiste, sin importar cuanta memoria le asigne a la placa integrada.

Me dijieron que esta placa es mejor que la que tenia (a pesar de ser integrada), por eso saque la otra y puse esta. Ademas, la otra placa no la pude hacer funcionar porque es NVIDIA, y el chipset del nuevo mother es ATI, y aunque instale tambien los controladores de la placa NVIDIA, no deja que esta funcione bien, la imagen aparece en resolucion minima y no puedo aumentarla.

Mi duda es la siguiente, el hecho de que los videos en internet me anden mas lentos se debe a la placa ATI? O puede ser otra cosa? Si es la placa, hay alguna forma de configurarla para que los videos vallan mas rapidos, como cuando tenia la placa NVIDIA?

Y ya que esta, hay alguna forma de instalar la otra placa (NVIDIA), sin generar conflictos con el chipset de ATI y que me funcione correctamente?

Gracias...
 

STRELOK

Lanero Reconocido
Lanero VIP
13 Dic 2007
4,676
pues hombre respecto a su problema lo unico que diria es instale de nuevo los drivers de video de ATi, en lo posible los mas reciente.

Ahora respecto a lo de chipset ATI con vcard nvidia, no tendria ningun problema de funcionamiento, eso solo seria si quiere hacer SLI o en este caso crossfire