Error continuo de Netbeans 4.0

wmendoza

Lanero Reconocido
Se unió
28 Mar 2005
Mensajes
1
Hola a todos.....

Actualmente tengo un problema con Netbeans v 4.0, esta corriendo bajo XP y con el j2sdk1.4.2_07.

La ejecución de cualquier JSP desde la opción run del IDE arroja como resultado en el Brouser el siguiente mensaje:

Estado HTTP 500 -

descripción El servidor encontró un error interno () que hizo que no pudiera rellenar este requerimiento.

excepción

javax.servlet.ServletException: Servlet.init() para servlet jsp lanzó excepción
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:118)
org.apache.coyote.tomcat5.CoyoteAdapter.service(CoyoteAdapter.java:160)
org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:799)
org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:705)
org.apache.tomcat.util.net.TcpWorkerThread.runIt(PoolTcpEndpoint.java:577)
org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:683)
java.lang.Thread.run(Thread.java:534)


causa raíz

java.lang.NullPointerException
org.apache.jasper.compiler.TldLocationsCache.processWebDotXml(TldLocationsCache.java:169)
org.apache.jasper.compiler.TldLocationsCache.<init>(TldLocationsCache.java:145)
org.apache.jasper.EmbededServletOptions.<init>(EmbededServletOptions.java:376)
org.apache.jasper.servlet.JspServlet.init(JspServlet.java:332)
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:118)
org.apache.coyote.tomcat5.CoyoteAdapter.service(CoyoteAdapter.java:160)
org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:799)
org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:705)
org.apache.tomcat.util.net.TcpWorkerThread.runIt(PoolTcpEndpoint.java:577)
org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:683)
java.lang.Thread.run(Thread.java:534)





A simple vista no se ve el motivo por el cual ningún JSP se ejecuta debidamente aún estado estos correctamente compilados.

Adicionalmente en el output de la ejecuación el IDE se muestra los siguientes mensajes:

StandardContext[/Cantv-CTC-Text-2]StandardWrapper.Throwable
java.lang.NullPointerException

StandardContext[/Cantv-CTC-Text-2]El Servlet /Cantv-CTC-Text-2 lanzó excepción de load() javax.servlet.ServletException: Servlet.init() para servlet jsp lanzó excepción


Por su parte la pestaña de ejecución del Tomcat activado por el IDE en el run no indica nada fuera de los común lo que hace el problema mas crítico......

init:
deps-jar:
Copying 1 file to C:\Proyecto-CTC\Cantv-CTC-Text-2\build\web\WEB-INF\lib
Copying 1 file to C:\Proyecto-CTC\Cantv-CTC-Text-2\build\web\WEB-INF\lib
Copying 1 file to C:\Proyecto-CTC\Cantv-CTC-Text-2\build\web\WEB-INF\lib
compile:
compile-jsps:
run-deploy:
Starting server Bundled Tomcat (5.0.28)
Starting Tomcat process...
Tomcat server started.
Incrementally deploying http://localhost:8084/Cantv-CTC-Text-2
Completed incremental distribution of http://localhost:8084/Cantv-CTC-Text-2
Incrementally redeploying http://localhost:8084/Cantv-CTC-Text-2
deploy?config=file:/C:/Proyecto-CTC/Cantv-CTC-Text-2/build/web/META-INF/context.xml&war=file:/C:/Proyecto-CTC/Cantv-CTC-Text-2/build/web/
OK - Desplegada aplicación desde archivo de contexto file:/C:/Proyecto-CTC/Cantv-CTC-Text-2/build/web/META-INF/context.xml
run-display-browser:
Browsing: http://localhost:8084/Cantv-CTC-Text-2/ctc-error.jsp
run:
BUILD SUCCESSFUL (total time: 25 seconds)


Alguna idea.....?????? :'( :'( :'(

Gracias
 
Arriba