Errores en el momento del booteo

Alfredo_kun

Lanero Reconocido
22 Ago 2004
364
bueno, no sabia donde colocar este post, bueno ya esta aqui...
se trata que cada ves que inicio mi compu, salen el siguiente mensaje...:

510 invalid electronicserial number
splash screen image corrupt
the splash screen image has error, run ROMpaq to restore the default image in the sistem rom...

bueno es un compaq, y ademas de eso salen puros triangulitos en la pare de debajo de la pantalla...
claro esto se quita y arranca windows normalmente...
alguien sabe que es esto??? :muerto:
 
  • Me gusta
Reacciones: 2 personas

alcas32

Lanero Reconocido
Lanero VIP
12 Nov 2004
1,241
Mijo, este computador es un compaq evo D510 series ?????, si es así tienes que bajarte el driver de video refresh de el link que te pongo al final de este tip dependiendo del sistema operativo que tengas y del procesador que trabajes, si es pentium IV la tarjeta gráfica es TRIDENT si es AMD la tarjeta gráfica es NVIDIA, debes tener en cuenta que no todos las boards de intel tienen el mismo chip gráfico por lo que te tocaría probar una a una. Ahora si tienes el cd de instalación de los drivers ( cosa que dudo), entonces identifica el driver y simplemente lo actualizas con esto queda solucionado el problema, este tip te lo pongo porque hace poco le hice este proceso a un compaq evo de la serie 310 y quedó solucionado el problema.

Para hacer una actualización del chip gráfico
http://h18007.www1.hp.com/support/files/EvoDesktop/us/download/20138.html
para bajar uno a uno los drivers de video.
http://h18007.www1.hp.com/support/f...el/4359.html?locale=en_US&prodSeriesId=316510

si el pc no es de la serie 510 entonces es porque le instalaste un driver de otra serie ( cosa que dudo), o sino un programa que te corrompió el registro por lo que debes volver a instalar el driver gráfico.

espero te sirva de ayuda.
 
  • Me gusta
Reacciones: 2 personas

Darknesshell

Lanero Reconocido
11 Abr 2004
1,843
No, me parece que no son drivers, el el logo de la Compaq que está corrupto, por eso pide que ejecute un ROMpaq.

Prueba en la BIOS si tiene la opción de deshabilitar el boot splash screen, así evitas el aviso. Pero de todas maneras revisa bien en la página del fabricante a ver si encuentras el ROM que te pide.

Suerte.
 
  • Me gusta
Reacciones: 2 personas

Alfredo_kun

Lanero Reconocido
22 Ago 2004
364
... ahora no tengo disco duro ni ram...
espero compralo rapido y les aviso... es un 4400 series... y me parese mas que depronto sea lo que dice Darknesshell pero, no creo que tenga esa opcion...

despues les cuento...
 

guerrero.14528

Lanero Regular
30 Sep 2009
1
como actualizo el bios de mi tarjeta madre?

No, me parece que no son drivers, el el logo de la Compaq que está corrupto, por eso pide que ejecute un ROMpaq.

Prueba en la BIOS si tiene la opción de deshabilitar el boot splash screen, así evitas el aviso. Pero de todas maneras revisa bien en la página del fabricante a ver si encuentras el ROM que te pide.

Suerte.
Darknesshell: Tengo una situacion con una pc. Me aparece el error 510 que todos aqui en el post comentan y ya entre a la pagina de HP y ya se que tengo que actualizar la bios. Ese no es mi problema. Ahora mi problema es que dentro de las opciones del bios no viene la opcion para arrancar desde CD'ROM u Floppy o USB. Mi pregunta es como actualizo el bios de mi tarjeta madre?:muerto:

Es mi primer post, Gracias.