Foro Oficial: Battlefield: Bad Company 2

Vjk

Lanero Reconocido
18 Dic 2006
3,311
buenas...

queria preguntar algo, desde el jueves hasta ahora cuando busco servers para jugar no me muestra la cantidad real de jugadores, me explico por ejemplo dice 1/32 y la verdad hay mas jugadores, otro caso aparece 0/32 y el server ya esta lleno.... y cuando me quiero unir a algunas partidas no me deja, sale error en el servidor, que compruebe mi conexion e intente mas tarde..... también les pasa eso o solo a mi? gracias ;)

Varios dias q no jugaba y hace un rato al querer jugar me sucedio igual :S :S:S:S:S
 

Ju(A)n

Lanero Reconocido
24 Mar 2010
6,029
Ami me esta jodiendo es cuando intento conectarme, me dice que error al conectar con EA, y hay veces cuando trato de seguir a alguno de los amigos a un servidor me dice "No se encontraron partidas", la solucion para la primera, intentar hasta que dé, y para la segunda, cerrar e iniciar sesión de nuevo
 

\VcC-GaNiMeDeS

┌╦╤─ Clan L4N.
Lanero VIP
8 Sep 2004
3,690
Ami me esta jodiendo es cuando intento conectarme, me dice que error al conectar con EA, y hay veces cuando trato de seguir a alguno de los amigos a un servidor me dice "No se encontraron partidas", la solucion para la primera, intentar hasta que dé, y para la segunda, cerrar e iniciar sesión de nuevo

A mi me pasó eso esta mañana, al querer conectarme a un servidor de los favoritos, me sacaba error de conexión con EA, y a pesar que reiniciaba el juego seguía apareciendo, ademas que varios de los servidores que frecuento aparecian caidos...

Ojalá se normalice esto, y no comiencen a embarrarla en el aprovisionamiento del servicio por parte de EA...
Escrito desde www.LANeros.mobi (Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11 ( .NET CLR 3.5.30729))
 

avercros

Professional chirrete.
Lanero VIP
9 Abr 2006
12,262
Ami me esta jodiendo es cuando intento conectarme, me dice que error al conectar con EA, y hay veces cuando trato de seguir a alguno de los amigos a un servidor me dice "No se encontraron partidas", la solucion para la primera, intentar hasta que dé, y para la segunda, cerrar e iniciar sesión de nuevo

Ya llevo 2 días con ese mismo error peye, y que la conexión con ea se ha perdido.

ME LA PELA ESTE JUEGO! Malditos bugs de mier da.
 

V3NOM

Lanero Reconocido
12 Jun 2006
7,787
Ya llevo 2 días con ese mismo error peye, y que la conexión con ea se ha perdido.

ME LA PELA ESTE JUEGO! Malditos bugs de mier da.
Si ****************** ese error, a mi también me ha pasado. No será que tiene algo que ver con cambios que estén haciendo en los servers para la próxima expansión y actualización de parches?

O ya les había pasado antes ese tipo de errores con la conexión?
 

Ju(A)n

Lanero Reconocido
24 Mar 2010
6,029
Si ****************** ese error, a mi también me ha pasado. No será que tiene algo que ver con cambios que estén haciendo en los servers para la próxima expansión y actualización de parches?

O ya les había pasado antes ese tipo de errores con la conexión?

Amí sólo me salía lo de error al conectar a EA pero eso era por un lapso corto de tiempo mientras hacian algún mantenimiento o algo breve, era algo como general que a varios no le conectaran, pero no que joda todos los dias siempre que uno quiera entrar:muerto::muerto:

Lo otro si nunca me habia pasado
 

TekkenLord

Lanero Reconocido
10 Mar 2006
288
Si ****************** ese error, a mi también me ha pasado. No será que tiene algo que ver con cambios que estén haciendo en los servers para la próxima expansión y actualización de parches?

O ya les había pasado antes ese tipo de errores con la conexión?

Menos mal no hay bugs.... oe venom que ardor el suyo no? se fue a llorar y ahora me borran mis post :( !! sin llorare nenita!

Los "moderadores" por lo menos deberían poner el mensaje: borrado por flamear al a la nena
 

risipio

Lanero Reconocido
28 Ene 2004
7,118
pues hoy jugue para probar mi hard nuevo y la verdad nunca me molesto pa conectar....sin problemas al primer intento....lo unico fu que me sacaron de un server por ping alto...:p pero se conecta bien y nada de lag...;)
 

TekkenLord

Lanero Reconocido
10 Mar 2006
288
El bug del zoom out y el de conectar están terribles ahora. Este juego hasta desarrolla nuevos bugs xD

offtopic: Hablando de noobs y llega killabee xD jklasjñdlkfjalksdjflkasjdlfkjañsldjaskld
 

coldfusion

Lanero Reconocido
7 Sep 2005
456
Si ****************** ese error, a mi también me ha pasado. No será que tiene algo que ver con cambios que estén haciendo en los servers para la próxima expansión y actualización de parches?

O ya les había pasado antes ese tipo de errores con la conexión?


A mi me pasa cuando es en hora pico de internet... la solucion para mi es entrar a servers con poquita gente, por ejemplo que hayan 10 jugadores, y luego a esperar que se llene a 32 pa que se ponga chevere xD

A proposito, si tienen crossfire, mejor tener la version 10.4 ó 10.5a, el resto de drivers suck con bc2.
 

AGuerrav

Lanero Reconocido
3 Sep 2006
9,271
Otra ves ahi bugs con los amigos? no me esta dejandolos seguir diciendome q no pudo encontrar el servidor como antes q mugre!
 

.:ArcoS:.

Lanero Reconocido
12 Jul 2007
1,346
señores este es mi nick en BC2
.:ArcoS::.
para recochar de vez en cuando, no es q sea un duro en esto, mas bn un aprendiz ;D
 

Los últimos temas