FORO OFICIAL: Compartir Conexión a Internet

Cthulhu's Hound

Lanero Regular
17 Feb 2005
88
Buenas, ayer me pusieron el cable de banda ancha, es una conexion por el cable telefonico.Lo cierto es que tengo una red en casa de tres maquinas que tienen XP,2000 y 98 y un Router Linksys Befsx41.

Todo empezo cuando hace algunas semanas, y todavia sin router, conectamos la XP y la 2000 entre ellas con un cable. Como la 2000 tiene muy poco espacio en disco y practicamente nada utilizable solo la configure para que ella pueda ver el disco de la que tiene XP, pero desde el XP no veo las otras.

Puedo acceder a Internet pero solo de una maquina por vez. Se que el ISP no es el problema, pero ellos tienen un discador con usuario y contraseña. Cuando una maquina esta conectada, a las otras no se le permite loguearse.

Disculpen mi ignorancia, pero esto se podria configurar para que lo haga el router?
Porque no quiero que ninguna de las maquinas tenga que estar prendida para compartir la conexion, que para esto compre el router.

Desde ya muchas gracias, y estoy dispuesto a leer cualquier cosa que crean puede serme de ayuda.
 

JALeT

Lanero Reconocido
7 Ene 2004
481
Hola lo que debes de hacer es configurar el router por medio de la interfaz que normalmente se despliega cuando tienes conectado un pc por cable de red al router y en el web browser accedes a 192.168.0.1. allí en una de las partes colocas el usuario y la contraseña, de maenra que siempre vas a estar conectado pero desde el router.

Cthulhu's Hound dijo:
Buenas, ayer me pusieron el cable de banda ancha, es una conexion por el cable telefonico.Lo cierto es que tengo una red en casa de tres maquinas que tienen XP,2000 y 98 y un Router Linksys Befsx41.

Todo empezo cuando hace algunas semanas, y todavia sin router, conectamos la XP y la 2000 entre ellas con un cable. Como la 2000 tiene muy poco espacio en disco y practicamente nada utilizable solo la configure para que ella pueda ver el disco de la que tiene XP, pero desde el XP no veo las otras.

Puedo acceder a Internet pero solo de una maquina por vez. Se que el ISP no es el problema, pero ellos tienen un discador con usuario y contraseña. Cuando una maquina esta conectada, a las otras no se le permite loguearse.

Disculpen mi ignorancia, pero esto se podria configurar para que lo haga el router?
Porque no quiero que ninguna de las maquinas tenga que estar prendida para compartir la conexion, que para esto compre el router.

Desde ya muchas gracias, y estoy dispuesto a leer cualquier cosa que crean puede serme de ayuda.
 

helmuth

Lanero Regular
19 Mar 2005
32
aguarda un tantito

Bueno mi estimado ramon666, dejame refutar tu opinion acerca de que si ponemos manualmente las ips en el cliente nunca va a navegar en internet, totalmente falso, las configuraciones manuales son las mas adecuadas, porque asi exactamente hacemos lo que necesitamos, solo es cuestion de saber que es lo que queremos lograr, tengo una red similar y la he armado manualmente, definiciones basicas IP es la direccion que tiene cada ordenador para ser identificado en la red, mascara de sub red es el marco que globaliza la red a la cual pertenecen los ordenadores, DNS es la direccion de dominio (domain name solver) y la Puerta de enlace o GATEWAY es tunel, mediante el equipo ICS, (Internet Conection Shared) que significa conexion compartida a internet, otorgara el acceso a Internet a los equipos que tengan como gateway la direccion IP del servidor ICS que es el que tiene el acceso directo a internet, esto quiere decir en la practica que si el servidor tiene la siguiente configuracion:
IP: 192.168.0.1
Masc Subred: 255.255.255.0
DNS: dependiendo del proveedor de servicios
y los clientes vienen asi:
IP: 192.168.0.3
Masc Subred: 255.255.255.0 y
Puerta de Enlace o Gateway: 192.168.0.1
DNS Igual que el srevidor
pues deberian navegar perfectamente en ambos ordenadores.
NOTA: si en algo me estoy equivocando agradeceria rotundamente me corrigieran pues pa aprender y pa servir estamos.
 

helmuth

Lanero Regular
19 Mar 2005
32
obvio hermano

Tatus dijo:
oye metro, asì hago la configuracion entre 2 xp`s y no entra a internet, serà que necesito un programa cono winproxy? y cómo lo configuro?, otra duda es si tengo un 98 como servidor con direccion 192.168.0.1, con conexion compartida,y como cliente un xp con direccion 192.168.0.2, puerta de enlace 192.168.0.1 y dns 192.168.0.1 y nada que conecta, nota: se pueden compartir recursos y los equipos se ven en la red, AYUDAAA!!!
como dice el titulo de mi mensaje es obvio que tu problema son los DNS lo que te faltó, pues para poder navegar necesitas tener DNS configurados, en un caso de ejemplo te comento que en una conexion dialup con terra use la configuracion que tienes solo que puse los dns que corresponden a dicho proveedor que son
DNS pri: 200.48.225.130
DNS sec: 200.48.36.133
deberias conseguir dichas direcciones con tu proveedor de lo contrario no vas a poder navegar en internet, otra opcion es dejar todo al asistente de conexion compartida de internet de XP que lo hace todo automatico.
 

♣Eltu Khan♣

Lanero Reconocido
13 Oct 2005
1,234
No puedo compratir la conexion!!!!!!!!

Ya segui los pasos que indican en el primer post, (no tengo tiempo para leer toooodos los post :p asi que disculpen si ya habian resuelto mis dudas, pero a todos nos pasa, o no? :p) tambine intente dejando el cliente como dhcp. No se que hacer, puedo ver el equipo servidor y el me ve, pero no tengo internet en el cliente. Mi conexion es banda ancha por ETB, con modem huawei, otra cosa, el cable que uso es cruzado, ese es el error???? el cable mide mas de 15m, despues de que distancia la señal empieza disminuir???? Espero me puedan ayudar, de antemano gracias.

Suerte!
 

UAC-omarpa

Lanero Reconocido
12 Abr 2004
5,684
♣Eltu Khan♣ dijo:
No puedo compratir la conexion!!!!!!!! Ya segui los pasos que indican en el primer post, tambine intente dejando el cliente como dhcp. No se que hacer, puedo ver el equipo servidor y el me ve, pero no tengo internet en el cliente. Mi conexion es banda ancha por ETB, con modem huawei, otra cosa, el cable que uso es cruzado, ese es el error???? el cable mide mas de 15m, despues de que distancia la señal empieza disminuir???? Espero me puedan ayudar, de antemano gracias.

Suerte!
el pc cliente q puerta de enlace tiene ?
q dns tiene ?

ponga aca las configuraciones de las ip locales y los dns para ver si localizamos el error
el cable no creo... porque el cable entre pc es cruzado y el cable pierde señal despues de 100 metros
 

♣Eltu Khan♣

Lanero Reconocido
13 Oct 2005
1,234
que mas hombre, vea, ambas son 192.168.0.1.

Cliente

http://www.laneros.com/[URL=http://...ck.us/img166/724/clientnl8.th.gif[/IMG][/URL]
url%5D


my.php
 

UAC-omarpa

Lanero Reconocido
12 Abr 2004
5,684
♣Eltu Khan♣ dijo:
que mas hombre, vea, ambas son 192.168.0.1.
hay esta el error..mire le voy a decir como pone las ip
pero me gustaria q me dijera q ip tiene el pc servidor...
las ip q le da la conexion de etb

pero bueno..

en la tarjeta de red del servidor.. q se conecta con el cliente...ponga esta configuracion

ip 192.168.10.1
subred. 255.255.255.0
en puerta de enlace lo deja en blanco

en dns pone los mismos q le dice la configuracion de la conexion de etb


en el pc cliente pone

ip 192.168.10.5
subred. 255.255.255.0
en puerta de enlace pone 192.168.10.1
y en dns los mismos de la de la configuracion de la conexion etb
no utiliza ningun tipo de router para conectar los dos pc cierto ??
 

♣Eltu Khan♣

Lanero Reconocido
13 Oct 2005
1,234
UAC-omarpa dijo:
hay esta el error..mire le voy a decir como pone las ip
pero me gustaria q me dijera q ip tiene el pc servidor...
las ip q le da la conexion de etb

pero bueno..

en la tarjeta de red del servidor.. q se conecta con el cliente...ponga esta configuracion

ip 192.168.10.1
subred. 255.255.255.0
en puerta de enlace lo deja en blanco

en dns pone los mismos q le dice la configuracion de la conexion de etb


en el pc cliente pone

ip 192.168.10.5
subred. 255.255.255.0
en puerta de enlace pone 192.168.10.1
y en dns los mismos de la de la configuracion de la conexion etb
no utiliza ningun tipo de router para conectar los dos pc cierto ??


Listo conexion realizada!!! :p gracias omarpa. Y una ultima preguntica, porque la conexion en el servidor corre a 1Mbps y en el cliente a 100Mbps?
 

UAC-omarpa

Lanero Reconocido
12 Abr 2004
5,684
♣Eltu Khan♣ dijo:
Listo conexion realizada!!! :p gracias omarpa. Y una ultima preguntica, porque la conexion en el servidor corre a 1Mbps y en el cliente a 100Mbps?
eso no tiene nada q ver...me imagino q la conexion a etb es por usb no ?
bueno etb solo configura esa velocidad...igual su velocidad no es de 1Mbps es menor no ?
igual no ganaria nada con q le dijera q tiene 100Mbps si va a navegar 500k...
y del servidor al cliente tan trabjando segun la velocidad de las tarjetas de red
 
  • Me gusta
Reacciones: 2 personas

♣Eltu Khan♣

Lanero Reconocido
13 Oct 2005
1,234
UAC-omarpa dijo:
eso no tiene nada q ver...me imagino q la conexion a etb es por usb no ?
bueno etb solo configura esa velocidad...igual su velocidad no es de 1Mbps es menor no ?
igual no ganaria nada con q le dijera q tiene 100Mbps si va a navegar 500k...
y del servidor al cliente tan trabjando segun la velocidad de las tarjetas de red

La conexion es por rj45. Pero si, tien razon no tiene nada que ver. Gracias por todo omarpa, K+.

Suerte!
 

♣Eltu Khan♣

Lanero Reconocido
13 Oct 2005
1,234
Listo, pude compartir la conexion pero ahora me surge un problema, cuando apago o prendo el pc "usuario" se desconecta el internet del pc "servidor". Es esto normal???
 

polaco_cac

Lanero Novato
18 Nov 2006
2
Buenas, soy nuevo en esta zona y quería que me dieran una manito. En mi compu tengo banda ancha con el modem Webstar DCP2100 http://www.scientificatlanta.com/customers/Source/7007012.pdf y no tengo placa de red. Mi hermana se compro una notebook(tampoco tiene placa de red) y quiere compartir internet. La cosa es como puedo hacerlo porque lei en las especificaciones del modem y vi que se puede usar como router pero no se como hacerlo. Sin las placas de red es posible compartir internet??. Mi modem tiene la ficha de ethernet y la notebook de mi hermana tambien, se puede conectar asi??. Si necesitan mas especificaciones diganme porque no tengo mucha idea de esto. GRACIAS.
 

RangoX

Lanero Reconocido
19 Nov 2003
1,122
Ayuda!
Quería poner a compartir conexión entre un PC WinXP y uno Win2000, pero resulta que nisiquiera puedo hacer que se vean. El cable aparentemente está bien y la confuguración de las tarjetas de red está así:

WINXP:
Nombre: acg-xp
IP: 193.168.0.1
Grupo de trabajo: HOME

WIN2000:
Nombre: ogc-2000
IP: 193.168.0.2
Grupo de trabajo: HOME

Hago ping y no se ven. Lo raro es que a veces el equipo con 2000 muestra el equipo xp en la parte de "equipos cercanos" o algo así, pero no puede entrar a él dizque porque "no encentra la ruta a \\acg-xp". El equipo con XP nunca ha mostrado el equipo con 2000.
 

Archivos adjuntos

  • win2000.JPG
    win2000.JPG
    50.2 KB · Visitas: 90
  • winxp.JPG
    winxp.JPG
    58 KB · Visitas: 86

randu2005

Lanero Reconocido
13 Nov 2005
1,006
tiene que revisar a que grupo pertenecen a ver si estan en el mismo grupo, y esas son ip estaticas me imagino, si quiere compartir la conexion a internet tiene que entrar a la conexion a internet en el computador y en la pesataña de avanzadas le dice que le permita compartir la conexion con otros computadores.
 

RangoX

Lanero Reconocido
19 Nov 2003
1,122
Sí, el problema es que no puedo hacer ni ping entre ellas, y se supone que con sólo las ips de la misma subred debería poderse, no? Será cuestión del cable? parece que está cruzado correctamente... puede ser otra cosa?
 

yhurtock

Lanero Reconocido
6 Jun 2004
335
Solucionado ...

Buenas buenas, y Feliz Año a todos!!!=) , tengo una buena noticia.... ya ta solucionado el problema que habia comentado anteriormente de que el cliente solo podía abrir algunas páginas(gloogle, las busquedas en google entre otras q ya no me acuerdo)... el problema está resuelto en la pagina de soporte de microsoft :cool: aca está el link directo http://support.microsoft.com/kb/319661 espero les sirva, está muy bien explicadito ... Suertes!!!
 

ODINWT

Lanero Reconocido
18 Mar 2006
445
ya me lei las 30 pag de este foro y aun tengo mis dudas... quien me puede ayudar, resulta que tengo un router cisco 677 y un hub normalito... , no se si me sirvan para compartir la conexion que tengo ETB de 400, tengo un modem ZTE... en lo posible me gustaria que la conexion sea independiente, que no tenga que estar un pc prendido para que el otro se pueda conectar. la verdad nose como configurar el router es mas nose si se puede conectar al modem.
adjunto imagen del cisco
de antemano gracias!!!

aparte encontre esta pag depronto sirva de algo
http://www.geocities.com/ceravbk/abaconfig.htm
 

Archivos adjuntos

  • cisco677.JPG
    cisco677.JPG
    45.2 KB · Visitas: 87

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
SSSSsss ODINWT, ahi si me la puso complicated, pues vea, ni si quiera necesita del Router Cisco, el modemsito ZTE le puede regalar el internet a sus maquinas, le toca es que se consiga la clave del router ZTE, una vez la tenga, le dice que en el DHCP le asigne direcciones IP a varias maquinas y que sea el mismo el gateway y el servidor DNS


SSSsss, es que ademas usa es consola de comandos ese router ah??? recomplicado, hagalo como le dije y me cuenta, chao.