Win7 Foro Oficial de Drivers de Windows 7

Todas las versiones, productos y servicios de Windows 7.

DarkFulgoreII

Lanero Reconocido
31 Ago 2008
1,129
Como van? Yo instale recientemente windows7 x64 en mi laptop y me ha funcionado relativamente bien. Lo unico que no me funciono bien dese un principio fue el driver de la wireless que hacia cosas extrañas, por ejemplo no me soportaba WEP y me toco reconfigurar el router a WPA y asi funciono. Varias veces baje drivers del windows update, pero incluso el ultimo no me funcionaba.
Tambien pasaba que la conexion se caia a veces o se volvia tremendamente lenta, ademas el indicador de potencia de la señal siempre estaba en un porcentaje bajo, asi estuviera al lado del router.
Finalmente hoy pude arreglar el problema, me meti a la pagina de realtek buscando el driver para windows vista x64 (Realtek RTL8185 54M Wireless LAN Network Adapter) , lo instale y funciona perfecto!
El resto de drivers parecen estar bien....aunque me pasaron varias cosas

1. En mi desesperacion por el problema del wireless , le conecte una wirelessUSB (trendnet), funcionaba relativamente bien pero en algun momento se detenia la conexion y cuando eso sucedio, el dispositivo bloqueaba algo del driver USB, despues de eso no se podia usar ninguno de los puertos hasta que no reiniciara la maquina....
2. El driver de video me lo bajo windows update, tengo una nvidia gforce go 6100....funcionaba bien , pero despues el mismo wupdate me lo actualizo y se volvio lento dejando pantallazos negros y demas....hice rollback del driver y listo....
3. por cierto , tengo un dispositivo sin driver , dice que es un coprocesador...ni idea que es....si alguien sabe, le recomiendo :D

En general hay cosas de drivers, pero me ha funcionado muy bien instalandole casi todo lo que uso... Le monte muchos programas que usaba en vista x32 home premium y corren muy bien, aunque trate de conseguir las versiones de 64 bits para los que pude....
Entre otros tengo estos programas
- wamp5 (mysql, apache, php)
- glassfish
- la suite de mozilla (firefox, thunderbird, etc)
- office 2007 enterprise
- trillian y msn ( aunque el nuevo msn no me gusto mucho)
- ssh secure shell
- utorrent
- avg antivirus
- paint .net
- xnview
- foxit pdf viewer , writer
- winrar
- pspware
- project64
- vlc media player
- winamp
- mysql control center
- eclipse 3.2 europa
- stardock object dock
- nero 8 (lite edition)

hubo pocas cosas que no pude instalar y a pocas tuve que ponerlas en modo de compatibilidad.....Hasta ahora no se me ha bloqueado ni sacado pantallas raras de error....ahhh , al device manager no le gusta que uno desactive dispositivos, se bloquea a veces

Lo ultimo por decir es que tengo el Build7068 ( no se ni siquiera si es RC) de la version x64 ultimate de windows 7 en ingles( la prefiero asi).....mi laptop es una gateway mt3423 turion x2 (1.8ghz 2mb cache) con 3 gb de ram, gforce go 6100 ( shared 128), disco de 220 gb y lo demas sobra :D.......por el momento y teniendo en cuenta todos los problemitas, sigue siendo mucho mejor que vista :D....
 

-sC-F1.Stürmer

Lanero Reconocido
11 Oct 2005
2,665
Tengo problemas con el driver de mi Ati radeon Xpress 200, en la beta me lo bajaba automaticamente, pero ahora no y al instalarle los de vista nada, alguna sugerencia?
 

saian

Lanero Reconocido
18 Feb 2006
348
instale hoy en la mañana la la version 64x antes tenia vista 32x en el pc no tube ningun problema aparente, le instale los drivers que habian en la pagina de ati y normal hasta que abri cs 1.6 y no lo corrio entraba el video en modo software al y al pasarlo a opengl me salia un error, solucion instale los drivers para vista que venian en el cd con la vcard y perfecto luego tube problemas con el sonido en el juego se escuchaba horrible baje los ultimos drivers que enconrtre de realtek y quedo perfecto,

en cuanto rendimiento pues no puedo saberlo bien respecto a vista o xp con ese juego por que casi cualquier cosa medio decente en hardware corre cs 1.6 a 100 fps constantes, cuando tenga tiempo instalo algun jueguito que requiera mas hardware a ver que pasa
 

=oR=Powerful

Lanero Reconocido
21 Dic 2003
2,728
Bueno voya migrara a 7, jeje como que esta bueno ese S.O.

Pero como siempre algunas preguntas antes, alguien tiene una audigy 2? ya hay drivers para esta tarjeta?

DarkFulgoreII que version esta utilizando en estos programas?
*utorrent
*firefox
 

docfon

Lanero Reconocido
16 Abr 2007
423
hola laneros, instale definitivamente el 7 + ubuntu, en mi dell xps m1330 todo funciona perfecto (puedo decir con franqueza que ambos arrancan en 1,5 min) el gran problema en 7 el driver del touchpad (synaptics) no funciona el sistema de "rollover" alguna sugerencia?? pda: el driver de vista no sirve.
Escrito desde www.LANeros.mobi (Palm680/RC1 Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; PalmSource/Palm-D053; Blazer/4.5) 16;320x320)
 

el_luisro

Moderador
Miembro del equipo
3 Jul 2004
11,207
instala el de la pagina de synaptics y lo corres en modo compatibilidad vista sp1 y como administrador (en mi M1330.. funciona perfecto asi)
 

Ingrafa

Lanero Reconocido
13 Nov 2005
1,670
instala el de la pagina de synaptics y lo corres en modo compatibilidad vista sp1 y como administrador (en mi M1330.. funciona perfecto asi)

Que mas senores.....

Pues la verdad ni ese de la pagina de synaptics me funciono.... con el que me funciono perfecto fue la version 11.0.7 buscalo en google, hay muchas partes en las que aparece....
Eso si .... el mio no es un xps sino un HP 2510p...

Cordial Saludo,
 

\VcC-GaNiMeDeS

┌╦╤─ Clan L4N.
Lanero VIP
8 Sep 2004
3,690
Saludos

Tengo una pregunta: voy a instalar Windows 7 en el portatil de mi cuñada, que es un netbook Asus EeePC 1000HA, pero por ningun lado del sitio web de asus encuentro los dichosos drivers, ni para vista ni para el 7, solo los de linux o XP.

Será que hay problema con los drivers que vienen por defecto para windows 7? Como veo que ciertas caracteristicas no les han servido a algunos, a menos que consigan el driver para vista, pero en mi caso no lo tendria a mano.

Agradezco cualquier colaboración.
 

DSteven

Lanero Reconocido
26 Mar 2006
227
Yo instale hace 2 dias el W7 sin ningun driver para mi portatil, el mismo W7 instalo los drivers y los que no instalo desde el inicio los actualizo cuando le di windows update, el mismo identifico el hardware y busco el software necesario y quedo todo OK
 
  • Me gusta
Reacciones: 2 personas

william304

Lanero Reconocido
30 Dic 2003
820
Hola a todos, acabo de instalar W7 y todo perfecto, a excepcion del sonido. TEngo una SB Audigy SE convertida por drivers a X-FI Xtreme Audio, pero, resulta que con W7 no me suena en 5.1, solo 2.1, y hago la prueba de sonido con W7 y suena todo, pero ni en WMP ni en Winamp, suena 5.1, mejor dicho, alguien sabe que puedo hacer? Todo super menos ese detallito, y si, definitivamente ese Windows VUELA........
 

\VcC-GaNiMeDeS

┌╦╤─ Clan L4N.
Lanero VIP
8 Sep 2004
3,690
Yo instale hace 2 dias el W7 sin ningun driver para mi portatil, el mismo W7 instalo los drivers y los que no instalo desde el inicio los actualizo cuando le di windows update, el mismo identifico el hardware y busco el software necesario y quedo todo OK

Listo.. muchas gracias por la info... voy a probr instalandolo y veo como me va.

Suerte.
 

belsebu_sama

Lanero Regular
15 May 2009
3
Alguien me puede ayudar, yo instale windows 7 a mi maquina, pero no me da las opciones completas de mi tarjeta de sonido (integrada), mi tarjeta madre es una gigabyte S4 Para AMD y el controlador de sonido es de avrack, pero nesecita un suit para manejar todos los canales inclullendo los delantero...
Ya intente instalarle los drivers de xp y vista, pero no me funcionan, alguien tiene una idea?.

Pd: como aclaracion, si me da sonido pero solo en los dos jacks comunes de el panel trasero.
 

\VcC-GaNiMeDeS

┌╦╤─ Clan L4N.
Lanero VIP
8 Sep 2004
3,690
Bien!! Cuando lo instale avisa por el foro

Saludos:

La instalación del Windows 7 en el netbook fue, hay que reconocerlo, muy sencilla y facil, tipico de windows: En menos de media hora, ya tenia instalado el sistema básico, con drivers y todo incluido.

Pero con las cosas de don Microsoft, no todo puede ser perfecto: faltó por reconocer el driver de un dispositivo, en el Administrador de Dispositivos (perdon la redundancia) aparece con ID de Hardware ACPI/ASUS010, que según he visto googleando, corresponde al administrador de energía. Lo malo es que estos aparatos no tienen drivers oficiales para este tipo de hardware, ya que todos los netbooks o vienen con Linux o vienen con Windows XP. Entonces estoy viendo alternativas para solucionar este impase, si alguien me puede ayudar, se lo agradecería.

De resto, quedó configurado perfectamente, y lo que creia que iba a dar problemas, quedó instalado correctamente, eso era: la camara web, que quedó funcionando bien, y el touchpad, el cual viene con funciones multitouch, y quedaron funcionando tal cual estaban como en el windows xp que venia preinstalado, sin necesidad de drivers adicionales.

Quedo a la espera de un alma caritativa que me colabore con lo del ACPI.

Suerte.
 

Hunter //

Lanero Reconocido
21 Ene 2005
8,994
Alguien ha logrado que funcionen los drivers de epson en win7??, tengo una epson tx105, e imprime y escanea en Win7 con un driver generico, pero no puedo ver cuanto hay de tinta, ni hacerle mantenimiento :(
 

Los últimos temas