Foro oficial para los que no saben nada de Linux

randu2005

Lanero Reconocido
13 Nov 2005
1,001
Hiena del metal dijo:
estuve tratando de instalar linux red hat 7.3 pero cuando le doy enter para que empice carga la imagenes, testea todo el hardware y despues me salta "abnormally instalation termination - error signal 11" o algo asi. mi maquina es un amd pro 2700a+ con 60gb de disco y 640 mg de ram. que hago???????????


red hat 7.3 ese es como viejito, cierto????, pues intenta con una mas reciente u otra distro

yo necesito una version asi para poderla montar en unos computadores pentium 1 que tengo en el trabajo, pero no la he podido conseguir esas distros vijitasen internet, siempre consigo son las ultimas las ultimas para descargas, saben de alguna que funcione en computadores viejos como lentium 1 de 160 Mhz de procesador, je je
 

lordhellriser

Lanero Reconocido
31 Mar 2004
1,519
estuve tratando de instalar linux red hat 7.3 pero cuando le doy enter para que empice carga la imagenes, testea todo el hardware y despues me salta "abnormally instalation termination - error signal 11" o algo asi. mi maquina es un amd pro 2700a+ con 60gb de disco y 640 mg de ram. que hago???????????

esa version de redhat es muy antigua para ese equipo,y veo que tiene un equipo decente, si quiere redhat use una version mas reciente como fedora 5.
 

.: Anx :.

Lanero Reconocido
19 Abr 2004
1,395
Muchachos tengo un pequeño problema al instalar nuevas aplicaciones en UBUNTU, resulta que estaba instalando videoLAN y no termino la instalacion y cuando intente nuevamente instalar al dar click en "Añadir Programas" me sale el siguiente error:

NO SE PUDO OBTENER UN BLOQUEO EXCUSIVO
Esto normelmente significa que hay otra aplicacion por gestion de paquetes (como apt-get o aptitude) ejecutandose. por favor, cierre esa aplicacion primero.

Enronces no me deja acceder al cuadro de dialogo donde normalmente se seleccionan las aplicaciones a instalar. Entonces mi pregunta es: Existe algun lugar donde pueda ver las aplicaciones que estan ejecutandose como en Guindows cuando uno da ctrl+alt+supr? o como puedo solucionar este problema?, ya reinicie el SO y nada todo igual.
 
  • Me gusta
Reacciones: 2 personas

randu2005

Lanero Reconocido
13 Nov 2005
1,001
LMc™ .:. Anx dijo:
Muchachos tengo un pequeño problema al instalar nuevas aplicaciones en UBUNTU, resulta que estaba instalando videoLAN y no termino la instalacion y cuando intente nuevamente instalar al dar click en "Añadir Programas" me sale el siguiente error:

NO SE PUDO OBTENER UN BLOQUEO EXCUSIVO
Esto normelmente significa que hay otra aplicacion por gestion de paquetes (como apt-get o aptitude) ejecutandose. por favor, cierre esa aplicacion primero.

Enronces no me deja acceder al cuadro de dialogo donde normalmente se seleccionan las aplicaciones a instalar. Entonces mi pregunta es: Existe algun lugar donde pueda ver las aplicaciones que estan ejecutandose como en Guindows cuando uno da ctrl+alt+supr? o como puedo solucionar este problema?, ya reinicie el SO y nada todo igual.


bueno los procesos se pueden ver con ps y sus variantes como pstree y con top puedes ver el estado de la memoria o con free. ...
 

HOHO

Lanero Reconocido
26 May 2005
3,407
Si es usuario de windows y quiere pasarse a linux, cree una partición de 5 GB en el disco o compre uno, entre a www.ubuntu.com y haga clic en download, luego seleccione ubuntu-6.06-desktop-i386.iso, cuando esté descargado se monta la imagen en un cd, se butea y listo!

Así hice yo, hasta el momento cero problemas. (Excepto uno que otro foro que he abierto por ahí)
 

fri

Lanero Reconocido
22 Ene 2004
1,567
Ivanzinho dijo:
que es eso de 386, 486 586??, porque está la misma distribucion de un Linux pero con esos numeros??
son optimizaciones paar el tipo -gama- de procesador x86
si no estoy mal va así:
386 para los 386
486 para los 486, K5
586 para los pentium 1 y 2, amd K6 (1, 2 y 3)
686 para los pentium 3 y 4, amd athlon y de ahi para arriba
 

aldosco

Lanero Reconocido
3 Jul 2006
191
Distribuciones Linux para lentium 1

randu2005 dijo:
red hat 7.3 ese es como viejito, cierto????, pues intenta con una mas reciente u otra distro

yo necesito una version asi para poderla montar en unos computadores pentium 1 que tengo en el trabajo, pero no la he podido conseguir esas distros vijitasen internet, siempre consigo son las ultimas las ultimas para descargas, saben de alguna que funcione en computadores viejos como lentium 1 de 160 Mhz de procesador, je je

randu2005, el mejor sitio que conozco para distribucionesde linux es www.distrowatch.com, alli tienes la informacion actualizada de todas, con especificaciones, reviews, screenshoots y links para bajarlas.

En particular para equpos viejitos yo probe con damsmall linux, es una distro que solo pesa 50 MB y corre bien detecta la conexion de red y con ambiente grafico y todo.
 

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
Señores, me dio por revisar como estaba de karmas, y acabo de recibir una calificacion de karma negativa diciendo "Linux es libre, no gratis", aqui uno esta para aprender, que pena si ofendí a alguien con la pregunta, pero la verdad esto me parece injusto, por favor, algun moderador que me ayude con este tema, porque la verdad si alguien coloca un post, es para que alguien lo ayude y no para que alguien lo critique.
 
  • Me gusta
Reacciones: 4 personas

randu2005

Lanero Reconocido
13 Nov 2005
1,001
Ivanzinho dijo:
Señores, me dio por revisar como estaba de karmas, y acabo de recibir una calificacion de karma negativa diciendo "Linux es libre, no gratis", aqui uno esta para aprender, que pena si ofendí a alguien con la pregunta, pero la verdad esto me parece injusto, por favor, algun moderador que me ayude con este tema, porque la verdad si alguien coloca un post, es para que alguien lo ayude y no para que alguien lo critique.


Yo lo apoyo, aqui hay gente muy buena y que hace muy buenos aportes que me han servido mucho.

y fresco viejo,que a mi por alla en otro foro tambien me clavaron una pepa roja, pero se dio cuenta un moderador que era injusta y me la borraron.

lo que si es cierto es que casi nadie regala k en estos dias. je je
 
  • Me gusta
Reacciones: 4 personas
12 May 2003
5,097
Ivanzinho dijo:
Señores, me dio por revisar como estaba de karmas, y acabo de recibir una calificacion de karma negativa diciendo "Linux es libre, no gratis", aqui uno esta para aprender, que pena si ofendí a alguien con la pregunta, pero la verdad esto me parece injusto, por favor, algun moderador que me ayude con este tema, porque la verdad si alguien coloca un post, es para que alguien lo ayude y no para que alguien lo critique.

Esa no es razon para darle karma malo. Envieele un MP a HIADA explicandole la situacion.
 
  • Me gusta
Reacciones: 2 personas

HOHO

Lanero Reconocido
26 May 2005
3,407
Pero en ubuntu usted obtiene todas las herramientas que necesita de forma gratuita, porque esa es la filosofía ubuntu. Ahora, si usted sigue atado a los formatos de windows, entonces ya debe pagar un emulador comercial de windows, yo prefieron manejar los de linux y enviar trabajos y todo eso en formato linux, y al que le llegue que descargue e instale el programa, que generalmente suele tener versión en windows también y suele ser gratuito también. (Como openoffice).
 

deus

Lanero Reconocido
7 May 2004
4,175
weno a ver si me pueden ayudar, acabo de instalar linux ubuntu 5.10 weno cree mi usuario y le meti mi clave de usuario, pero, entonces cual es la clave del root?
me meto a la consola y para entrar como su me pide la clave y cual es? no me acuerdo que me halla pedido ninguna clave de root ni nada, y linux sin poder entrar al superusuario si pailander :) quien sabe?

a otra cosa, no puedo reproducir mp3 ni videos porque dice que no tengo los plugins :-(
 

HOHO

Lanero Reconocido
26 May 2005
3,407
Para ingresar como usuario raiz, ingrese el usuario que creó en el programa de instalación, ese es el usuario raíz, tiene derecho a todo pero debe ingresar la contraseña cada vez que realice un cambio importante en el sistema.

En cuanto a lo de reproducir mp3 y otros formatos, con el gestor de paquetes synaptic busque mplayer, primero actualice el archivo de repositorios para que encuentre el reproductor buscado.

En este momento no me acuerdo de la dirección de la página, si otro la dice se le agradece :p, otra cosa es que sería bueno que se consiguiera la última versión del ubuntu, la 6.06, solo tiene que descargar el archivo .ISO de la página y quemar esa imagen a un CD (No el archivo iso, la imagen) , en www.ubuntu.com descargar el que dice desktop-386.
 

deus

Lanero Reconocido
7 May 2004
4,175
mm, weno ya me meti al administrador de usuarios y le cambie la clave al root, ya por ese lado no tengo problema, en cuanto a bajarme el ultimo, mm, ojala pudiera pero mi conexion es un po-po mero dial-up 56k (hay muero loko) y en cuanto a lo de los paquetes, mm, me meto al administrador de paquetes y siempre se quiere conectar a internet, y todavia no he podido hacer rular mi winmodem Intel 537EP para que me funcione en Ubunto :-( asi que estoy jodido :-(
 

Chiche-0_o

Lanero Reconocido
26 Abr 2004
2,305
.:[DaeminiuM]:. dijo:
mm, weno ya me meti al administrador de usuarios y le cambie la clave al root, ya por ese lado no tengo problema, en cuanto a bajarme el ultimo, mm, ojala pudiera pero mi conexion es un po-po mero dial-up 56k (hay muero loko) y en cuanto a lo de los paquetes, mm, me meto al administrador de paquetes y siempre se quiere conectar a internet, y todavia no he podido hacer rular mi winmodem Intel 537EP para que me funcione en Ubunto :-( asi que estoy jodido :-(
mijo... si quiere hacer correr su Modem Intel en Ubuntu, mire este link..
https://wiki.ubuntu.com/DialupModemHowto?highlight=(dialupmodemhowto)
 

deus

Lanero Reconocido
7 May 2004
4,175
Chiche-0_o dijo:
mijo... si quiere hacer correr su Modem Intel en Ubuntu, mire este link..
https://wiki.ubuntu.com/DialupModemHowto?highlight=%28dialupmodemhowto%29

mm, segui ese tuto y cuando le doy make 537 y make install me sale esto

root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1# make 537
Module precompile check
Current running kernel is: 2.6.12-9-386
/lib/modules... autoconf.h exists
diff: /boot/vmlinuz.autoconf.h: No existe el fichero o el directorio
autoconf.h matches running kernel
diff: /boot/vmlinuz.version.h: No existe el fichero o el directorio
version.h matches running kernel
2.6.12-9-386
make[1]: Entering directory `/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv'
make -C /lib/modules/2.6.12-9-386/build SUBDIRS=/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv modulesmake[2]: Entering directory `/usr/src/linux-headers-2.6.12-9-386'
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.o
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:70: aviso: el tipo de dato por defecto es `int' en la declaración de `EXPORT_SYMBOL_NOVERS'
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:70: aviso: nombres de parámetros (sin tipos) en la declaración de la función
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:70: aviso: la definición de datos no tiene tipo o clase de almacenamiento
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `open':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:394: aviso: `pm_register' es obsoleto (declarado en include/linux/pm.h:106)
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `close':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:416: aviso: `pm_unregister' es obsoleto (declarado en include/linux/pm.h:111)
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `hamproc_write':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:660: aviso: se ignora el valor de devolución de `copy_from_user', declarado con atributo warn_unused_result
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `kScheduleDPC':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:861: aviso: declaración implÃ***cita de la función `pm_access'
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/clmmain.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/rts.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/task.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/uart.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/wwh_dflt.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/locks.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_io.o
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_io.c: In function `softserial_write':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_io.c:94: aviso: se ignora el valor de devolución de `copy_from_user', declarado con atributo warn_unused_result
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_ioctl.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.o
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c: In function `afe_Read':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:437: aviso: se ignora el valor de devolución de `copy_to_user', declarado con atributo warn_unused_result
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c: At top level:
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:454: aviso: inicialización de tipo de puntero incompatible
LD [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.o
Building modules, stage 2.
MODPOST
Warning: could not find /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/.537core.lib.cmd for /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/537core.lib
*** Warning: "pm_access" [/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.ko] undefined!
CC /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.mod.o
LD [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.ko
make[2]: Leaving directory `/usr/src/linux-headers-2.6.12-9-386'
make[1]: Leaving directory `/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv'
root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1#


++++++++++++++++++++++++++++++++++++
root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1# make install
rm -f /etc/hamregistry.bin
bash 537_inst
running kernel 2.6.12-9-386
installing hamregistry, used for persistant storage
installing usrsound, a soft buzzer
installing 537 module
debian 537_boot rc2.d and rc3.d scripts
starting module and utilities
error loading Intel537
ERROR: Module Intel537 does not exist in /proc/modules
done
root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1#

y el modem no rula todavia :-(
 

javs

Lanero Reconocido
13 Ene 2004
714
usar un live cd no ayuda mucho por que al final siempre se termina usando windows lo mejor es tirarse a la picina, instalese mandrake o fedora core que es demas conocido que son los mas amigables.
 

.: Anx :.

Lanero Reconocido
19 Abr 2004
1,395
Bueno muchachos he tenido problemas con unas Web Cam Delux, tengo Ubuntu Dapper, s alguien tienen experiencia con eso, le ruego me ayude.

En el Administrador de dispositivos me aparece, pero no funciona como debe ser.
 

deus

Lanero Reconocido
7 May 2004
4,175
mm, necesito instalar instalar el Kernel Source en mi linux ubuntu 5.10 y en el cd tengo la carpeta linux-source pero tiene un poco de archivos comprimidos, pero como lo instalo? o tengo que bajarlo de internet? alguien?
 

Tus temas seguidos