Foro oficial para los que no saben nada de Linux

randu2005

Lanero Reconocido
Se unió
13 Nov 2005
Mensajes
1,000
.:[DaeminiuM]:. dijo:
mm, segui ese tuto y cuando le doy make 537 y make install me sale esto

root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1# make 537
Module precompile check
Current running kernel is: 2.6.12-9-386
/lib/modules... autoconf.h exists
diff: /boot/vmlinuz.autoconf.h: No existe el fichero o el directorio
autoconf.h matches running kernel
diff: /boot/vmlinuz.version.h: No existe el fichero o el directorio
version.h matches running kernel
2.6.12-9-386
make[1]: Entering directory `/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv'
make -C /lib/modules/2.6.12-9-386/build SUBDIRS=/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv modulesmake[2]: Entering directory `/usr/src/linux-headers-2.6.12-9-386'
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.o
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:70: aviso: el tipo de dato por defecto es `int' en la declaración de `EXPORT_SYMBOL_NOVERS'
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:70: aviso: nombres de parámetros (sin tipos) en la declaración de la función
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:70: aviso: la definición de datos no tiene tipo o clase de almacenamiento
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `open':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:394: aviso: `pm_register' es obsoleto (declarado en include/linux/pm.h:106)
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `close':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:416: aviso: `pm_unregister' es obsoleto (declarado en include/linux/pm.h:111)
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `hamproc_write':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:660: aviso: se ignora el valor de devolución de `copy_from_user', declarado con atributo warn_unused_result
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c: In function `kScheduleDPC':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/coredrv.c:861: aviso: declaración implÃ***cita de la función `pm_access'
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/clmmain.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/rts.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/task.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/uart.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/wwh_dflt.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/locks.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_io.o
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_io.c: In function `softserial_write':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_io.c:94: aviso: se ignora el valor de devolución de `copy_from_user', declarado con atributo warn_unused_result
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial_ioctl.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/softserial.o
CC [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.o
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c: In function `afe_Read':
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:437: aviso: se ignora el valor de devolución de `copy_to_user', declarado con atributo warn_unused_result
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c: At top level:
/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/afedsp_int.c:454: aviso: inicialización de tipo de puntero incompatible
LD [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.o
Building modules, stage 2.
MODPOST
Warning: could not find /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/.537core.lib.cmd for /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/537core.lib
*** Warning: "pm_access" [/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.ko] undefined!
CC /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.mod.o
LD [M] /home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv/Intel537.ko
make[2]: Leaving directory `/usr/src/linux-headers-2.6.12-9-386'
make[1]: Leaving directory `/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1/coredrv'
root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1#


++++++++++++++++++++++++++++++++++++
root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1# make install
rm -f /etc/hamregistry.bin
bash 537_inst
running kernel 2.6.12-9-386
installing hamregistry, used for persistant storage
installing usrsound, a soft buzzer
installing 537 module
debian 537_boot rc2.d and rc3.d scripts
starting module and utilities
error loading Intel537
ERROR: Module Intel537 does not exist in /proc/modules
done
root@daeminium:/home/daeminium/Desktop/instalar/intel-537EP_secure-2.60.80.1#

y el modem no rula todavia :-(



bueno pues es dificil de ayudarte, pero creo por lo que se ve es que te falta algun modulo o no ha sido bien reconocido el modem



.:[DaeminiuM]:. dijo:
mm, necesito instalar instalar el Kernel Source en mi linux ubuntu 5.10 y en el cd tengo la carpeta linux-source pero tiene un poco de archivos comprimidos, pero como lo instalo? o tengo que bajarlo de internet? alguien?


puedes utlizar en consola el apt, o por entorno grafico en centro de control he ir a instalacion y agregar lo que necesites, por este metodo es automatico. y para utilizar apt revisa el man para las opciones.
 

deus

Lanero Reconocido
Se unió
7 May 2004
Mensajes
4,001
randu2005 dijo:
bueno pues es dificil de ayudarte, pero creo por lo que se ve es que te falta algun modulo o no ha sido bien reconocido el modem






puedes utlizar en consola el apt, o por entorno grafico en centro de control he ir a instalacion y agregar lo que necesites, por este metodo es automatico. y para utilizar apt revisa el man para las opciones.

lo del apt-get no me sirve ya que necesito internet para que loos descargue y pues ni he podido configurar el modem, y por el entorno grafico pues no esta el linux-source
 

d-tux

Lanero Reconocido
Se unió
23 Jul 2006
Mensajes
38
noko1100 dijo:
es que venden dos vesiones quisierea daber en que se diferencian una de la otra la segunda son las imagenes iso de la pagina anteriormente posteada
Amigo yo le recomiendo que compre mejor mandriva(antes mandrake), mira mandriva tiene varias distribuciones de Linux, siendo las más destacadas Mandrake Linux (antigua), Move (que se carga desde un disco CD), Mandriva Linux Limited Edition 2005, y actualmente Mandriva Linux 2006 en distintas versiones:
  • Discovery/Lx: Producto surgido de la convergencia tecnológica Mandriva-Lycoris, destinado a usuarios principiantes que migran sus computadores de Windows a GNU/Linux.
  • Powerpack: Producto que combina las tecnologías de Mandriva y Conectiva, ideado para usos intensivos de aplicaciones multimedia, oficina e Internet.
  • Powerpack+: Producto que une al juego de aplicaciones del anterior, las que están destinadas a servidores. Es un producto para usuarios de Oficinas Pequeñas y Caseras (SOHO).
  • Download Edition (gratuita): Producto descargable directamente de la red Internet pero que carece de las aplicaciones de las anteriores versiones y de controladores específicos. Esta última está disponible en las plataformas i586 (procesadores de 32 bits Pentium de Intel y AMD), x86-64 (para 64 bits) y PowerPC (IBM).
Espero que le sirva, pero como le digo mandreke aun tiene soporte, pero los paketes se estan acabando, por lo explicado anteriormente, en cambio mandriva tendra soporte para un buen tiempo mas.

Pero si me lo permites, te recomiendo Kubuntu 6.06 (Dapper Drake), se basa en la arkitectura de Debian, es muy amistoso con un entorno grafico muy agradable, mira mejor te dejo las caracteristicas para q lo veas por ti mismo..

Algunas de las características que podemos encontrar son:
  • Un nuevo y más rápido instalador gráfico; basado en el Live CD.
  • Más rápido inicio y acceso al sistema.
  • Organización simplificada del menú.
  • Proceso gráfico de apagado.
  • Acceso sencillo a los ajustes de administración de energía con el uso del Administrador de Energía de GNOME (Ubuntu).
  • Soporte mejorado para reproducción de vídeo.
  • Administrador de redes opcional para una mejor selección de redes entre inalámbricas y alámbricas.
  • OpenOffice 2.0 y Xorg 7.0
  • Soporte de traducciones en desarrollo; actualizaciones durante la vida del soporte, para cada uno de los Administradores de Escritorio existentes.
  • GCC 4.0.3
  • glibc 2.3.6
  • Linux 2.6.15.6
  • Nueva infraestructura del Iive CD para mejorar el rendimiento, la usabilidad y la eficiencia de espacio.
  • Mucho se mejoró la infraestructura para la detección y la activación automática de hardware.
Y lo bueno de todo esto que los puedes pedir "gratis" solo tienes q completar un formulario y te llegan los cd a tu casa dentro de 1 mes aprox !! yo lo e hecho varias veces asi q te aseguro que te llegaran.. aqui le dejo el link.. https://shipit.kubuntu.org/

Espero que esta informacion sea de su agrado..

Ciao

Atte.
Felipe
 

alonsosanchez@H

Lanero Reconocido
Se unió
30 Mar 2006
Mensajes
12
Problemas con aMSN en SUSE 10.1

Instale SUSE 10.1 y estoy instalando el aMSN 0.95, todo va bien pero cuando lo voy a ejecutar sale un mensaje You can´t load TkCximage, this is now needed to run aMSN, Please compile amsn first.....bla,bla, como no se nada de linux alli quede, alguien podria ayudarme
 

[Apocalipsis]

Lanero Reconocido
Se unió
6 Feb 2005
Mensajes
1,643
pues raro por que yo lo tengo y todoooo normal, intenta instalando todo menos algunas cosas de gnome (en caso de que uses Kde ) o de Kde (en caso en que uses Gnome)
 

ov10

Lanero Reconocido
Se unió
22 Ene 2006
Mensajes
151
Amigos, tengo un problema con la version suse 10.0, ahora cree una particion fat32 con guin2, pero cuando instale Linux esa particion era NTFS, por lo tanto no puedo compartir archivos entre sistemas operativos.
Intenté con el gestor de particiones del yast, con el cd de instalación y no me deja eliminar la particion y crear un punto de montaje. Alguien me dice que hacer por favor? MP ME
 

randu2005

Lanero Reconocido
Se unió
13 Nov 2005
Mensajes
1,000
alonsosanchez@H dijo:
Instale SUSE 10.1 y estoy instalando el aMSN 0.95, todo va bien pero cuando lo voy a ejecutar sale un mensaje You can´t load TkCximage, this is now needed to run aMSN, Please compile amsn first.....bla,bla, como no se nada de linux alli quede, alguien podria ayudarme

exactamente te falta instalar ese paquete, coloca el cd de instalación y ve en yast hasta donde dice agregar o quitar software y lo buscas y lo instalas, y vuelves a instalar el amsn
 

aldosco

Lanero Reconocido
Se unió
3 Jul 2006
Mensajes
191
Montaje de particion fat32

ov10 dijo:
Amigos, tengo un problema con la version suse 10.0, ahora cree una particion fat32 con guin2, pero cuando instale Linux esa particion era NTFS, por lo tanto no puedo compartir archivos entre sistemas operativos.
Intenté con el gestor de particiones del yast, con el cd de instalación y no me deja eliminar la particion y crear un punto de montaje. Alguien me dice que hacer por favor? MP ME
ov10, la facil es desde una consola y como root editar el archivo (con vi o vim o usando un editor grafico):

/etc/fstab
(pongo un ejemplo de como deben quedar tanto para NTFS y FAT32, teniendo cuidado del numero del dispositivo en /dev/hdaX ...1, 2, 3 etc.

/dev/sda1 /mnt/windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hdd1 /mnt/windows/D vfat users,gid=users,umask=0002,utf8=true 0 0

para fat32 usas el que dice vfat, reemplazando la anterior linea que tenia el NTFS,
hay que crear el punto de montaje previamente con:

#mkdir /mnt/windows/D
(por las dudas)

Para montarlo ejecutar como root

#mount -a
este comando con esa opcion monta todos los puntos de montaje definidos en el fstab. Otra opcion es reiniciar la maquina.

salu2
 

aldosco

Lanero Reconocido
Se unió
3 Jul 2006
Mensajes
191
Instalar aMSN

alonsosanchez@H dijo:
Instale SUSE 10.1 y estoy instalando el aMSN 0.95, todo va bien pero cuando lo voy a ejecutar sale un mensaje You can´t load TkCximage, this is now needed to run aMSN, Please compile amsn first.....bla,bla, como no se nada de linux alli quede, alguien podria ayudarme
aqui encuentras ese paquete binario en rpm, facil de instalar y provee esa dependencia del tkCximage y esta para arquitectura de 64 bits para SUSE 10.1 en:

rpm.pbone.net

amsn-0.95-6.1.guru.suse101.x86_64.rpm
se instala por consola como root, en donde lo hayas bajado:

#rpm -ivh ams*.rpm

para compilarlo desde la fuente, esa es otra historia

suerte
 

alonsosanchez@H

Lanero Reconocido
Se unió
30 Mar 2006
Mensajes
12
Gracias, lo probare si tengo algun problema pedire ayuda.



aldosco dijo:
aqui encuentras ese paquete binario en rpm, facil de instalar y provee esa dependencia del tkCximage y esta para arquitectura de 64 bits para SUSE 10.1 en:

rpm.pbone.net

amsn-0.95-6.1.guru.suse101.x86_64.rpm
se instala por consola como root, en donde lo hayas bajado:

#rpm -ivh ams*.rpm

para compilarlo desde la fuente, esa es otra historia

suerte
 

pipecop

Lanero Reconocido
Se unió
23 Abr 2004
Mensajes
96
hola:
soy usuario windows y quiero enpesar con linux, por eso instale ubuntu 6.06, pero no se como instalar los drivers de la targeta de red; por lo tanto no tengo internet, ademas intento reproducir mp3 y me dise que no reconose el formato, aun cuando el icono se muestra como audio, si supieran esplicarme en coquito como instalar la targeta pci de red, les agradeseria, ademas ya estoy arto de brincar entre plataformas para investigar y e intentar, para no salir en nada
 

Chiche-0_o

Lanero Reconocido
Se unió
26 Abr 2004
Mensajes
2,836
pipecop dijo:
hola:
soy usuario windows y quiero enpesar con linux, por eso instale ubuntu 6.06, pero no se como instalar los drivers de la targeta de red; por lo tanto no tengo internet, ademas intento reproducir mp3 y me dise que no reconose el formato, aun cuando el icono se muestra como audio, si supieran esplicarme en coquito como instalar la targeta pci de red, les agradeseria, ademas ya estoy arto de brincar entre plataformas para investigar y e intentar, para no salir en nada

Mejo... eso y hasta mas... lo puede encontrar en este sitio:

http://www.guia-ubuntu.org
 

.: Anx :.

Lanero Reconocido
Se unió
19 Abr 2004
Mensajes
1,409
Pues raro, porque yo tambien uso Ubuntu 6, y no tuve que instalar ningun driver de hardware, el mismo Ubuntu reconocio desde la instalacion el hardware, es mas, el mismo Ubuntu en el proceso de instalacion se conecto a internet y descargo algunos paquetes de idioma que le hacian falta. El problema que he tenido es con los drivers de WebCam (Delux) y del Scanner (Genius).

En cuanto a los MP3, yo instale un programa llamado XMMS, que es muy similar (por no decir igual) al Winamp y todo bien. ese lo encunetras en el menu "Sistema/Administracion/Gestor de paquetes Synaptic" ahi le das buscar y escribes "XMMS", luego te sale una lista y ahi seleccionas el XMMS le das "Aplicar" y listo se te instala el programa (Debes estar conectado a internet, ya que el Ubuntu baja el XMMS de internet), si quieres tener un DVD con todos los repositorios (programas) sin necesidad de bajarlos de internet pasate por este foro.

Y ahora una pregunta: como reproduzco archivos multimedia de windows pEj: .WMA .WAV .WMV, que plugin debo instalar?
 

karmander

Lanero Reconocido
Se unió
7 Dic 2004
Mensajes
2,815
Me gustaría saber si existe algún gestor de descarga en el que se pueda bajar por listas (algún equivalente de Flashget en Linux). Y lo otro es saber si hay algún programa similar al P2M.

pipecop dijo:
soy usuario windows y quiero enpesar con linux, por eso instale ubuntu 6.06, pero no se como instalar los drivers de la targeta de red; por lo tanto no tengo internet

De casualidad qué tarjeta de red tiene?
 

pipecop

Lanero Reconocido
Se unió
23 Abr 2004
Mensajes
96
Ya ley toda esa información pero ninguna habla de configurar una tarjeta de red >>> solo son de tarjetas de video nvidia<<<< por otra parte encontré muy útil el programilla de easyubuntu el problema es que requiere de conexión a Internet… y para la cual necesito mi tarjeta de red ethernet.
Si saben como puedo hacer ya que tengo lo que son los driver en una carpetita pero no se que hacer con esa vaina en ubuntu….
mi targeta es una Encore pci de las ultimas..
De antemano gracias por la atención prestada
 

karmander

Lanero Reconocido
Se unió
7 Dic 2004
Mensajes
2,815
pipecop dijo:
Ya ley toda esa información pero ninguna habla de configurar una tarjeta de red >>> solo son de tarjetas de video nvidia<<<< por otra parte encontré muy útil el programilla de easyubuntu el problema es que requiere de conexión a Internet… y para la cual necesito mi tarjeta de red ethernet.
Si saben como puedo hacer ya que tengo lo que son los driver en una carpetita pero no se que hacer con esa vaina en ubuntu….
mi targeta es una Encore pci de las ultimas..
De antemano gracias por la atención prestada

En esa carpeta de los drivers debe haber algún "Readme" con las instrucciones. Si de casualidad la tarjeta es una Encore ENL832-TX-ICNT, entonces primero hay que hacer un pequeño cambio en un archivo sundance_main.c:
En la linea 1400 reemplaza el código "pci_dma_sync_single" por "pci_dma_sync_single_for_cpu" sin modificar lo que sigue después (un paréntesis).
Ahora en la linea 1653 debes colocar "//" (sin las comillas) al principio de la linea.
Ya de ahí en adelante sólo haz lo que dice en el readme.
 
Arriba