:::Foro Oficial::: PSP 2.0 "2011 Edition

alejo223

Lanero Reconocido
Se unió
5 Abr 2008
Mensajes
1,577
esos pasos se pueden seguir con cualquier firmware.... es decir el q tengo yo.. 6.20??

si señor ya que su psp es 1000 es decir fat puede hacer todo lo que aparece su psp es 100%liberable y hace bateria pandora
 

KholdStare

Lanero Reconocido
Se unió
9 Ene 2006
Mensajes
789
Por lo regular procuro no trollear ni spammear mucho... pero es que al ver esta imagen no me pude aguantar... sorry :p






No me malinterpreten... yo tengo PSP y me la gozo mucho... sólo que... la imagen habla por sí sola XD!!!!

Pero para agregarle algo productivo al post...

White Knight Chronicles viene para PSP... aunque al parecer... no de la mano de Level-5
 

vlobo

Lanero Reconocido
Se unió
27 Nov 2008
Mensajes
103
Alquien sabe en cuanto me puedo conseguir un psp nuevo en medellin? es que en derremate no los entregan programados, saludos y gracias por la ayuda.
 

fanoultimate

Lanero Reconocido
Se unió
23 Sep 2006
Mensajes
975
anda que avanza este foro :D
ahora mi psp esta con OFW 6.20 (tuve que instalarlo para jugar el Blazblue que compré), pero gracias al Half-byte loader, puedo seguir usando homebrews sin tener que piratear la consola :D
ahora me siento como el p*to Hercules y ya me deshice de la preocupación de "cuando va a salir el proximo cfw". Los que no quieran piratear sus psps pueden probar el hbl, es una gozada ;D (tambien le hace a la psp go)
 

KholdStare

Lanero Reconocido
Se unió
9 Ene 2006
Mensajes
789
anda que avanza este foro :D
ahora mi psp esta con OFW 6.20 (tuve que instalarlo para jugar el Blazblue que compré), pero gracias al Half-byte loader, puedo seguir usando homebrews sin tener que piratear la consola :D
ahora me siento como el p*to Hercules y ya me deshice de la preocupación de "cuando va a salir el proximo cfw". Los que no quieran piratear sus psps pueden probar el hbl, es una gozada ;D (tambien le hace a la psp go)
Cabe mencionar que Sony lo capó en la última actualización, para que tengan cuidado.
 

c3l3bi

Lanero Activo
Se unió
5 Jul 2010
Mensajes
2
Hola tengo un psp 3001 con firmware 6.30 realmente soy nueva en esto y kisiera saber si puedo meterle juegos a través de la memory stick...... por fis respuestas simples, porq no entiendo mucho :S gracias!
 

Xeon+

Lanero Reconocido
Se unió
14 Abr 2006
Mensajes
1,044
Hola tengo un psp 3001 con firmware 6.30 realmente soy nueva en esto y kisiera saber si puedo meterle juegos a través de la memory stick...... por fis respuestas simples, porq no entiendo mucho :S gracias!
Hola, esa version de Firmware no permite ejecutar backups de juegos, ni siquiera emuladores a travez de Half-Byte Loader :(. La unica forma que tienes de jugar es comprando juegos originales (UMD o descarga desde la PS Store)

 

Yon

Lanero Reconocido
Se unió
4 May 2005
Mensajes
918
Tambien puede buscar en su ciudad un servicio de Downgrade a CustomFirmware que sí permite jugar desde la Memory Stick.
 

KholdStare

Lanero Reconocido
Se unió
9 Ene 2006
Mensajes
789
Tambien puede buscar en su ciudad un servicio de Downgrade a CustomFirmware que sí permite jugar desde la Memory Stick.
Los 3001 no permiten downgrade, la única es jugar con originales y esperar a ver si luego sale que permita jugar "backups".
 

[R].SHADOW

Lanero Reconocido
Se unió
1 Jun 2007
Mensajes
2,765
Bueno no se si ya lo habian posteado aca pero por si acaso lo posteo..

ha salido una "revision" de los firmwares 5.03 y 5.50 llamadas prometheus...por lo visto la novedad que tiene es la de poder ejecutar los juegos que requieran OFW 6.20 sin ningun tipo de parche y hasta es posible que sea compatible con algunos de los que usen FW 6.30 que empezaran a salir en un futuro.....

ahi les dejo el link al tuto....(mods la pagina es eol por lo que no hay problema de warez)

http://www.elotrolado.net/hilo_5-03-y-5-50-prometheus_1446605
 

xanderg

Lanero Reconocido
Lanero VIP
Se unió
11 May 2004
Mensajes
713
Bueno no se si ya lo habian posteado aca pero por si acaso lo posteo..

ha salido una "revision" de los firmwares 5.03 y 5.50 llamadas prometheus...por lo visto la novedad que tiene es la de poder ejecutar los juegos que requieran OFW 6.20 sin ningun tipo de parche y hasta es posible que sea compatible con algunos de los que usen FW 6.30 que empezaran a salir en un futuro.....

ahi les dejo el link al tuto....(mods la pagina es eol por lo que no hay problema de warez)

http://www.elotrolado.net/hilo_5-03-y-5-50-prometheus_1446605

Alguien lo ha probado... desde que cerraron espalpsp me quede frito con el tema de compatibilidades.
 

[R].SHADOW

Lanero Reconocido
Se unió
1 Jun 2007
Mensajes
2,765
Alguien lo ha probado... desde que cerraron espalpsp me quede frito con el tema de compatibilidades.
Pues en el foro de eol algunos los han probado y sin problemas, segun leo es solo una revision sobre el 5.50 gen d3...creo que en la tarde/noche lo probare por que en este instante la psp esta descargada....tambien ya hay actualizaciones de ese mismo, estan en la misma pagina que deje
 

risipio

Lanero Reconocido
Se unió
28 Ene 2004
Mensajes
7,075
no entendi.....eso es otro cf? eso hace que lea copias?? pero con esto tengo que seguir usando el hen?? porque tengo una 3000 y no se que cosas buenas me traiga esto....:s
 

[R].SHADOW

Lanero Reconocido
Se unió
1 Jun 2007
Mensajes
2,765
no entendi.....eso es otro cf? eso hace que lea copias?? pero con esto tengo que seguir usando el hen?? porque tengo una 3000 y no se que cosas buenas me traiga esto....:s
es una revision del firmware 5.50 que amplia la compatibilidad de los juegos que necesitan FW 6.20 para ejecutarse y que actualmente se hace parchando el juego o mediante la ejecucion de plugins........
 

risipio

Lanero Reconocido
Se unió
28 Ene 2004
Mensajes
7,075
a listo, osea es lo mismo pero con mas soporte para juegos nuevos.....listo entendido.

GRACIAS!!!!!
 

Kamay44

Lanero Reconocido
Se unió
14 Abr 2006
Mensajes
255
Yo instale el prometheus hace unos dias para poder jugar Lego Harry Potter y me va super, 0 problemas.
 
Arriba