:::Foro Oficial::: PSP

Estado
Cerrado para nuevas respuestas.

Combomix

Moderador
Miembro del equipo
30 Mar 2004
6,477
No, nada de eso.
Lo que ha pasado es que a veces cuando emulan un firmware que antes no se emulaba (como las primeras veces que se emulo el 2.60) algunas fucniones no trabajaban bien. pero siempre han corregido los problemas en las siguientes versiones y gracias a ellos la mas reciente version del devhook emula la 2.71 con todos sus juguetes (wifi, navegador, wma, flash) funcionando a la perfeccion.
 

Gaia777

Lanero Regular
21 Jul 2006
20
andrespeed si quiere puede ver mi guia que postee hace rato, explica como hacer el downgrade y habla sobre las diferentes versiones del PSP, acaban de sacar un excelente emulador de GBA llamado gpSP, es un beta pero corre muchos juegos a full speed y con problemas de sonido muy bajos juegos como Super Dodgeball Advance con 1 de frameskip carga perfecto.... aca les dejo el link http://www.qj.net/gpSP-v0-5-Beta-GBA-emulator-for-the-PSP-Released/pg/49/aid/62479, entre otras noticias primer downgrade exitoso de una TA-082 comprobado por 0okm, dice ke el metodo es muy dificil pero va a tratar en lo posible de hacerlo mas facil.
 

sumadre

Lanero Novato
27 Jun 2006
13
Hola laneros pues yo cometi la brutalidad de actualizar mi psp a la version 2.71 y ahora tengo el problema que no se conecta a la wifi. y no se por que es.
Alguein esta interesdao en inetrcambiar juegos de PSP?
 

Doom007

Lanero Reconocido
27 Ene 2005
5,124
sumadre dijo:
Hola laneros cometi la brutalidad de actualizar mi psp a version 2.71 y ahora no se conecta poe wifi a ninguna red :'( por que sera?

Quien quiere intercambiar juegos de PSP?
yo intercambio juegos men tengo splinter cell asensins algo asi tengo need for speed rivals vos veras y por si las moscas tengo tambien para intercambiar juegos de xbox y xbox 360 de 360 the elder scroll oblivion4 y call of duty 2 y de xbox doom 3 y half life 2
 

Xeon+

Lanero Reconocido
14 Abr 2006
1,080
Hola a todos!
Tengo para cambiar el UMD de Burnout Legends, esta con su caja y manual.
 

[BobbyKool]

Lanero Reconocido
16 May 2005
2,511
Oigan amigos estoy pensando en comprarme una consola de estas... pero como no se mucho de ella les pido ayuda..

Que es lo que tengo que ver, lo principal a la hora de comprarla??? accesorios, firm..etc??
Se puede actualizar con el cable de datos???
Puedo navegar normalmente con la PSP conectandome a cualquier punto Wifi???
Se puede descargar contenido de la web???
Cuales son los diferentes formatos soportaados por la PSP??
Hay alguna forma para *.swf, ver documenos PDF, doc, xsl y demas desde el browser de la PSP??

Saludos, estare atento a las respuestas :)

PD: perdonen si ya estan respondidas;)
 

Combomix

Moderador
Miembro del equipo
30 Mar 2004
6,477
Que es lo que tengo que ver, lo principal a la hora de comprarla??? accesorios, firm..etc??
Lo mas importante: EL FIRMWARE, no vaya y sea que tenga el 2.71 o superior (en el cual no se pueden cargar copias y software no firmado por sony.

Se puede actualizar con el cable de datos???
Si

Puedo navegar normalmente con la PSP conectandome a cualquier punto Wifi???
Si (siempre y cuando el punto de conexion o hotspot no tenga contreaseña, claro que si te sabes la contraseña si puedes conectarte).

Se puede descargar contenido de la web???
Si

Cuales son los diferentes formatos soportaados por la PSP??
No los recuerdo todos de memoria, pero los mas importantes son: JPEG, BMP, FLASH, SWF, WMA, MP3, WAV, MP4 (y quizas otros que no recuerdo ahora).

Hay alguna forma para *.swf, ver documenos PDF, doc, xsl y demas desde el browser de la PSP??
Si, sobre todo para los PDF existe una aplicacion muy buena realizada por un programador aficionado.


Saludos.

.
 
  • Me gusta
Reacciones: 2 personas

[BobbyKool]

Lanero Reconocido
16 May 2005
2,511
thx!! Combomix estoy pensando en comprar esta ... ahy habria problema?? o algun Giga PAck pues la diferencia no es mucha...

Saludos!!
 

luisito1984

Lanero Reconocido
29 Jul 2004
2,835
uy no me habia dado cuenta que bobbykool estaba en este foro, este es un gran tipo, bobby al fin pudiste vender el cel? o te arrepentiste, la verdad nunca supe, bueno y con lo del psp de ebay pues ese está bueno, la cosa radica en que si tiene unos numeritos en la plaqueta, son unos numeritos que se miran por dentro cuando uno abre el compartimiento del UMD, si tiene esos numeritos a ese no se le puede hacer el downgrade a 1.5 (que es el mejor) por ahi vi que es el 2.01, entonces el procedimiento es pasarlo a 2.5 con algun juego o algun pack que haya en http://beta.pesepe.com/ y ya despues de tener el 2.5 o el 2.6, solo estos, no el 2.71 porque ahi si se fregó (por ahora), se hace el downgrade a 1.5 y ya, si algo me avisas y bienvenido, suerte pues
 
  • Me gusta
Reacciones: 2 personas

sumadre

Lanero Novato
27 Jun 2006
13
Gl3dfx dijo:
infected no me llama la atencion:\ . no tiene otro juego?
Salu2!
Si tengo otros pero esos aun no los he pasado, aun estoy matando gomma con estos.
Tengo Teken,Untold Legends que lo acabo de comprar de segunda
 

shinks

Lanero Regular
27 Mar 2006
42
Buenas!!!! Bueno el Domingo por fin adquirí mi PSP 1.5 y la verdad me tiene encantado!!!! Ahora si puedo hacer de todo con este aparato!!! Creo que ya me e vuelto experto en la gran parte de Homebrew existente pero aún no e podido hacer funcionar el Megaman X Maverick Hunter... alguien lo tiene funcionando???? si alguno de ustedes me puede ayudar les agradecería. Si tienen dudas en cuanto a la scene posteen, yo les puedo colaborar.

PD: Sigo insistiendo, cada vez somos mas los laneros con un PSP, organicemos partiditas por Wi-Fi, que debe ser la v****a, yo estoy en Bogotá, si alguien esta interesado manden MP
 

[BobbyKool]

Lanero Reconocido
16 May 2005
2,511
luisito1984 dijo:
uy no me habia dado cuenta que bobbykool estaba en este foro, este es un gran tipo, bobby al fin pudiste vender el cel? o te arrepentiste, la verdad nunca supe, bueno y con lo del psp de ebay pues ese está bueno, la cosa radica en que si tiene unos numeritos en la plaqueta, son unos numeritos que se miran por dentro cuando uno abre el compartimiento del UMD, si tiene esos numeritos a ese no se le puede hacer el downgrade a 1.5 (que es el mejor) por ahi vi que es el 2.01, entonces el procedimiento es pasarlo a 2.5 con algun juego o algun pack que haya en http://beta.pesepe.com/ y ya despues de tener el 2.5 o el 2.6, solo estos, no el 2.71 porque ahi si se fregó (por ahora), se hace el downgrade a 1.5 y ya, si algo me avisas y bienvenido, suerte pues

Si viejo termine vendiendolo y comprandome una Camara Digital Samsumg y un Nokia 1108 :muerto:, ahora quiero el PSP :p por ahy encontre este articulo tambien, trae todo, es completamente nuevo es un Giga PAck pero el problema es q el man no sabe q firmware trae pues por lo que me respondio es porque viene sellado:S

Saludos!!
 

Moonlightmask_r

Lanero Reconocido
15 Ene 2004
116
BUENAS BUENAS
que pena con uds espere que este forito todavia este en funcionamiente, lo ke me sucede con la PSP si alguien sabe o me puede ayudar, yo la tengo ya hace tiempito pero por cuestiones de tiempo no habia podido dedicarle lo que se merecia asi que la tenia archivada hasta ahorita que toy en vacas, si alguien me puede decir como corro los emuladores de otras consolas en el PSP, yo ya los he visto corriendo en otras consolas y se que funcionan y bien, los he descargado de diferentes fuentes, varias veces para asegurarme de que no estubieran mal descargados y todo el cuento, mi version de FW es 1.50 originalmente siendo 2.0, los juegos ISOS me corren de maravillas con el DH y algunos otros Isos loaders que tengo en el stick pero al momento de correr los emuladores me bota al menu principal y me sale error # 80020001 lo cual no se que significa por que no tuve el tiempo de investigarme bien la consolita cuando la compre y con el pasar de los dias fui botando el papeleo, por favor si alguien sabe como corregir este error que estoy que me juego GBA y Super nintendo en ella
GRACIAS y SALUDOS
 

bcastillov

Lanero Reconocido
5 Abr 2002
3,703
Bueno una noticia mas de PSP:

Agujero de Seguridad descubierto en PSP firmwares 2.0 a 2.8

exploitpsp28.jpg


Aquellos que dispongan una PSP con firmwares de versiones superiores a 1.5 estáis de suerte ya que hoy mismo fanjita y su grupo de pspupdates a través de su trabajo y esfuerzo en los foros de la misma web han logrado encontrar un nuevo agujero de seguridad disponible en todas las consolas PSP actualmente en el mercado.

El exploit se basa en un fallo interno en las librerías libtiff y la ejecución de una imagen tiff que colapsa la consola y con ella se ejecuta el mítico helloworld, de momento el exploit no puede ejecutarse todavía en modo kernel y digo todavía debido a que ya han anunciado que pronto lo liberarán con dicha opción, dejando la posibilidad de ejecutar todo tipo de homebrew y otros programas sin la necesidad de disponer del GTA, el único problema es que solo se podrá realizar este tipo de ejecución en modo kernel en todas las versiones inferiores a la 2.8 exceptuando esta última que unicamente se espera lo permita en modo usuario.

Mas info (en ingles) en la web de pspupdates:

http://pspupdates.qj.net/2-0-2-80-F...orld-as-New-Exploit-is-Found-/pg/49/aid/63483
 

bcastillov

Lanero Reconocido
5 Abr 2002
3,703

batiburro

Lanero Reconocido
15 Abr 2004
1,583
Hey que buen dato!!! ya me tome el trabajo de probarlo en mi 2.8 y cargo la aplicacion sin ningun problema!!! Bueno, ahora la duda que me surge es la siguiente, supuestamente por medio de este exploit logran correr hasta la version 2.71 en modo kernel y en la 2.8 solo modo usuario ... tengo conocimientos basicos de Sist operativos, supongo entonces que en modo usuario tambien se podran correr aplicaciones como el eLoader?

La ventaja que tendria el modo kernel seria para hacer el downgrade o jugar isos sin un umd metido? o existen otras ventajas en el contexto del psp?

Que alguien me saque de la ignorancia, y nos clarifique a todos por favor :D
 
Estado
Cerrado para nuevas respuestas.

Tus temas seguidos