:::Foro Oficial::: PSP

Estado
Cerrado para nuevas respuestas.

[BobbyKool]

Lanero Reconocido
16 May 2005
2,511
chisumaru dijo:
hermanos que pena molestarlos pero eso hay que instalarlo en la raiz o lo extraigo en la carpeta games estoy perdido....

el que subi yo directamente en la carpeta de GAME
adicionalmente a la carpeta GAME debes tener otra carpeta creada que se llame GAME150

Saludos!!
 

chisumaru

Lanero Regular
27 May 2004
94
viejo lo instale ayi y se me reinicio que debo de hacer??
bueno ahora instale [BöbbýKôol] en la carpeta games cree la carpeta iso en la raiz pero como me doy cuenta si lo esta corriedo el devhoock o lo esta corriedo el firmware v2.71 se_b ya que segun lo que leei esta version no nesecita el devhoock? bueno en otras palabras es toy es perdido...
bueno ahora estoy mas jodido jijiji con el devhoock 0.46 cuando lo lanza para iniciar el juego en umd mesale que debo actualizar la version a la 9.99 o posterio jijiji bueno mejor como que sigo como antes de todos modos muchas gracias por todo
 

bcastillov

Lanero Reconocido
5 Abr 2002
3,703
Hey yo me baje un NFS Carbon ISO de 1.3Gb FULL pero como hago para pasarlo a CSO? o mejor me bajo el que postearon atras?

Lo que pasa es que algunos CSO de ESPALPSP no son FULL UMD estan recortados de algunas cosas. OJO que algunos ficheros dicen "para MS de 32Mb o para MS de 512Mb".

Para los juegos que piden Firmware mayor al 2.71 por lo menos con el DevHook 0.4X for 2.71 que tengo hay que ir a una opcion del menu que dice 2.XX to 2.0 y con eso los juegos que joden por firmware actualizado cargan sin problemas.

Y les dejo otra preguntita. Donde encuentro homebrew o emuladores para 2.71?
 

SumonerD

Lanero Regular
16 Sep 2006
81
ELPUTS dijo:
Hey yo me baje un NFS Carbon ISO de 1.3Gb FULL pero como hago para pasarlo a CSO? o mejor me bajo el que postearon atras?

Lo que pasa es que algunos CSO de ESPALPSP no son FULL UMD estan recortados de algunas cosas. OJO que algunos ficheros dicen "para MS de 32Mb o para MS de 512Mb".

Para los juegos que piden Firmware mayor al 2.71 por lo menos con el DevHook 0.4X for 2.71 que tengo hay que ir a una opcion del menu que dice 2.XX to 2.0 y con eso los juegos que joden por firmware actualizado cargan sin problemas.

Y les dejo otra preguntita. Donde encuentro homebrew o emuladores para 2.71?

Los puede cambiar de formato con un programa llamado Daxter Creator
La mejor pagina para bajar Homebrew es http://pspupdates.qj.net/ tambies Pspain es muy buena. e insisto QUIERO LAN DE PSP.....
 

Combomix

Moderador
Miembro del equipo
30 Mar 2004
6,477
SumonerD dijo:
:(:(:(¿por que cada ve que menciono lan PSP me ignoran? :confused::enojado::enojado::enojado:
Porque hay que reconocerlo... somos pocos con psp... y estamos en ciudades muy distantes. Ademas de eso los mejores juegos se juegan solo con 2 players online, y es una de las cosas que mas me enojó de winning eleven 9... que no se pueda armar un partido 2 vs 2 o 2 vs 1....

en mi opinion creo que es por cositas asi.

Saludos
 

chisumaru

Lanero Regular
27 May 2004
94
para utilizar el devhook launcher v1.6c en una psp con firmware v2.71se_b es necesario copiar el firmware v2.71 en la carpeta 271?
 

Mario86

Lanero Reconocido
30 Mar 2004
509
hay alguna manera de jugar isos si tener q meter UMD con el HENC y devlauncher 0.4x?
 

Combomix

Moderador
Miembro del equipo
30 Mar 2004
6,477
Mario86 dijo:
hay alguna manera de jugar isos si tener q meter UMD con el HENC y devlauncher 0.4x?
Solo con el firmware 2.71-SEB" de Dark_Alex.

Aunque hay algunos juegos que no corren, pero son muy pocos como need for speed y king kong.
 

Xeon+

Lanero Reconocido
14 Abr 2006
1,080
Sobre el Firmware 3.0, donde consigo la version US, en http://dl.qj.net/ esta el eboot pero no se especifica que version aunque me imagino es la japonesa?. Por otro lado en otro foro un men afirmada que la version japonesa del firmware la instalo en una PSP americana 1001K y le corrio perfecto.......es eso posible??
 

Combomix

Moderador
Miembro del equipo
30 Mar 2004
6,477
Gl3dfx dijo:
Sobre el Firmware 3.0, donde consigo la version US, en http://dl.qj.net/ esta el eboot pero no se especifica que version aunque me imagino es la japonesa?. Por otro lado en otro foro un men afirmada que la version japonesa del firmware la instalo en una PSP americana 1001K y le corrio perfecto.......es eso posible??
Para que quieres instalar el fw 3.0 ? eso es una locura... no haras nada con el.

Por supuesto que es posible, las consolas europeas fisicamente no tienen diferencias, las diferencias son entre versiones de psp pero no hay diferencias regionales.

No te cambies al fw 3.0, no hasta que se conozca bien y se le conozcan las capacidades reales de explotacion.

Saludos
 

bcastillov

Lanero Reconocido
5 Abr 2002
3,703
Es verdad subir de firmware a partir de la 2.71 es quedarse sin nada de las cosas cheveres que se pueden hacer :)
La 2.80 he leido que ya pueden escribir en el flash pero que aun hay riesgos de brickeo no esta todavia muy avanzado nada con ese firmware asi que con el 3.0 sera como castrarse uno mismo. :)
 

Mario86

Lanero Reconocido
30 Mar 2004
509
pues les cuento que ya pudieron desencriptar la version 3.00 y 3.01... sony sacó la 3.00 hace unos dias, pero solo un dia despues sacó la 3.01 al parecer por una bug enorme (lo q nos conviene a todos) y al parecer, el durazo de fanjita lo logró, y como q alguien mas encontró el bug!esos manes vuelan jeje

todo en www.todopsp.com

sueter
 
  • Me gusta
Reacciones: 2 personas

batiburro

Lanero Reconocido
15 Abr 2004
1,583
Mario86 dijo:
pues les cuento que ya pudieron desencriptar la version 3.00 y 3.01... sony sacó la 3.00 hace unos dias, pero solo un dia despues sacó la 3.01 al parecer por una bug enorme (lo q nos conviene a todos) y al parecer, el durazo de fanjita lo logró, y como q alguien mas encontró el bug!esos manes vuelan jeje

todo en www.todopsp.com

sueter

me alegraste el dia, ahi va un karmazo :D !
 

.: Anx :.

Lanero Reconocido
19 Abr 2004
1,395
Muchahcos tengo na pequeña duda, actualmente le estou cacharreando a un PSP version 2.71, pero no he podido con los emuladores de SNES y NES, acaso no corren en esta version?, o habra que hacer algo extra para que funcionen?, sale un error de datos dañados.

La PSP lee MP3 cierto?, porque tampoco me los esta leyendo, o deben estar en alguna carpeta especifica del PSP?

Grax, vemos.
 

batiburro

Lanero Reconocido
15 Abr 2004
1,583
.: Anx :. dijo:
Muchahcos tengo na pequeña duda, actualmente le estou cacharreando a un PSP version 2.71, pero no he podido con los emuladores de SNES y NES, acaso no corren en esta version?, o habra que hacer algo extra para que funcionen?, sale un error de datos dañados.

La PSP lee MP3 cierto?, porque tampoco me los esta leyendo, o deben estar en alguna carpeta especifica del PSP?

Grax, vemos.

lo del mp3 no es si no que lo pongas en la carpeta \MUSIC, el resto deben saber los demas,
 

chisumaru

Lanero Regular
27 May 2004
94
Muchahcos tengo na pequeña duda, actualmente le estou cacharreando a un PSP version 2.71, pero no he podido con los emuladores de SNES y NES, acaso no corren en esta version?, o habra que hacer algo extra para que funcionen?, sale un error de datos dañados.


si tienes la version 2.71 se_b lo que tienes que hacer para correr los emuladores es creear una carpeta con el nombre GAME150 y poner en esta los archivos correspondientes del emulador.
 

Combomix

Moderador
Miembro del equipo
30 Mar 2004
6,477
batiburro dijo:
yo sigo con mi maldito 2.8 ... en la 3.0 esta el emulador de PSX ?
Si esta... pero la gran sorpresa es que necesitas tener PS3 para bajar el juego de psx al psp.

Conclusion: la peor pifia de sony en toda su historia!

playgear_logitech1.jpg
 
Estado
Cerrado para nuevas respuestas.

Tus temas seguidos