:::Foro Oficial Tarjetas de Sonido:::

MacMagic

Lanero Regular
24 Jul 2010
1
Hola, primero decir que me estreno en laneros, asi que voy con la L como en el coche.

Bien, tengo pensado en comprarme una tarjeta de sonido, ya que me parece que mi Realtek HD de la placa base (una P5QL PRO) suena a lata.

Tengo unos altavoces Inspire T6100 y estoy dudando entre:
-Sound Blaster Audigy SE por 35€
-Sound Blaster X-Fi Titanium por 87€

O otra propuesta.

Saludos!
 

ElektroFreak

Lanero Reconocido
26 Jul 2007
3,689
Que tarjeta me recomiendan que tenga 0 latencia reproduciendo de la entrada de Linea?? Es que con mi integrada Realtek conecto mi Behringer BCD3000 y se escucha un retraso tenaz.. En comparación de lo que escucho por los audífonos al monitorear =S
 

LEOMEN

Moderador
Miembro del equipo
10 Dic 2005
4,134
Hola, primero decir que me estreno en laneros, asi que voy con la L como en el coche.

Bien, tengo pensado en comprarme una tarjeta de sonido, ya que me parece que mi Realtek HD de la placa base (una P5QL PRO) suena a lata.

Tengo unos altavoces Inspire T6100 y estoy dudando entre:
-Sound Blaster Audigy SE por 35€
-Sound Blaster X-Fi Titanium por 87€

O otra propuesta.

Saludos!

Bienvenido a LANeros.com MacMagic.

Pues como ya te comentaron arriba si puedes adquirir la titanium sin ningún problema, pues a por ella! :D

Lo digo pues las dos opciones que pusiste son MUY distintas en precio y calidad.

La titanium es muy buena.
 

gK-[Slayer]

Lanero Reconocido
13 Oct 2003
7,990
Tengo un problemita, no se si me puedan ayudar, me hice a una audigy 2 Zs, bajé los drivers SBAX_PCDRV_LB_2_18_0017 que tienen supuestamente soporte para w7 pero no me suenan los parlantes traseros (tengo unos x-540), en el test desde panel de control cuando lo pongo a 5.1 suena, pero ni en música ni películas lo hace... alguna sugerencia (que no sea poner el modo matrix 24/7)??
 

LEOMEN

Moderador
Miembro del equipo
10 Dic 2005
4,134
Tengo un problemita, no se si me puedan ayudar, me hice a una audigy 2 Zs, bajé los drivers SBAX_PCDRV_LB_2_18_0017 que tienen supuestamente soporte para w7 pero no me suenan los parlantes traseros (tengo unos x-540), en el test desde panel de control cuando lo pongo a 5.1 suena, pero ni en música ni películas lo hace... alguna sugerencia (que no sea poner el modo matrix 24/7)??

Yo diría que el contenido que ud está intentando reproducir no es 5.1 posiblemente esté en estereo la música y películas que ha probado.

Hace unos años tuve una configuración parecida: Xfi xtreme music + Logitech x-540 y uno desde la tarjeta podía configurar para que en música sonara en modo cuadrafónico, es decir, que lo mismo que suena en los parlantes delanteros suene en los traseros.
 

LEOMEN

Moderador
Miembro del equipo
10 Dic 2005
4,134
Efectivamente, pero no hay manera de que lo emule por software como lo hacía la integrada realtek??

Si claro, si mal no recuerdo debe poner que la entrada de audio sea 2.1 y la salida sea 5.1 para que le suenen todos los parlantes a partir de fuentes estéreo. Ahí si le toca cacharrear! :p
 

foresst

Lanero Reconocido
5 Jul 2009
1,874
Salu2

huy pero es mejor cuadrafonico en música que 5.1 hay ese central le coje sonido y eso no se lo aguanta nadie.
 

gK-[Slayer]

Lanero Reconocido
13 Oct 2003
7,990
Me pondré en esas entonces, otra cosita, no vienen los drivers de crative con una interface que permita estos ajustes? Era más cómodo hacer esos ajustes con los drivers de realtek, con los que bajé para esta Scard sólo tengo las opciones de windows.
 

LEOMEN

Moderador
Miembro del equipo
10 Dic 2005
4,134
Me pondré en esas entonces, otra cosita, no vienen los drivers de crative con una interface que permita estos ajustes? Era más cómodo hacer esos ajustes con los drivers de realtek, con los que bajé para esta Scard sólo tengo las opciones de windows.

Eso fué que sólo descargaste los drivers, te hizo falta la consola. Ahi se pueden hacer todas las configuraciones requeridas.
 

gK-[Slayer]

Lanero Reconocido
13 Oct 2003
7,990
Que pena tanta joda pero, cual es el nombre de la consola? aparece Creative alchemy, y creative wave studio, o si no les queda muy deparriba el link para bajarlo :p. Ahora no sé como configurar el headset con las 2 salidas que me sobran, antes no era si no meter el plug y automáticamente detectaba y configuraba lo que quería conectar, ahora no sé como hacerlo::muerto: y eso que todavía me falta conectar el panel frontal U_U'
 

LEOMEN

Moderador
Miembro del equipo
10 Dic 2005
4,134
Que pena tanta joda pero, cual es el nombre de la consola? aparece Creative alchemy, y creative wave studio, o si no les queda muy deparriba el link para bajarlo :p. Ahora no sé como configurar el headset con las 2 salidas que me sobran, antes no era si no meter el plug y automáticamente detectaba y configuraba lo que quería conectar, ahora no sé como hacerlo::muerto: y eso que todavía me falta conectar el panel frontal U_U'

Se llama Creative THX Setup Console. En la página oficial ya no aparece para su tarjeta. Toca que busque en foros u otras páginas la que le sirva a su audigy.

Con respecto a la diadema, pues yo le recomendaría conectarlas al mando que traen los x-540 así se evita tanto lio xD
 

foresst

Lanero Reconocido
5 Jul 2009
1,874
Que pena tanta joda pero, cual es el nombre de la consola? aparece Creative alchemy, y creative wave studio, o si no les queda muy deparriba el link para bajarlo :p. Ahora no sé como configurar el headset con las 2 salidas que me sobran, antes no era si no meter el plug y automáticamente detectaba y configuraba lo que quería conectar, ahora no sé como hacerlo::muerto: y eso que todavía me falta conectar el panel frontal U_U'


Salu2

mire este support pack a ver como le puede ayudar.

http://forums.creative.com/t5/Sound...1;jsessionid=77FA8D4E45EA210F6FDC92065C43DBF5
 

gK-[Slayer]

Lanero Reconocido
13 Oct 2003
7,990
Efectivamente bajé un Support pack que encontré AQUÍ, de todas maneras sigo cacharriando para conectar el headset... me tocará poner el panel y comprarme un IDE bonito para que no me dañe la estética de la torre :p
 

Los últimos temas