Grabo DVD full datos y dura lo mismo a 8X que a 16X

trillia

Lanero Reconocido
21 Ago 2004
106
En una PIII a 1Ghz la grabación de un DVD (datos, nada de procesamiento de película) los discos de a 8x duraban en grabarse lo mucho 23 minutos. Ahora tengo una core duo 2 a 2Ghz y da lo mismo que ponga a grabar un DVD de 8x a 8x que un DVD de 16x a 16x y para colmo dura 40 minutos en ambos casos. En todos los casos grabo datos y lleno todo el DVD, en ambas máquinas el SO es WinXP SP2 y ambas cuentan con grabadora de DVD de la misma marca LG, solo que el de la core duo llega a 20X mientras que el de la PIII solo graba a 8x. Ya revise la velocidad de grabado y la ajuste al máximo. En ambas maquinas hay Nero legal version 6 actualizada de internet (el nero 8 no mejoro los resultados asi que lo cambie por el 6) ¿Que puede estar pasando?¿Que puedo cambiar o que programa puedo usar para modificar este tiempo de grabado tan ineficiente en mi coreduo? Los discos de 8x son marca matriz y los de 16x son TDK.
 
M

Miembro eliminado 44798

Guest
Muy raro ese problema... ¿Las grabadoras son internas o externas?



@ndres :cool:
 

Josexandthecity

Lanero Reconocido
19 Abr 2005
3,255
A mi me pasa lo mismo, con varios PC, antes tenia un AMD k6 de 450 Mhz con 256 de RAM y quemaba DVD en menos de 15 minutos a 8X, luego tuve en AMD athlon de 1100 Mhz con 256 de RAM y quemaba a 8X como en 20 minutos; ahora con mi Core 2 duo dura alrededor de 25 minutos a 8X.

Es algo extraño pero como que las maquinas viejitas son menores para quemar ...
 

Neon Strive

Lanero Empírico
Lanero VIP
23 May 2005
6,927
Pues lo primero que tocaba descartar era la velocidad soportada por las quemadoras, al igual que la velocidad máxima a la que se pueden quemar los discos.

Lo siguiente es probar el software, pues hay veces que algunos programas no aprovechan correctamente el Buffering durante la grabación. Prueba con otro programa diferente a Nero, como Clone DVD, Roxio (aunque no me gusta mucho), u otro software parecido.

Aunque es muy obvio, tambien cabe recordar que durante la grabación, no hay que utilizar el disco duro en donde se almacenan los datos, pues esto relantece la velocidad de lectura y escritura de los datos que se van a quemar en el disco, y por tanto, más tiempo dura en quemar.

No recuerdo que otras cosas hay que tener en cuenta, sin embargo si encuentro algo importante, lo postearé, y veremos si se soluciona tu problema.
 

trillia

Lanero Reconocido
21 Ago 2004
106
Pues lo primero que tocaba descartar era la velocidad soportada por las quemadoras, al igual que la velocidad máxima a la que se pueden quemar los discos.

Lo siguiente es probar el software, pues hay veces que algunos programas no aprovechan correctamente el Buffering durante la grabación. Prueba con otro programa diferente a Nero, como Clone DVD, Roxio (aunque no me gusta mucho), u otro software parecido.

Aunque es muy obvio, tambien cabe recordar que durante la grabación, no hay que utilizar el disco duro en donde se almacenan los datos, pues esto relantece la velocidad de lectura y escritura de los datos que se van a quemar en el disco, y por tanto, más tiempo dura en quemar.

No recuerdo que otras cosas hay que tener en cuenta, sin embargo si encuentro algo importante, lo postearé, y veremos si se soluciona tu problema.

Gracias por las repuestas.
Las unidades de grabación son internas.
He puesto como unos 3 softwares diferentes pasando por roxio y el resultado es el mismo. En la maquina viejita el buffer no bajaba de 90% en cambio en la coreduo hipa de 40 a 70. En la PIII tengo 2 discos y la mayoria de las veces he grabado desde el disco que no tiene el SO, los discos son de 80 y 120 Gb mientras que en la coreduo hay un único disco interno de 500Gb. Sería cosa de probar si graba lo mismo desde el DD externo, aunque no si si al estar enlazado por usb no de ninguna mejora
 

trillia

Lanero Reconocido
21 Ago 2004
106
Pues nada, desde el otro disco empezo con buffer de 89%, a los 5 minutos saltaba de 18% a 92% y uso casi 40 minutos a 8X. Asi que sigue siendo un misterio para lo que hace mas lenta a una quemadora en coreduo 2 que una mas vieja en un PIII
 

Top Cat

Lanero Reconocido
5 Nov 2003
1,729
A veces es un sintoma de fragmentacion de los discos duros. Yo descartaria primero eso, luego revisar la memoria RAM que sea suficiente y luego mirar las conexiones y drivers. A veces es mejor los drivers que trae windows para manejar las controladoras IDE y/o Sata que los que trae el propio fabricante del chipset de la board.
 

tato7

Lanero Reconocido
20 Sep 2005
789
compadre lo mas seguro es que no tengas activado el DMA en la maquina viejita, en la nueva por lo general con windows xp o vista o cualquier sistema nuevo viene activado por defecto claro que hay veces que se pasa solo a modo PIO qe es el modo de transferencia mas lento, la solucion seria cambiarlo a DMA en el administrador de dispositivos de windows en donde dice "controladores ide ata/atapi", miras primero el canal primario y despues los otros canales, el tiene una opcion que dice el metodo de transferencia, lo cambias a dma y aceptas
cierras la pestaña y te vuelves a entrar si sigue en modo pio toca quitar el dispositivo osea pues dandole eliminar en el admionistrador de dispositivos y reiniciando el equipo por lo general con eso se soluciona
 

Top Cat

Lanero Reconocido
5 Nov 2003
1,729
compadre lo mas seguro es que no tengas activado el DMA en la maquina viejita, en la nueva por lo general con windows xp o vista o cualquier sistema nuevo viene activado por defecto claro que hay veces que se pasa solo a modo PIO qe es el modo de transferencia mas lento, la solucion seria cambiarlo a DMA en el administrador de dispositivos de windows en donde dice "controladores ide ata/atapi", miras primero el canal primario y despues los otros canales, el tiene una opcion que dice el metodo de transferencia, lo cambias a dma y aceptas
cierras la pestaña y te vuelves a entrar si sigue en modo pio toca quitar el dispositivo osea pues dandole eliminar en el admionistrador de dispositivos y reiniciando el equipo por lo general con eso se soluciona

Puede ser, pero si lees bien el equipito viejito es el que quema perfecto. El problema está en el eqquipo nuevo.
 

Los últimos temas