Win7 ID Baja en emule....

elpanatibu

Lanero Reconocido
17 Jul 2004
1,184
aaaah tambien puede ser lo siguiente. hay algunas veces que el servidor te pone id baja, si por lo menos bajas muchas cosas al mismo tiempo, o te conectas con una misma ip mas de una vez al mismo tiempo o con dos pc.. cosas asi.. derepente fue eso. tienes que esperarte un tiempo.
 

GuMaN

Lanero Reconocido
28 Abr 2004
6,512
juanej dijo:
El emule no funciona por "puntos", funciona por unos clientes que usted va ganando a medida que comparte... Y además el ratio de 1:3.

Zeryos le pasa en todos los servers?
emule si funciona por puntos de donde sacas (aunk no lo dices se entiende asi )k no, en algunas servers te mantienen en preferencia no por clientes k se aunen a la descarga, si no por puntos conseguidos mediante el sharing y claro casi nadie lo usa pero es mejor para ganarlos en convertirese en la misma fuente de descarga !!
algunas son paginas alemanas, y muy pokas espanyolas, pero no solo por esperiencia sino por visitar otros foros, consegui la informacion y obviamente tambien esta en el manual de emule!!
formarse como fuente , te hace ganar los creditos necesarios para pagar por la prioridad de descarga aun asi no kieras compartir lo demas !
un hecho claro es no sirve poner en lanzamiento un file k aun no completo su descarga pues en el sharing no baja completo y asi se va danyando como sucede en el kazza!!
tampoko es recomendable poner amigos solo para intercambio, pues la prioridad de los k pagan con sus creditos choka contra la prioridad amigos y por consecuencia se pierden partes , k aunk estan no descargan, obligandonos a usar programas para recuperar los part danyados k no siempre funcionan como deberian ....eso es el emule!!
algo mas para finalizar, no es bueno usar mods , buenos son para ti , pero a los k no usan se les hace imposible lograr conecciones ya k los usuarios de mods cubren espacios muy grandespara descargas mas rapidos(hablo de la banda ancha)emule funciona bien con la correcta configuracion de sus propios componentes!!
 

medallospain

Lanero Reconocido
8 Ene 2004
100
yo he trasteado mucho con emule y he sacado una conclusión, todos los emules y computadores son un mundo diferente, configurar emule puede ser a veces una cuestion de suerte, yo tengo el mismo emule que vos en dos pc y en uno me va muy bien y en el otro no he podido configurarlo para que me funcione, yo creo que lo mejor es que intente cambiar de version de emule, pruebe con diferentes vrsiones y verá que encuentra la que mejor le corra en su equipo, pruebe con emule plus o alguna version modificada la que quiera. es mi humilde opinion pero pongala en práctica no se empeñe en una sola version que al final le rompe la cabeza teniendo opciones mas simples; saludos y espero no haber llegado muy tarde.
 

elpanatibu

Lanero Reconocido
17 Jul 2004
1,184
quiero aclarar algo! La id baja, es unica y exclusivamente por que : o estas detras de un firewall, se tiene una ip que esta nateada (nat). ninguna configuracion en el emule puede manipular eso.
 

Darknesshell

Lanero Reconocido
11 Abr 2004
1,843
Quizás ocurra por algo más, en mi pc tengo baja id, en el de al lado no, apago mi firewall reinicio los programas y sigo con low id. Más encima hoy se me cambió la configuración (absolutamente ni idea como) y la búsqueda me da como máximo 30 resultados. Voy a probar desinstalando y reinstalando a ver que pasa.

By the way, en mi pc uso el win2003 y el otro en que probé tiene el xp, pude que eso influya, ni idea.
 

juanej

Lanero Reconocido
15 Jul 2003
3,206
elpanatibu dijo:
quiero aclarar algo! La id baja, es unica y exclusivamente por que : o estas detras de un firewall, se tiene una ip que esta nateada (nat). ninguna configuracion en el emule puede manipular eso.
Está mal, tambien puede ser porque simplemente la ip termina en 0, o que en el isp le están limitando los puertos...
 

elpanatibu

Lanero Reconocido
17 Jul 2004
1,184
juanej dijo:
Está mal, tambien puede ser porque simplemente la ip termina en 0, o que en el isp le están limitando los puertos...
te aseguro que no tienen ninguna ip en cero. y si el isp le esta limitando los puertos. pues es la misma vaina que si tuviera detras de un firewall.
 

juanej

Lanero Reconocido
15 Jul 2003
3,206
¿Por qué tengo LowID?
eMule sólo funcionará totalmente si estos puertos están abiertos para la conexión:
• 4662 TCP (Server low ID)
• 4672 UDP (Kademlia firewalled)
• 4711 TCP (no Webinterface accesible)
Pueden existir diferentes motivos por los que estos puertos puedan estar bloqueados:
• Firewalls - el incluído en Windows XP (ICF) también (¡el WinXp SP2 lo habilita por defecto!)
• Routers
• El software de marcación de algunos Proveedores de Acceso a Internet.
• El software de compartición de conexión/ El software del router.
• Redes con cualquier tipo de conexión NAT.
• Puertos bloqueados por el Proveedores de Acceso a Internet.
Comprueba el software y hardware que tengas instalado para configurar correctamente cualquier firewall o router y permitir la conexiones entrantes a dichos puertos. También puedes probar a cambiar los puertos a los siguientes: 6666, 80 ó 20. Más información en los capítulos sobre Firewalls y Routers.
Un firewall no es lo mismo que le limiten en el isp los puertos

Por otro lado, si la IP asignada a tu ordenador acaba en 0, los servidores te darán un Id baja a pesar de tener correctamente configurado cortafuegos, router, proxy o cualquier otra cosa. Esto se debe a una limitación del protocolo ed2k a la hora de calcular la ID de un usuario. En ese caso el servidor enviará un mensaje como éste: Your ip (xxx.xxx.xxx.xxx) ends with a 0. The edonkey protocol assigns a LOWID to you.

Todo eso citado del manual ofiacial del emule
 
22 Abr 2004
4,969
el problema de la baja ID es que ud permitio navegar en modo seguro.. entonces no existen muchos servidores.. asi que configure su emule y vea la opcion de navegar por sitios seguros!! :D .. eso lo aprendi hoy :D jejej cada dia se aprende algo nuevo :-p
 

ZeryOs

Lanero Regular
22 Mar 2005
13
ENCONTRE EL PROBLEMA...

ES EL ROUTER (YO NO SABIA QUE ERA RUTER >_< XD)....

Lo que pasa es ke uso un modem inalambrico pero, esta conectado a mi pc...

Bueno...

Pero ahora ocupo configurar mi modem...

es SBG900
wIRELESS
surfbOARD
gATEWAY...

Espero que me ayuden xD...

See ya' ^^
 

Mamut

Lanero Reconocido
1 Mar 2004
1,961
yo estoy igual o parecido, tengo id alta, pero cada rato me dice que mi ip esta en ipfilter.dat, supuestamente es un arhivo con direcciones de ip que tienen basura o cosas malas, y que debe estar en el dd, pero no lo encuentro, y desde hace dos dias no me baja nada, siento que me descargaba como 1gb diario... hasta depronto son los de cablenet ahora que tan molestando :S:S:S
 

medallospain

Lanero Reconocido
8 Ene 2004
100
yo en el pc que tengo id alta le doy a port scan y me sale que no se puede comunicar, pero sinembargo consigo id alta y baja a todo lo que da pero siempre y cuando lo tenga conectado un buen rato. el emule es asi, aqui dejo un tuto que parece bueno, al que le interese lo lee pero es llover sobre mojado espero ayude. leyendo se aprende.
http://kwh.iespana.es/kwh/emuletutorial/indice.htm