Imcopatibilidad SpecTek 512MB PC3200 DDR400 con MSi K8N NEO4-F???

kP-MaqP

Lanero Líder
5 Feb 2004
10,108
Señores un par de modulos de estas memorias:

SpecTek 512MB PC3200 DDR400 PD65M6408T27zd2F-5B (tienen chips de un solo lado)
no me dan arranque en una
board MSi K8N NEO4-F PCB 3.0

Las pruebo separadas, juntas en diferentes slots y nada :s :s

Las llevo a mi board Chaintech y allí si funcionan :s. Tonces no se que pensar? es un problema de imcopatibilidad conocido? algun problema en la board? (no creo porque con mis memorias GEIL arranca flamante)

Quien me puede ayudar? esto se puede solucionar de alguna forma???

GRACIAS
 

ISAexpress

Lanero Reconocido
12 Feb 2005
5,824
no creo que sea incompatibilidad de las memorias, mas bien debe ser una mala configuracion del bios.. resetealo.
algun timming que las spectek no soportan, y las geil si lo hacen, hace que te pase eso!!

coloca tu memo, y en las opciones de la memo, coloca todo en auto.
el voltaje de la memo en auto.
o de no...
quitale la bateria a la mobo, y reseteala, sin voltage ni nada,, luego coloca una, y pilla si te prende, luego coloca el dual channel, a ver como te va, recuerda colocar en la opcion manual, el bus para que te funcionen a 400.

luego actualiza la bios,, si quieres que te ayude en eso, te pasas por mi casa.
 

Lord_Alfonso

Lanero Reconocido
20 Jul 2005
2,244
ey men tremendo problema el mio , pa no abrir otro foro, mi antigua board asrock con un sempron 2500 ya no quiere bootear hace varios pitidos se calla y vuelve a pitar como loca... ya estoy mamado.

a ver si me echa una mano...

y me manda su dir messenger pa estar en contact salu2:)
 

ISAexpress

Lanero Reconocido
12 Feb 2005
5,824
Mariohades dijo:
ey men tremendo problema el mio , pa no abrir otro foro, mi antigua board asrock con un sempron 2500 ya no quiere bootear hace varios pitidos se calla y vuelve a pitar como loca... ya estoy mamado.

a ver si me echa una mano...

salu2:)
prueba con otro cpu, quizas esta truncado el multiplicador..
prueba con otra memo, pero me refiero a otra de otra velocidad, quizas una pc333.
prueba con una video PCI..
si no se te arregla, te puedes pasar por mi casa, que todo el fin de semana estoy sin oficio jejejeje :p :p