Impresoras POSEIDAS

djapolo

Lanero Reconocido
Se unió
31 Oct 2006
Mensajes
168
Buenas!:
Me ha sucedido lo mas extraño que me ha tocado en la parte informatica y en realidad me rindo con esto y necesito ayuda, el problema es el siguiente:

Tengo una impresora HP laserjet 2410 conectada a un computador y compartida en red para 3 equipos solamente, lo que sucede es que de un tiempo a esta parte, la impresora trabaja bien durante un tiempo indeterminado (puede ser por un par de horas o a veces un par de dias) y luego simplemente deja de funcionar.

Sintomas:
La impresora aparece en linea, el windows XP la tiene como "Lista" pero mando impresiones, la impresora me dice que va a imprimir pero no sale nada. La apago y la enciendo y windows me arroja el mensaje de "No se reconoce el dispositivo USB", la dejo apagada un buen rato y luego se restaura sola la comunicacion entre el pc y la impresora.

Ya probe cambiando el cable, reinstalando la impresora, formateando el equipo, cambiando la impresora, cambiando el pc, pasando de usb a paralelo y viceversa, colocando un print server pero el resultado es el mismo: funciona un rato y luego pierde la comunicacion sin arrojar ningun mensaje de error en la comunicación.

Estuve toda una noche viendo el comportamiento de este fenomeno, y cada cierto rato suena la señal tipica cuando uno desconecta el USB y luego suena la señal cuando uno conecta el USB siendo que no se ha ni siquiera mirado la impresora.

Estuvo funcionando esto sin problemas hasta mas menos 7 meses desde que compre la impresora, pense que era la impresora pero compre otra de similares caracteristicas y el resultado es el mismo.

Esto me esta volviendo loco.... ya que no se cual puede ser el motivo.

lo extraño que me pasa solamente en esos computadores ya que tengo varias impresoras usb en el lugar, y las otras funcionan bien.

Otra de las cosas que hago por ejemplo es, cuando se pierde la comunicacion, desconecto el cable usb lo vuelvo a conectar en otra posicion y me sale "no se reconoce el dispositivo usb", lo sigo haciendo cambiando la ubicacion del puerto etre uno y otro me arroja el mensaje almenos en 3 de los puertos, al cuarto puerto me la reconoce enviando el mensaje: "nuevo dispositivo encontrado HP laserjet 2410, su hardware esta listo para usarse, etc.", luego al rato (horas) vuelve a pasar lo mismo, y asi voy alternando los puetos, etc.

espero haber sido claro con lo que ocurre y tambien espero que alguien me pueda ayudar.... gracias.
 

|Nc| GeNeTiKo

Lanero Reconocido
Se unió
1 Abr 2004
Mensajes
2,203
Que en el proximo mantenimiento le echen agua bendita... :p
ve pues que cosa mas rara... a mi me pasa pero no en XP, me pasa cuando de una estacion Windows ME , envio a una impresora conectada a Win2000 pero lo voy a solucionar cambiado el Windows ME por XP o 2000
 

niosz

Lanero Reconocido
Se unió
26 Jun 2005
Mensajes
1,348
tal vez el problema se aaniveld e la tarjeta electronica de la impresora
 

[SWF] Vindikator

Lanero Reconocido
Se unió
20 Ene 2005
Mensajes
1,092
a mi pasa eso pero con un multifonsonal lexmark, con los mismos sintomas, y medi cuenta que era porque el toma corriente estaba cerca de ñla salida de comunicacion de la impresora y esta al estar conectada y encendida todo el tiempo se calentaba y me imagino yo calentaba el puerto de comunicacion y empezaban los errores, mi solucion fue simplemente conectarla solo cuando voy a usarla y cero problemas desde entonces.

salu2.
 

djapolo

Lanero Reconocido
Se unió
31 Oct 2006
Mensajes
168
Bueno Vindikator, creo que el problema es por ahi, lamentablemente esta impresora tiene carga de trabajo todo el dia, y solo descansa un rato en la madrugada entre las 02:00am y las 04:00am, ya que es una funcion especifica y muy importante, pero lejos de ser un problema de calentamiento de puerto, creo que el puerto es muy sensible con los cambios de voltaje, ya que por una parte la cambie de ubicación a un lugar más ventilado y con tomas de electricidad mas distantes y por otro lado le puse un regulador de voltaje y desde entonces no he tenido mas problemas.

gracias por tu respuesta ya que confirma mis sospechas.
 

alcas32

Lanero Reconocido
Lanero VIP
Se unió
12 Nov 2004
Mensajes
1,232
Mijo este tipo de impresora utiliza memorias de baja velocidad, es más si no estoy mal tiene como expandirle la memo, por detrás hay una especie de tapa que permite hacer esto, el inconveniente es conseguir las memorias pues son muy similares a las antiquisimas EDO RAM, bueno el caso es el siguiente es muy probable que una de las memoria que traen integradas si no estoy mal son 4Mb, que trabajan en paridad cualquiera de estos chips está trabajando mal, o ya se daño, lo que ocasiona sobrecarga y perdida de datos, si tu impresora como dices trabaja casi todo el día estaouede ser la causa del daño en alguno de los chips de memo integrados.

Alex
 
Arriba