iXtreme LT v1.9 for Samsung & LT+ v1.9 for Benq and Lite

Tal y como estaba previsto, c4eva ha publicado el iXtreme LT 1.9 para los lectores Samsung y LT+ para los Benq y Lite-On (modelos fat). Recordemos que este firmware no es el mismo que el también anunciado 2.0, que hará compatibles los lectores con el nuevo formato de disco XGD3.

En este caso se trata de un firmware con las mismas características que el LT 1.1 pero adaptado a la última actualización de dashboard que tanto revuelo ha levantado al flashear a un firm original todos los lectores de forma automática e ineludible si queríamos actualizar. Es decir, compatible con backups AP25 y carga de originales XGD3.

5770908461_e780f32e09.jpg

El Team Jungle también ha actualizado su JungleFlasher a la versión 0.1.84 (250), haciéndolo compatible con este nuevo firmware.

Actualización: ya están disponibles los nuevos parches AP2.5 para Fable3, COD:BO, MW2, NFSHP, Halo Reach y AC:B. También han actualizado ya los filesets para 360 Lizard.

descarga nuevo jungle http://www.**************/?d=DLPYB1KJ
descarga lt 1.9 : http://www.**************/?d=OHU1XAJY

SI ALGUIEN NO SABE Y LO QUIERE INSTALAR HAY ESTA MI TIENDA JEJEJEEJ
 

c@prirey

Lanero Reconocido
Se unió
29 Oct 2008
Mensajes
150
a mi tambien me llego ayer esta noticia al mail yo nunca e sabido como instalar este firmware me a tocado jugar solo los juegos del año pasado :muerto:
 

davidpoiu

Lanero Reconocido
Se unió
11 Ago 2009
Mensajes
630
Yo mejor espero al 2.0 con soporte de "backups" de XGD3.
Gran trabajo el de C4Eva y el del TeamJungle. Mis respetos!
 

Tus temas seguidos

Arriba