java en linux!

Estado
Cerrado para nuevas respuestas.

[KOYO]

Lanero Reconocido
19 Jun 2001
1,300
A mi me funciona y tengo:
dev-java/java-config
Latest version available: 1.2.6
Latest version installed: 1.1.8-r1
Size of downloaded files: 12 kB
Homepage: http://www.gentoo.org/
Description: Java enviroment configuration tool
y

dev-java/blackdown-jdk
Latest version available: 1.4.1
Latest version installed: 1.4.1
Size of downloaded files: 118,889 kB
Homepage: http://www.blackdown.org
Description: Blackdown Java Development Kit 1.4.1

Todo funciona de lo lindo.
 

Pikachu_Patapi

Lanero Reconocido
25 Oct 2002
1,714
geko si me puedes ayudar, por que lo que me dices pues ya lo tengo o ya lo instale y no funciona... claro que mucha gente me dice que le funciona latinchat, pero resulta que se meten no en interfase JAVA sino en HTML y pues claro que ahi le funciona...
yo tengo suse 8.2 y tengo konqueror, netscape y mozilla pues las ultimas versiones y probe con los jre de IBM, SUN y Blackdown y pues funcionan muy bien en java... el problema no es que me quede grande el plugin de java. No es ese el problema. Yo se instalarlo y me funciona muy bien en internet con muchas paginas de java. Pero en Latinchat no funciona.. es que instalando Netscape 7.0 con el VM de SUN tampoco funciona...
 

[KOYO]

Lanero Reconocido
19 Jun 2001
1,300
Me intriga mucho tu problema, hace un resumen de tu probela y del java de tu sistema y buscare alguna solucion con mi grupo de discusion, te parece
 

Pikachu_Patapi

Lanero Reconocido
25 Oct 2002
1,714
uyyy que pena KOYO... es que como estoy estudiando Linux yo solito pues autodidactimente (claro que es una machera el linux) pues ahi me demoro mientras termino de instalar el servidor de linux en el cafe.... pero estos son los datos:
DATOS SO:
Linux Kernel: 2-4-20-4GB-Athlon
Distro: SUSE 8.2 profesional
Navegadores: Mozilla (Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.6) Gecko/20040113), Netscape 7.1 y Konqueror 3.1.1

DATOS JAVA:
version instalada actualmente: j2re-1_4_2_03-linux-i586-rpm.bin
version plugin: 1.4.2_03
version consola: Usar versión JRE 1.4.2_03 Java HotSpot(TM) Client VM

no se que mas datos me falten?
 

Pikachu_Patapi

Lanero Reconocido
25 Oct 2002
1,714
esto es lo que sucede:
1. entro a www.latinchat.com
2. escojo un pais, por ejemplo, Colombia...
3. pongo un nick y escojo que la interfase sea java (aunque esta por defecto)
4. Carga la interfase de latinchat y listo, ahi podemos ver el "pizarron" y al lado derecho los integrantes del chat y abajo encontramos el "campo" para insertar los mensajes que aparezcan en el chat.
5. Ingresamos el mensaje digitandolo, obviamente, pero al oprimir la tecla ENTER, el mensaje no es enviado y sigue como si nada
6. Al intentar oprimir el boton de "ENVIAR" este no hace nada en absoluto... osea tampoco envia el mensaje al chat....

En resumen: el plugin si esta bien instalado por que si he podido meterme en otros chat de JAVA PURO (sun) y funciona muy bien y en juegos basados en java tambien funcionan bien, pero en este chat en particular tambien carga en el caja, pero no ENVIA los mensajes que escribimos....
Este mismo problema ocurre en windows.. hemos probado en windows 98SE con netscape 7.0 y jre1.4.2_03 para windows y tambien pasa el mismo problema...por lo tanto creo que es que latinchat utiliza el J++ de microsoft.. cosa que ya no se puede hacer... ahora puede que este diciendo una brutalidad, pero ahi si no se... estoy perdido..
el asunto es que un 45% de navegantes utilizan latinchat para diversion y entretenimiento (!?!).
 

[KOYO]

Lanero Reconocido
19 Jun 2001
1,300
Os dare la rspuesta literal de la lista:

Mírate la Consola Javascript y verás el error.
El problema es que quien ha programado ese web, lo ha hecho para Explorer. Lo
mejor que puedes hacer es escribir al webmaster y pedirle que lo cambie, a
veces funciona.
 
Estado
Cerrado para nuevas respuestas.