Líneas en los juegos

edanmefe

Lanero Reconocido
18 Feb 2014
282
Tengo una pregunta en algunos juegos exigentes de gráficos mi pc me tira unas rayas de colores. Mi tarjeta es una r9 280x toxic gracias por las respuestas.
 

GosTphELT

Lanero Reconocido
13 Ene 2007
1,603
Tengo una pregunta en algunos juegos exigentes de gráficos mi pc me tira unas rayas de colores. Mi tarjeta es una r9 280x toxic gracias por las respuestas.

Artifacts. Problema muy común en muchas r9 280x, especialmente las toxic. Demasiado overclock de fábrica o memorias defectuosas.
 

diego950

Lanero Reconocido
16 Abr 2012
2,534
hace años hablamos del tema la gente que cuenta con estas tarjetas, lo solucionamos haciendo underclock, bajando un poco el voltaje del core y aumentando la velocidad de los fan, aunque ya depende mas el mate que le han dado o que tan grave sea el defecto, (hay tarjetas que tienen el defecto tan grande que hasta en idle siguen saliendo cuadritos raros o lineas) tengo una vbios que yo mismo modifiqué para mitigar un poco el problema, no se si sea suerte pero de tanto cacharrear logré jugar assasins creed syndicate sin que salieran esas cosas raras, no sé si mi tarjeta tenga el defecto bajo. si le interesa se la paso.
Tengo una pregunta en algunos juegos exigentes de gráficos mi pc me tira unas rayas de colores. Mi tarjeta es una r9 280x toxic gracias por las respuestas.
 
Última edición:

JesusVL

Lanero Regular
24 Sep 2017
1
Hola que tal colegas, les escribo desde México, no quisiera colgarme del tema pero he estado leyendo acerca de los artifacts y el viernes en la tarde estaba escuchando musica y corrigiendole los titulos a las canciones con el siguiente programa Mp3tag y se me vino a la mente probar una configuracion con dos tarjetas de video, mi configuración es la siguiente:

Motherboard: Gigabyte ga-890gpa-ud3h rev. 3.1
Procesador: AMD Phenom ll x4 965 be (no tiene overclock) disipador Coolermaster V6gt
Memoria Ram: 8gb Kingston Fury Hyperx 2 módulos de 4gb a 1600Mhz (no tienen overclock)
5 discos duros
Tarjeta de video Nvidia: 770gtx PNY 2gb (no tiene overclock) principal
Tarjeta de video Nvidia: 570gtx Evga Superclocked 1.2gb (no tiene overclock)
Fuente de poder: Delta Electronics 700watts
Gabinete Coolermaster Haf-X Full Tower
Unidad Dvd Rw hp

Extendí el escritorio y en la pantalla principal tenia la 770 y en la otra la 570, pasaron al rededor de 45 minutos y se apagó la pantalla, movi el mouse y nada hasta que reinicié la computadora y al ver la pantalla de inicio de gigabyte noté unos puntos verdes, pasó a cargar el sistema operativo y se muestran varios sistemas en una pantalla azul la normal, pues se veia distorsionada pero las letras eran legibles.

El mismo sistema operativo intentó repararse pero no pudo, quité la 770 y coloqué la 570 en la primer ranura pciex y hasta ahorita funciona de maravilla, cargó el sistema operativo sin broncas, mi duda es porqué le pasó eso a la 770, ambas tarjetas las tenía instaladas desde febrero y nunca me dieron problemas hasta este viernes.

Edit: Tengo Windows 10 de 64bits

Les agradezco su apoyo.
 
Última edición:

Los últimos temas