la placa base no se lo que le pasa

perales

Lanero Reconocido
Se unió
18 Feb 2006
Mensajes
5
wenas, escribo porque me ha surgido un error. Tengo un pentium 3 a 2000 gh con windows xp home ( sin servipacks) con un lector de dvd y una grabadora de cd´s, y memoria de 512k. En estos dias me he dispuesto a conectarle una regrabadora de dvd (LG gsa-4167b), que segun he visto sus requisitos van bien con el procesador que tengo. Cuando la puse, primeramente la placa base empezo a pitar con sonidos de 7 seg de duracion aproximadamente(un poco largos), se paraba y empezaban otra vez, repetitivos [[ las luces de la placa base que se encendian eran: R452, R452, R449 y R448; la R451 estaba apagada, por si sirve de algo]]. Por esto, lo apague y empeze a retocar los cables, memoria, etc,..hata que lo encendi y de primeras no me pito, pero llevando el ordenador 5 minutos encendido se me apagaba solo,asi una y otra vez, y esos fallos me empezaron a suceder desde que quise poner la grabadora. Ademas tb me salia pantallas en azul de vuelcos de memoria algunas veces cuando encendia el ordenador, con mensajes como: "irq less thar ..." o algo asi. El caso es que no podia ni reparar el sistema opertaivo, me salia esta pantalla, hasta que quite todo de una vez, lo puse como estaba antes, sin la grabadora de dvd, y tuve que formatear el disco y volver a ponerlo todo otra vez. Ahoar mismo no la tengo puesta , pero anrtes de ponerla o arriesgarme otra vez quisiera que si me pudierais resolver algunas preguntas, que son las siguientes: ¿puede el ordenador o la cpu con la grabadora de dvd o es cosa de la memoria? ¿puede ser cosa de corriente, aunque la fuente de alimentacion me va bien ahora?, ¿ que le puede pasar entonces para esos pitidos y que se me quede el ordenador pillado?. Espero que me deis alguna respuesta o me encontreis alguna solucion.
Saludos
 

mana2809

Lanero Reconocido
Se unió
24 Ago 2005
Mensajes
358
primero que yo sepa no hay p3 a 2000mhz despues ve que la grabadora tenga puesto el jumper de acuerdo al disco duro y a otro cd dvd o otra grabadora tiene 3 opsiones master esclavo i secundario los tres deven de ser distintos sino crea conflictos y si todo esta bien entonses posiblemente sea la fuente revise de que voltaje es y diga que componentes tiene t de video de audio etc.
 

seudonimodavid

Lanero Reconocido
Se unió
27 Abr 2004
Mensajes
134
buenas, para descartar, haz algo, entra en el setup de la pc y coloca activa la configuracion "default" o "safe" luego instala tu unidad, pero asegurate que el jumper de la parte de atras, (al lado de donde se conecta el cable ide) no este en la misma posicion en la que esta algun otro dispositivo que tengas conectado en el mismo cable; osea, si tienes conectado en ese mismo cable el disco duro, no deben tener el jumper en la misma posicion, ahora si la unidad que estas instalando es la unica que esta en ese cable, trata de conectarla en la conexion de la punta, y el jumper colocalo hacia los pines de la derecha (esto mirando la unidad de frente por la parte de atras) cualquier eventualidad no dudes en avisar, bye.
 

perales

Lanero Reconocido
Se unió
18 Feb 2006
Mensajes
5
perdonad por la descripcion del pc, llevais razon, me equivoque en las unidades .. Bueno, cosa aparte, quiero decir que probe a conectar el disco duro con el lector de dvd y la grabadora de dvd (dejando atras la grabadora de cd's) para ver si era problema de la fuente de alimentacion, si podria ser que no llegase demasiada alimentacion a las 3 unidades mas el disco duro. Lo hice y no me salio ningun problema (quiero decir tb que no era cosa de lo de maestro y esclavo, hay al menos me defiendo), me reconocieron las unidades y bein...Pero el caso en el que me preocupado es que a ver si no va a ser el problema de tipo hardware, sino software, porque al tener instalada la grabadora de dvd, me puse a instalarle el nero que tenia antes instalado, y cuando empeze me puso que tenia un fallo al instalar tal software, no exportaba un archivo u otra cosa, asi que busque el software de grabacion compatible con mi grabadora, me lo descargue y lo instale sin ningun problema, por eso me ha dado a pensar que el problema de antes podia ser porque tenia instalado el sofware de nero que me daba fallo con la grabadora. Asi que la proxima cosa que hare sera instalar las 3 unidades haber si no es fallo de corriente, esperemos.
 
Arriba