Lenovo s540 - Problema con m.2 Samsung EVO 970

holcos

Lanero Reconocido
Se unió
26 Sep 2007
Mensajes
630
Actualmente tengo un Lenovo s540-14API, vino con un m.2 SAMSUNG MZVLB256HAHQ-000L2 de 250gb.

Yo queria ampliarle la capacidad, tiene 2 slots, y en algunos videos que observe en Youtube destapando mi referencia de portatil vi que venia con:
- slot NVME Pci-e 2x 2242, (Vacio de fabrica)
- slot NVME Pci-e 4x 2280, (Un m.2 2242 con un adaptoador para 2280)
Entonces pense, compro un 2280, paso el 2242 para su respectivo slot, y el 2280 lo pongo de principal y ya esta.

Cometi el error de no verificar la referencia del SAMSUNG MZVLB256HAHQ y verificar q efectivamente era un 2242, y tampoco abrir el portatil para verificar visualmente, y compre un Samsung EVO 970 de 500gb q efectivamente es un 2280.

Cuando abri el portatil resulta que el mio ya venia con un 2280! y no con el 2242 q pense, asi que la unica que me quedaba era quitar el m.2 que venia de fabrica de ese puerto, poner alli el Samsung EVO, y dejar el otro slot vacio, por lo menos con 500gb y no 250gb.

Hice el cambio, instale windows, y aqui vienen los problemas.

En el Admin de tareas me aparece a los segundos de iniciar windows que el disco esta trabajando al 98-99%, hasta que en cualquier momento antes de 20min se congela todo el computador y toca reiniciarlo por fuerza bruta pegandome del boton de encendido. No me a dado tiempo ni de instalar controladores.

Investigue en internet y encontre varia gente con el problema, algunos dicen que es problema de compatibilidad con la placa base.
Creen que es problema de drivers, de compatibilidad? Sugerencias?...

De ante mano gracias por leer y colaborar, se escuchan sugerencias y/o posibles soluciones.
 
Última edición:

echoff

Lanero Reconocido
Se unió
30 Sep 2019
Mensajes
185
Probablemente sea un error de incompatibilidad por parte de Lenovo, verifique que no hayan nuevas actualizaciones de la BIOS y del Chipset, desde Lenovo Vantage se puede verificar y aplicar estás actualizaciones si las hay. En caso que no salgan más actualizaciones, asegurese de que sea cierto, yendo a la pagina de Lenovo-soporte deje que la página identifique su modelo y espere la respuesta de asistente de esa página.

También es importante que, si está instalando la última versión de Windows 10 2004, está versión está dando muchos problemas en los equipos, tanto nuevos como viejos, lo recomendable sería que intentará con la última compilación anterior la 1909. O intente instalar Ubuntu en el equipo haber si le sucede lo mismo.
 

holcos

Lanero Reconocido
Se unió
26 Sep 2007
Mensajes
630
Probablemente sea un error de incompatibilidad por parte de Lenovo, verifique que no hayan nuevas actualizaciones de la BIOS y del Chipset, desde Lenovo Vantage se puede verificar y aplicar estás actualizaciones si las hay. En caso que no salgan más actualizaciones, asegurese de que sea cierto, yendo a la pagina de Lenovo-soporte deje que la página identifique su modelo y espere la respuesta de asistente de esa página.

También es importante que, si está instalando la última versión de Windows 10 2004, está versión está dando muchos problemas en los equipos, tanto nuevos como viejos, lo recomendable sería que intentará con la última compilación anterior la 1909. O intente instalar Ubuntu en el equipo haber si le sucede lo mismo.

Antes de estar leyendo este comentario tuyo, se me ocurrio clonar el Disco, lo hice, y en este momento estoy escribiendo con el EVO corriendo perfecto, hasta el momento todo OK, vamos a ver, actualizare si se vuelve a congelar o si vuelve a subirse el porcentaje hasta 99%. Si de aqui a mañana o en unas horas sigue igual de bien, supondre que el problema quedo solucionado y era algun Driver.
 
Última edición:

jhonniell

Lanero Reconocido
Se unió
10 May 2006
Mensajes
2,362
Antes de estar leyendo este comentario tuyo, se me ocurrio clonar el Disco, lo hice, y en este momento estoy escribiendo con el EVO corriendo perfecto, hasta el momento todo OK, vamos a ver, actualizare si se vuelve a congelar o si vuelve a subirse el porcentaje hasta 99%. Si de aqui a mañana o a unas horas sigue igual de bien, supondre que el problema quedo solucionado y era algun Driver.

Aproveche para que actualice BIOS a su última versión.
 

holcos

Lanero Reconocido
Se unió
26 Sep 2007
Mensajes
630
Aproveche para que actualice BIOS a su última versión.

Ya lo hice! Estare aqui monitoreando, por ahora prove con suspender la laptop y volverla a iniciar , ya que tambien se congelaba casi inediatamente luego de eso, y hasta ahora bien. Instale los drivers de la pagina de samsung para el EVO, y con la herramienta del Samsung magician le hice un Performance Benchmark y no se me congelo.

Edit: 5 dias despues sigue funcionando perfectamente así que doy por cerrado el tema.
 
Última edición:
Arriba