messenger en lan

Estado
No está abierto para más respuestas.

Loriquero

Lanero Reconocido
Se unió
30 May 2003
Mensajes
1,572
Hola amigos, resulta que tengo tres ordenadores con windows 98 conectados en un lan, ya logre poner el msn messenger 5.0 en los dos que estan conectados al servidor, pero se desconectan cada dos minutos el msn messenger.......
supongo que es porque la informacion que le doy al proxy no pongo http sino sock 5, y el puerto que le coloco es 1080....sin embargo cuando intento por http no me entra en sesion, ahora con sock 5 si me entra pero solo por dos minutos como maximo y luego puf! hay que volver a conectarlo.......

les pido ayuda........por favor, y lo mas explicita posible, gracias.
 

unnilhexium

Lanero Reconocido
Se unió
27 May 2001
Mensajes
612
Si no estoy mal el Messenger debe trabajar directo (sin Proxy), para poder que trabe bien, de resto no trabaja. (corríjanme si estoy mal)
 

ZeN<CyBeRKiLLeR>

LANero oficial
Se unió
15 Abr 2001
Mensajes
2,491
No unnil, eso depende de la red donde se trabaja, por ejemplo si tienes una red que tiene disponibles todos los puertos a la LAN menos por decir algo el 80 el cual es manejado por proxy, entonces el proxy se usa para el http y no se le pone proxy al msn, pero en otros casos si es necesario, como digo depende de la red.

Ahora entiendo que loriquero tiene una red basada enteramente en proxy socks, bueno realmente no conozco mucho acerca de este proxy, pero si lo he usado, y pues haber, a mi no me ha sucedido este tipo de cosas con el msn, o sea a mi me ha conectado bien y se queda conectado, lo que me ha pasado es que demora siglos, me parece maluquisimo estos proxys.

Ahora por http, yo tampoco he podido, es mas ni se para que se usa ese apartado.

Supongo que pueden ser problemas tu servidor proxy, sera una demo? o algo asi? no se.
 

unnilhexium

Lanero Reconocido
Se unió
27 May 2001
Mensajes
612
Pues la verdad a mi algo similar me paso, cuando me puse a compartir el Internet por medio del wingate (no me gusto) el msn me toco configurarlo por sock 5 para que trabajara, pero las personas se conectaban normal y a los 2 minutos se estaban conectando de nuevo por que se habían desconectado. Solución no lo pude dar en ese momento.
En este momento se me ocurre que podrías usar el eNAT for Messenger, es un programita que soluciona todos los problemas que tiene el MSN Messenger y Windows Messenger en NAT.

Más información: http://www.easyfp.com/msn-messenger-directtalk/

PD. Gracias Cyber
 
Estado
No está abierto para más respuestas.
Arriba