Mi placa da vídeo no da imagen, pero la mother si

JasonSiruk

Lanero Novato
Se unió
20 Mar 2020
Mensajes
1
Esto no pasaba antes, antes jugaba muchísimo con mi placa de vídeo GeForce 210, hasta que le hice overclocking y creo que me pase, de un día para el otro mi compu dejo de dar imagen, pero se escuchaba que entraba al escritorio, solamente que no podía ver ninguna imagen solo la pantalla en negro, cuando desenchufe el cable azul y la enchufe en la mother la mother si me tiro imagen hasta pude navegar por internet, después dije, porque será que no me tira imagen mi GeForce 210 y abrí el gabinete para ver qué pasaba y Vi que al lado de la GeForce había un condensador inflado, fui lo cambie por un condensador igualito a ese modelo y lo soldé, cuando fui a conectar devuelta todo, seguía igual, sin tirar imagen, la verdad que no está muy bien soldado como viene de fabrica los componentes pero, lo probé con el tester y toma señal igual, pero la soldadura está un poco desastrosa porque está machada al rededor como que se derritió un poco el plástico pero nada profundo todo muy superficial pero espero que sea el haber soldado mal y sea ese el problema que no da imagen,

Alguien puede darme alguna solución o consejo.. porque quiero seguir jugando con mi GeForce..
 

Ccelinb

Lanero Regular
Se unió
21 Mar 2020
Mensajes
7
De pronto te tiraste la placa de video y sea reparable. intenta quitarle el disipador y mira si visualmente tiene algun componente quemado o en su defecto inflado. si fue overclock lo mas seguro es que uno de los reguladores de energia resulto afectado por lo tanto no enciende. si es algo quemado se puede reparar.
Esto no pasaba antes, antes jugaba muchísimo con mi placa de vídeo GeForce 210, hasta que le hice overclocking y creo que me pase, de un día para el otro mi compu dejo de dar imagen, pero se escuchaba que entraba al escritorio, solamente que no podía ver ninguna imagen solo la pantalla en negro, cuando desenchufe el cable azul y la enchufe en la mother la mother si me tiro imagen hasta pude navegar por internet, después dije, porque será que no me tira imagen mi GeForce 210 y abrí el gabinete para ver qué pasaba y Vi que al lado de la GeForce había un condensador inflado, fui lo cambie por un condensador igualito a ese modelo y lo soldé, cuando fui a conectar devuelta todo, seguía igual, sin tirar imagen, la verdad que no está muy bien soldado como viene de fabrica los componentes pero, lo probé con el tester y toma señal igual, pero la soldadura está un poco desastrosa porque está machada al rededor como que se derritió un poco el plástico pero nada profundo todo muy superficial pero espero que sea el haber soldado mal y sea ese el problema que no da imagen,

Alguien puede darme alguna solución o consejo.. porque quiero seguir jugando con mi GeForce..
 

adiazr73

Lanero Reconocido
Se unió
7 Sep 2005
Mensajes
102
Esto no pasaba antes, antes jugaba muchísimo con mi placa de vídeo GeForce 210, hasta que le hice overclocking y creo que me pase, de un día para el otro mi compu dejo de dar imagen, pero se escuchaba que entraba al escritorio, solamente que no podía ver ninguna imagen solo la pantalla en negro, cuando desenchufe el cable azul y la enchufe en la mother la mother si me tiro imagen hasta pude navegar por internet, después dije, porque será que no me tira imagen mi GeForce 210 y abrí el gabinete para ver qué pasaba y Vi que al lado de la GeForce había un condensador inflado, fui lo cambie por un condensador igualito a ese modelo y lo soldé, cuando fui a conectar devuelta todo, seguía igual, sin tirar imagen, la verdad que no está muy bien soldado como viene de fabrica los componentes pero, lo probé con el tester y toma señal igual, pero la soldadura está un poco desastrosa porque está machada al rededor como que se derritió un poco el plástico pero nada profundo todo muy superficial pero espero que sea el haber soldado mal y sea ese el problema que no da imagen,

Alguien puede darme alguna solución o consejo.. porque quiero seguir jugando con mi GeForce..
Pues dependiendo del oc que le aplicaste pudiste haber afectado la memoria o el GPU. Estas gráficas no vienen diseñadas para hacerle oc.
 
Arriba