Necesito un consejito

Estado
No está abierto para más respuestas.

AFQR-BARBAX

Lanero Reconocido
Se unió
26 Dic 2001
Mensajes
448
Buenas señores:

Como ya les he contado anteriormente, tengo un PII de 400 MHZ y 256 de RAM con winXP, al principio comenzo muy rápido, pero su rendimiento y velocidad a ido disminuyendo con el tiempo, ademas esta pasando algo que abre el S.O y no carga los elementos que hay junto al reloj haciendo que no pueda usar el inicio y quedando el PC super lento, y para hacer que carge tube que reiniciarlo varias veces.

Ademas aveces ocurre que la primera vez que me meto a internet y si abro el explorer en dos ventanas se multiplica como hasta 60 y bloquea el PC o lo pone superlento y saca un error todo raro, sera virus??

Bueno con todo esto que me recomiendan? formateo??? O que hago??? me bajo de S.O? Cual?

Gracias por su ayuda.
 

chechito80

Lanero Reconocido
Se unió
2 Jun 2003
Mensajes
3,793
hmm yo le aconsejaria minimo win2000 pero que ojala alguien que lo este usando en esa configuracion le diga si se comporta mejor que el xp
 

BONNUS

Lanero Reconocido
Se unió
28 Jul 2003
Mensajes
2,614
Yo tengo un PIII de 450, 224 RAM (si, se puede: 32+64+128=224) y cuando lo puse en XP quedo re-lento, asi que decidi dejarlo en W98SE y me funciona bien asi. De todas manera, el problema mio era velocidad, pero no me mostraba ningun error. Proba reinstalando o sino baja de S.O.
 

ZeN<Max>

LANero Zentinel
Miembro del equipo
Se unió
4 Mar 2002
Mensajes
6,866
Yo te recomendaria que probaras con el Windows 2000, te quedaria de pelos.
 

Grek

Lanero Reconocido
Se unió
15 Sep 2002
Mensajes
296
Probá W2K Prof. o si no, "desactualizate" a W98SE que seguro te corre mucho mejor en esa máquina.
 

Armando

Lanero Reconocido
Se unió
12 Nov 2001
Mensajes
1,448
mano, hagame caso, eso es puro spyware, bajese el adaware, actualicelo y corralo y verá como le queda todo mucho mas rapido
 

ZAIDISK

Lanero Reconocido
Se unió
12 Nov 2003
Mensajes
407
mire los elementos que se les estan ejecutando al iniciar windows
por el msconfig al agunos gusanitos de la red que te llenan de rutas no validas el regedit por que se estan ejecutando al principio
y mire en el administrador de tares y busque spysoft uno muy famoso que me jodio la vida era el wowexec.exe el buy.exe o ese
del miquito morado que aparece en un poco de paguinas
 

Gustavo

Lanero Reconocido
Se unió
24 Nov 2003
Mensajes
468
Saludos amigo, oye sigue el consejo de Zaidisk y ejcuta en msconfig para chequear lo que se esta iniciando en tu windows, o hazlo directamente por el regedit, aunque no soy muy amigo del XP, lo tengo en una maquina de una red con esas caracteristicas y corre bien, pero yo tambien te recomendaria bajar de sistema operativo preferiblemente al w2k pro, y si te quieres quedar con el bonito xp respalda formatea e instala desde cero, y manten tu antivirus bien actualizado
 
Estado
No está abierto para más respuestas.
Arriba