Need For Speed 5

Estado
No está abierto para más respuestas.

josean

Lanero Reconocido
Se unió
9 Nov 2003
Mensajes
24
HABER LES COMENTO TENGO NEED FOR SPEED 5... MI PC ES UN WINDOWS ME... CON UNA BOARD ASROCK Y CUANDO INICIO UNA CARRERA NO PUEDO VER EL FONDO DEL JUEGO ME SALE ES UN COLOR COMO ROSADO Y NO PUEDO JUGAR BIEN PUES PORQUE NO VEO LA PISTA.... QUE SERA?? NECESITO AYUDA... GRACIAS
 

Calume

Lanero Líder
Lanero VIP
Se unió
2 Abr 2003
Mensajes
14,790
Viejo lo más factible es que sea por tarjeta de video. Por favor díganos que video tiene y verás que ese va a ser el problema
 

Borlon

LANero Fundador
Se unió
16 Abr 2001
Mensajes
1,697
Si, eso es Controladores de la tarjeta de video, baja de internet los mas recientes para tu modelo.
 

josean

Lanero Reconocido
Se unió
9 Nov 2003
Mensajes
24
listo gracias vpy a verificar lo de los controladores a ver si es eso... y les comento
 

josean

Lanero Reconocido
Se unió
9 Nov 2003
Mensajes
24
NO SIRVIO!!!!!

HMMMMMMM ACTULIZE LOS DRIVES DE LA TARJETA DE VIDEO DE MI BOARD NOOOOO FUNCIONA SIGUE IGUALL.. HASTA LE DI MAS MEMORIA DE VIDEO POR LA BIOS.. PERO NADA.. QUE MAS PUEDO HACER??????? SERA LA CONFIGURACION 3D????? GRACIAS.
 

ODDG

LANero Fundador
Lanero VIP
Se unió
13 Abr 2001
Mensajes
1,684
Tengo 3 posibilidades:

1. Que tarjeta de video tienes? a mi me pasaba con una Voodoo3 3500 TV. Eso eran los drivers de la tarjeta de video y/o la compatibilida de esta, nunca pude ver ese fondo con esa tarjeta.

2. También puede ser una opción, el needfor5 tiene la posibilidad de aumentar los gráficos, entre esos quitar el fondo.

3. Tu juego es una copia? puede ser que no este completo al pasarlo.
 

chechito80

Lanero Reconocido
Se unió
2 Jun 2003
Mensajes
3,793
A veces pasa eso al no activar la emulacion de tablas de niebla en las nvidia asi que si en los drivers del video integrado ve algo asi pues depronto le puede ayudar.
 

CALEB

Lanero Reconocido
Se unió
24 Sep 2003
Mensajes
1,878
en todos los NFS(el 4 y el 5 que yo conozca) si no tiene activada las tablas de emulacion de niebla la imagen sale mal solo es cuestion de activarla
 

ZeN<Max>

LANero Zentinel
Miembro del equipo
Se unió
4 Mar 2002
Mensajes
6,866
De mas que esta con el video integrado de la ASROCK y le comento que ese es el video integrado mas malo que he visto, es hasta mejor el de las famosas M810.
 

Calume

Lanero Líder
Lanero VIP
Se unió
2 Abr 2003
Mensajes
14,790
Huy si se lo digo por experiencia ya que ni los juegos de snes se me ven bien. gas esos videos de asrock
 
Estado
No está abierto para más respuestas.
Arriba