No apaga!!

Estado
No está abierto para más respuestas.

tafkle

Lanero Reconocido
Se unió
11 May 2002
Mensajes
192
Ke mas muchachos.
Tengo unproblema kon varios computadores, lo ke pasa es ke uno le da apagar no apagan si no ke reinician. Los pcs son pentium III con board pc 133. windows98 o ME.Alguien sabe de algo?
Otra kosa.
Tengo un p4 con board intel 850 ke kon winxp no apaga. simplemente se keda en la ventana de cerrado.
By Tafkle
 

HIADA

LANera Moderadora
Se unió
12 Oct 2002
Mensajes
3,565
Pues cuando yo tenía ME tenía el mismo problema, no me apagaban.... cambié de OS y solucionado el problema =)
 

killerpunk

Lanero Reconocido
Se unió
31 May 2001
Mensajes
491
ESO ME PASASABA CON WIN 98 SE
era un problema de windows
era si no actulizarlo y listo el pollo
 

tafkle

Lanero Reconocido
Se unió
11 May 2002
Mensajes
192
La kuestion es ke no siempre ha pszsado es recientemente.
By Tafkle
 

ZeN<Max>

LANero Zentinel
Miembro del equipo
Se unió
4 Mar 2002
Mensajes
6,866
eso mejo es format c: :) no hay nada que hacer.
 

HIADA

LANera Moderadora
Se unió
12 Oct 2002
Mensajes
3,565
A mi no me pasaba siempre, después de un tiempo, al comienzo era esporádico, luego empezó a pasar más seguido, hasta que jamás volvió a apagar
 

[Dn] KiKe

V Rider
Miembro del equipo
Se unió
6 Abr 2002
Mensajes
14,404
"eso mejo es format c: no hay nada que hacer"... por favor payne ome!!!

Eso pasa por un error en la descarga del kernel32.dll al momento de cerrar el sistema operativo, hay dos opciones, una hacer un escaneo del registro para corregirlo y otra un scandisk /autofix, es posible que con eso se arregle.

Esto pasa esporadicamente y se arregla algunas veces, solo, sin intervencion externa. al parecer es un error en la programacion, como un bug, trata de todas maneras de actulizarlos.

En xp, pasa algo similar, pero no es por la descarga del kernel, sino de los servicios que se cargan al inicio, tal vez por poca memoria del sistema o por un ciclo del programa redundante, hasta que encuentra un canal para descargarse.
 

oN|x

Lanero Reconocido
Se unió
28 Jun 2001
Mensajes
1,549
yo tengo un update de win98 para el problema de apagar.

Por ahi derecho comento mi problema con Xp, le digo reiniciar y se me apaga LOL.
 

HIADA

LANera Moderadora
Se unió
12 Oct 2002
Mensajes
3,565
juaaaaaa!! cosa loca, está como mi pc anterior.... que timbraba el teléfono y se prendía el pc :p jajajaj nunca supe que tenía esa conexión al modem.. pero si timbraba el teléfono el pc se prendía automáticamente
 

[Dn] KiKe

V Rider
Miembro del equipo
Se unió
6 Abr 2002
Mensajes
14,404
hiadis, eso es porque la bios tenia "wake up on ring", nada mas.

Exter, creo, creo que eso lo configuras en la bios tambien, me parece que esta en la opcion de estados en que debe quedar el pc despues de darle esa orden.

Mirate las opciones, tambien, de configuracion de la energia en las propiedades de pantalla.
 

Calume

Lanero Líder
Lanero VIP
Se unió
2 Abr 2003
Mensajes
14,794
El otro computador de mi casa es un Pentium 3 de 800 con disco de 6.4 (con ese disco apaga bien) pero le puse uno e 14.6 marca IMB y cuando le doy a pagar al equipo en windows xp se queda en la ventana de cerrando windows es decir no me llega a mostrar el: "Ya puede apagar windows con seguridad" eso en una torre AT.
 

Pikachu_Patapi

Lanero Reconocido
Se unió
25 Oct 2002
Mensajes
1,486
Busquen en internet problemas con la version APM y ACPI y problemas de apagado... si tiene versiones de APM anteriores de 1.2 ahi si estan graves.. les va a molestar el 98 casi siempre a menos que "cacharrien" con el BIOS en la seccion Power Management (aggggg, no he podido a escribirlo bien otra vez!!!).. bueno .. es por ahi... depende de la bios de cada quien.
 

Pikachu_Patapi

Lanero Reconocido
Se unió
25 Oct 2002
Mensajes
1,486
aaaaaaaaa..... se me olvidaba lo obvio... busquen actualizaciones de BIOS de sus board... muchas empresas; ejemplo ASUS; tienen FTP con versiones beta de sus board viejas para resolver esos problemas y otros mas como DD>40gb, etc, etc, etc.
 

tafkle

Lanero Reconocido
Se unió
11 May 2002
Mensajes
192
Este foro es de hace algun tiempo.
Y la solucion ke hallé en ese entonces fue descargar las ultimas versiones de los drives de la board.
By Tafkle
 

BONNUS

Lanero Reconocido
Se unió
28 Jul 2003
Mensajes
2,614
A mi me sucedio algo parecido, cuando cambie mi tarjeta de video el equipo sencillamente se volvio loco: cuando le daba apagar se reiniciaba y cuando le daba reiniciar no hacia nada. El problema lo solucione poniendo los drivers mas actualizados del video, casi siempre ese problema es por drivers
 

ORMAIN

Lanero Reconocido
Se unió
5 Jun 2003
Mensajes
101
Tuve un problema con WinXp en un PC con Board Gfxcel pc133, pentium III 833 Mhz y 256MB ram tipo pc 133 y fuente AT; no se cerraba: se quedaba en "espere mientras windows cierra el sistema"
Desactive todas las opciones del power management de la BIOS y el ¡¡Win XP se bloqueaba en el arranque y sin pantalla azul!!
¡Ajá alli está el "problemita"!... volví a activar el power Management y el WinXp iniciaba normalmente ; pero no cerraba el sistema al apagar :( .
Santo Remedio: desactive todas las opciones del power management luego hice una instalación limpia de WinXP y hasta el dia de hoy WinXP cierra correctamente el sistema al apagarlo :)
 
Estado
No está abierto para más respuestas.
Arriba