Otra vez un problemita con Quake

Estado
Cerrado para nuevas respuestas.

HIADA

LANera Moderadora
12 Oct 2002
3,372
:cansado: que pena yo siempre con mis problemitas con Quake jijiji pero resulta que desde ayer me empezó a molestar.

Estaba yo jugando la super maravilla.. ya me iba a pasar el Q3DM6 en Nightmare (jiji si como no :p) y ZAZ se paralizó.... a los 10 segundos volvió normal.. no se puso lento ni nada, sólo se paralizó :s seguí jugando normal y al rato volvió a pasar lo mismo, desde eso cada que juego me pasa unas 6 o 7 veces en cada mapa :s y no sé que es.

No le da lag ni nada, sólo se queda quieto 10 segundos de un momento a otro.. alguien puede ayudarme? :alien:
 

Pikachu_Patapi

Lanero Reconocido
25 Oct 2002
1,701
sera que ya esta sucia la torre y se esta recalentando?!? Lo dijo por que pareciera que se bloquea por mala ventilacion o mugre en los ventiladores del procesador, PSU y la tarjeta de video.
o depronto no se dio cuenta y navegando por ahi se le pego un spyware, o un dialer o cualquier bicho....
 

THE TROOPER

Lanero Regular
6 Jul 2003
18
pues tiene los mismos sintomas que cuando la tarjeta de video esta recalentandose, bien sea por overclock, o por fallas de ventilacion en tre las cuales se pueden nombrar:

ventilador de la tarjeta de video fallando

discipador de la tarjeta de video desplasado, es decir que se le hayan soltado uno o mas de los anclajes que lo fijan al gpu se haya soltado.

mala ventilacion de la caja, sobre todo en el caso de tarjetas de video con discipador pasivo (sin ventilador)
 

killerpunk

Lanero Reconocido
31 May 2001
492
vea borre el config si no es eso
reinstale el quake es un archivo corrupto a nosotros nos ha pasado en monterrey y no tiene explicacion
60 % de probablidades es el q3config
40 reinstale
 

solidfoxdx

Lanero Reconocido
23 Abr 2002
1,326
voy con killer, eso es puro error de rendimiento del config.
sino la solucion microsoft: reinstala :(
 

Static

Lanero Reconocido
21 Feb 2002
800
yo tambien creo que es problema de la tarjeta de video...
revisa el ventilador..
 

Armando

Lanero Reconocido
12 Nov 2001
1,448
bueno, pues yo creo creo q' debe ser un problema mas grave, xq' a cada rato se te esta dañando el quake. Yo creo q' deberia reinstalar!
 

HIADA

LANera Moderadora
12 Oct 2002
3,372
hoy jugué y no molestó.... mmmm :s qué será eso tan loco?
 

markus

Lanero Reconocido
2 Jul 2002
137
jajajja fijate bien en el ventilador a ver si es la refrigeracion limpiala
 

ZeN<Guardian>

Lanero Reconocido
17 Abr 2001
4,235
Puede ser la RAM también, a mi me ha pasado algo similar.

Pos simplemente estás llena de soluciones:

1. Borrar el .cfg
2. Limpiar los ventiladores del chasis y el de la tarjeta de video.
3. Limpiar los módulos de RAM con un borrador de nata en los contactos.

Suertex
 
Estado
Cerrado para nuevas respuestas.